<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Meet the STUSU executive candidates for the spring election - The Aquinian</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://theaquinian.net/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://theaquinian.net/wp-content/uploads/2018/08/AQ-Logo-2018-19-jpeg-1.jpg">
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="Tyler MaGee, St. Thomas University Students’ Union current sexuality and gender diversity representative, is running for president because he said when he"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://theaquinian.net/37977-2/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Meet the STUSU executive candidates for the spring election - The Aquinian">
<meta property="og:description" content="Tyler MaGee, St. Thomas University Students’ Union current sexuality and gender diversity representative, is running for president because he said when he">
<meta property="og:url" content="https://theaquinian.net/37977-2/">
<meta property="og:site_name" content="The Aquinian">
<meta property="article:publisher" content="https://www.facebook.com/aquinian/">
<meta property="article:tag" content="Elections">
<meta property="article:tag" content="president">
<meta property="article:tag" content="Students&#039; Union">
<meta property="article:tag" content="STUSU">
<meta property="article:tag" content="VP Admin">
<meta property="article:tag" content="vp student life">
<meta property="article:section" content="News">
<meta property="og:updated_time" content="2021-03-04T17:40:22-04:00">
<meta property="og:image" content="https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-scaled.jpg">
<meta property="og:image:secure_url" content="https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-scaled.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="800">
<meta property="og:image:alt" content="Meet the STUSU executive candidates for the spring election">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Meet the STUSU executive candidates for the spring election - The Aquinian">
<meta name="twitter:description" content="Tyler MaGee, St. Thomas University Students’ Union current sexuality and gender diversity representative, is running for president because he said when he">
<meta name="twitter:site" content="@Aquinian">
<meta name="twitter:creator" content="@Aquinian">
<meta name="twitter:image" content="https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-scaled.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://theaquinian.net/#organization",
            "name": "The Aquinian",
            "url": "http://theaquinian.net",
            "logo": {
                "@type": "ImageObject",
                "url": "http://theaquinian.net/wp-content/uploads/2017/11/AQ-header.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://theaquinian.net/#website",
            "url": "https://theaquinian.net",
            "name": "The Aquinian",
            "publisher": {
                "@id": "https://theaquinian.net/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://theaquinian.net/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://theaquinian.net/37977-2/#primaryImage",
            "url": "https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-scaled.jpg",
            "width": 1200,
            "height": 800
        },
        {
            "@type": "WebPage",
            "@id": "https://theaquinian.net/37977-2/#webpage",
            "url": "https://theaquinian.net/37977-2/",
            "name": "Meet the STUSU executive candidates for the spring election - The Aquinian",
            "datePublished": "2021-03-04T17:32:55-04:00",
            "dateModified": "2021-03-04T17:40:22-04:00",
            "isPartOf": {
                "@id": "https://theaquinian.net/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://theaquinian.net/37977-2/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "Meet the STUSU executive candidates for the spring election - The Aquinian",
            "datePublished": "2021-03-04T17:32:55-04:00",
            "dateModified": "2021-03-04T17:40:22-04:00",
            "author": {
                "@type": "Person",
                "name": "Hannah Rudderham"
            },
            "publisher": {
                "@id": "https://theaquinian.net/#organization"
            },
            "description": "Tyler MaGee, St. Thomas University Students\u2019 Union current sexuality and gender diversity representative, is running for president because he said when he",
            "@id": "https://theaquinian.net/37977-2/#richSnippet",
            "isPartOf": {
                "@id": "https://theaquinian.net/37977-2/#webpage"
            },
            "image": {
                "@id": "https://theaquinian.net/37977-2/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://theaquinian.net/37977-2/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquinian &raquo; Feed" href="https://theaquinian.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquinian &raquo; Comments Feed" href="https://theaquinian.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaquinian.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theaquinian.net/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://theaquinian.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://theaquinian.net/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://theaquinian.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://theaquinian.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://theaquinian.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://theaquinian.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<script type='text/javascript' src='https://theaquinian.net/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://theaquinian.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<link rel="https://api.w.org/" href="https://theaquinian.net/wp-json/" /><link rel="alternate" type="application/json" href="https://theaquinian.net/wp-json/wp/v2/posts/37977" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaquinian.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaquinian.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://theaquinian.net/?p=37977' />
<link rel="alternate" type="application/json+oembed" href="https://theaquinian.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaquinian.net%2F37977-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaquinian.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaquinian.net%2F37977-2%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"9024e3aaae","wpRestUrl":"https:\/\/theaquinian.net\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/theaquinian.net\/wp-admin\/","wpRestNonce":"9024e3aaae","wpRestUrl":"https:\/\/theaquinian.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://theaquinian.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theaquinian.net/category/news/",
                    "name": "News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theaquinian.net/37977-2/",
                    "name": "Meet the STUSU executive candidates for the spring election"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			/*Hide post info
.tdb_single_author, .tdb_single_comments_count, .tdb_single_post_views {
    display:none;
}*/

/*Hide post info*/
.tdb_single_comments_count, .tdb_single_post_views {
    display:none;
}

/*Staff page titles*/
.page-id-231 h2{
	margin-top:0;
	line-height:1em;
}

/*Footer button*/
.btn {
	background:#fff;
	color:#00471b!important;
	padding: 1em 2.5em;
	line-height:3em;
}

.btn:hover {
	background:#fff;
	color:#444;
	padding: 1em 2.5em;
	line-height:3em;
	text-decoration:none; 
}

.btn a {
	text-decoration:none!important;
}

/*Mobile Menu bg*/
.td-menu-background:before
{
    background: #1c9864 40%!important;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #00471b;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #00471b;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #00471b;
                }
                .tdm-btn-style1 {
					background-color: #00471b;
				}
				.tdm-btn-style2:before {
				    border-color: #00471b;
				}
				.tdm-btn-style2 {
				    color: #00471b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #00471b;
                    -moz-box-shadow: 0 2px 16px #00471b;
                    box-shadow: 0 2px 16px #00471b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #00471b;
                    -moz-box-shadow: 0 4px 26px #00471b;
                    box-shadow: 0 4px 26px #00471b;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-37977 single-format-standard td-standard-pack 37977-2 global-block-template-1 wpb-js-composer js-comp-ver-6.4.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/aquinian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/theaquinian" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Aquinian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCigvViZ_bZR4u2s9qQ2j82Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-36585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-36585"><a>News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-35264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35264"><a href="https://theaquinian.net/news/">News</a></li>
	<li id="menu-item-35422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35422"><a href="https://theaquinian.net/category/news/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-35423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35423"><a href="https://theaquinian.net/category/news/briefs/">Weekly Briefs</a></li>
</ul>
</li>
<li id="menu-item-36586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36586"><a>Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29518"><a href="https://theaquinian.net/features/">Features</a></li>
	<li id="menu-item-35446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35446"><a href="https://theaquinian.net/category/features/columns/">Columns</a></li>
	<li id="menu-item-35424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35424"><a href="https://theaquinian.net/category/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-36587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36587"><a>Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29517"><a href="https://theaquinian.net/arts/">Arts &#038; Culture</a></li>
	<li id="menu-item-35444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35444"><a href="https://theaquinian.net/category/arts/home/">Home</a></li>
	<li id="menu-item-35445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35445"><a href="https://theaquinian.net/category/arts/review/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-36588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36588"><a>Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29516"><a href="https://theaquinian.net/sports/">Sports</a></li>
	<li id="menu-item-36589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36589"><a href="https://theaquinian.net/category/sports/column-sports/">Sports Column</a></li>
</ul>
</li>
<li id="menu-item-35383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35383"><a>Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-35454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35454"><a href="https://theaquinian.net/category/photo-essays/">Photo Essays</a></li>
	<li id="menu-item-30288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30288"><a href="https://theaquinian.net/videos/">Videos</a></li>
	<li id="menu-item-30185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30185"><a href="https://theaquinian.net/radio-podcasts/">Radio &#038; Podcasts</a></li>
	<li id="menu-item-30190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30190"><a href="https://theaquinian.net/online-publications/">Online Publications</a></li>
</ul>
</li>
<li id="menu-item-35425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35425"><a>About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16016"><a href="https://theaquinian.net/about-theaq/">About</a></li>
	<li id="menu-item-16019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16019"><a href="https://theaquinian.net/about-theaq/contact-us/">Contact/Staff List</a></li>
</ul>
</li>
<li id="menu-item-35426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35426"><a>More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-35154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35154"><a href="https://theaquinian.net/about-theaq/aq-constitution/">Constitution</a></li>
	<li id="menu-item-35155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35155"><a href="https://theaquinian.net/about-theaq/by-laws/">By-Laws</a></li>
	<li id="menu-item-16018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16018"><a href="https://theaquinian.net/about-theaq/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-35160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35160"><a href="https://theaquinian.net/reporting-on-indigenous-stories/">Reporting on Indigenous Stories</a></li>
	<li id="menu-item-16017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16017"><a href="https://theaquinian.net/about-theaq/advertising-information/">Advertising Information</a></li>
	<li id="menu-item-35175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35175"><a href="https://theaquinian.net/code-of-ethics-and-practices/">Ethics &#038; Practices</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://theaquinian.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">-15</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Fredericton</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/aquinian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/theaquinian" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Aquinian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCigvViZ_bZR4u2s9qQ2j82Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://theaquinian.net/">
				<img  alt="The Aquinian logo" title="The Aquinian" data-src="https://theaquinian.net/wp-content/uploads/2018/07/AQ-header-smaller.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="The Aquinian logo" title="The Aquinian" data-src="https://theaquinian.net/wp-content/uploads/2018/07/AQ-header-smaller.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://theaquinian.net/wp-content/uploads/2018/07/AQ-header-smaller.png" alt="The Aquinian logo" title="The Aquinian"/></noscript></noscript>
				<span class="td-visual-hidden">The Aquinian</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://theaquinian.net/">
            <img  alt="The Aquinian logo" title="The Aquinian" data-src="https://theaquinian.net/wp-content/uploads/2018/07/AQ-header-smaller.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="The Aquinian logo" title="The Aquinian" data-src="https://theaquinian.net/wp-content/uploads/2018/07/AQ-header-smaller.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://theaquinian.net/wp-content/uploads/2018/07/AQ-header-smaller.png" alt="The Aquinian logo" title="The Aquinian"/></noscript></noscript>
        </a>
        </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-36585"><a>News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35264"><a href="https://theaquinian.net/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35422"><a href="https://theaquinian.net/category/news/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35423"><a href="https://theaquinian.net/category/news/briefs/">Weekly Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-36586"><a>Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29518"><a href="https://theaquinian.net/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35446"><a href="https://theaquinian.net/category/features/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35424"><a href="https://theaquinian.net/category/commentary/">Commentary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-36587"><a>Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29517"><a href="https://theaquinian.net/arts/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35444"><a href="https://theaquinian.net/category/arts/home/">Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35445"><a href="https://theaquinian.net/category/arts/review/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-36588"><a>Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29516"><a href="https://theaquinian.net/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36589"><a href="https://theaquinian.net/category/sports/column-sports/">Sports Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-35383"><a>Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35454"><a href="https://theaquinian.net/category/photo-essays/">Photo Essays</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30288"><a href="https://theaquinian.net/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30185"><a href="https://theaquinian.net/radio-podcasts/">Radio &#038; Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30190"><a href="https://theaquinian.net/online-publications/">Online Publications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-35425"><a>About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16016"><a href="https://theaquinian.net/about-theaq/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16019"><a href="https://theaquinian.net/about-theaq/contact-us/">Contact/Staff List</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-35426"><a>More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35154"><a href="https://theaquinian.net/about-theaq/aq-constitution/">Constitution</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35155"><a href="https://theaquinian.net/about-theaq/by-laws/">By-Laws</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16018"><a href="https://theaquinian.net/about-theaq/comment-policy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35160"><a href="https://theaquinian.net/reporting-on-indigenous-stories/">Reporting on Indigenous Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16017"><a href="https://theaquinian.net/about-theaq/advertising-information/">Advertising Information</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35175"><a href="https://theaquinian.net/code-of-ethics-and-practices/">Ethics &#038; Practices</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://theaquinian.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://theaquinian.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="https://theaquinian.net/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Meet the STUSU executive candidates for the spring election</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-37977" class="post-37977 post type-post status-publish format-standard has-post-thumbnail category-news tag-elections tag-president tag-students-union tag-stusu tag-vp-admin tag-vp-student-life" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Meet the STUSU executive candidates for the spring election</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://theaquinian.net/author/hannah-rudderham/">Hannah Rudderham</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-03-04T17:32:55-04:00" >March 4, 2021</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaquinian.net%2F37977-2%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Meet+the+STUSU+executive+candidates+for+the+spring+election&url=https%3A%2F%2Ftheaquinian.net%2F37977-2%2F&via=Aquinian">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://theaquinian.net/37977-2/&title=Meet+the+STUSU+executive+candidates+for+the+spring+election">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Meet the STUSU executive candidates for the spring election&body=https://theaquinian.net/37977-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://theaquinian.net/37977-2/&amp;media=https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-scaled.jpg&description=Meet+the+STUSU+executive+candidates+for+the+spring+election">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-scaled.jpg" data-caption="Tyler MaGee, Sydona Chandon, Alex Nguyen and Victoria Young are running for executive positions on the St. Thomas University Students&#039; Union. (Collage by Aaron Sousa/AQ)"><img width="1068" height="712"   data-srcset="https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-1068x712.jpg 1068w, https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-768x512.jpg 768w, https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-1536x1024.jpg 1536w, https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-2048x1365.jpg 2048w, https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-150x100.jpg 150w, https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-300x200.jpg 300w, https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-696x464.jpg 696w, https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-630x420.jpg 630w, https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-scaled.jpg 1200w"  alt="" title="candidates-2" data-src="https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-1068x712.jpg" data-sizes="(max-width: 1068px) 100vw, 1068px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1068" height="712" class="entry-thumb td-modal-image" src="https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-1068x712.jpg" srcset="https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-1068x712.jpg 1068w, https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-768x512.jpg 768w, https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-1536x1024.jpg 1536w, https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-2048x1365.jpg 2048w, https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-150x100.jpg 150w, https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-300x200.jpg 300w, https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-696x464.jpg 696w, https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-630x420.jpg 630w, https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-scaled.jpg 1200w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="candidates-2"/></noscript></a><figcaption class="wp-caption-text">Tyler MaGee, Sydona Chandon, Alex Nguyen and Victoria Young are running for executive positions on the St. Thomas University Students' Union. (Collage by Aaron Sousa/AQ)</figcaption></figure></div>
            <!-- content --><h3>Tyler MaGee &#8211; President</h3>
<p>Tyler MaGee, St. Thomas University Students’ Union current sexuality and gender diversity representative, is running for president because he said when he came to STU, he was going through a hard time in life and STU welcomed him with open arms.</p>
<p>“Running for president and potentially heading the Students’ Union to be that voice for students is the number one way that I can give back to the community that made me feel so safe, so connected, so represented and free,” MaGee said.</p>
<p>He said he’s primarily been involved with the 2SLGBTQIA+ community on campus. He’s sat in on consolations on policy work about issues such as mental health, sexual assault awareness and prevention as well as harassment legislations.</p>
<p>His platform points focus on student well-being, equity in advocacy, community building and transparency and accessibility.</p>
<p>No one is best suited for any particular position, MaGee said, because everyone has their own strengths and weaknesses.</p>
<p>“For me, I think my biggest strength is that I&#8217;m always focused on learning,” he said.</p>
<p>Everything is a learning process so being able to have an open mind and take on the role of the active listener is key, said MaGee.</p>
<p>He said he’d like to take a more fluid approach rather than a rigid one when it comes to advocacy. He said what he’s learned as a student leader is that a lot of projects STUSU designs come from individual situations throughout the year.</p>
<p>“The [Students’] Union is there to support students, we are there to represent students and student issues and student needs,” said MaGee.</p>
<p>“So, having students fuel where our advocacy should be is the number one step in improving our advocacy.”</p>
<h3>Sydona Chandon &#8211; President</h3>
<p>Sydona Chandon, vice-president of the Black Student Association, is running for president of STUSU. She said as a Black woman, she faces barriers in society, but by running for a position like president, she is breaking those barriers and influencing other students to do the same.</p>
<p>“I&#8217;ve held positions that allowed me to support students,” Chandon said. “But with the position of president, it would give me a wider platform to address students from all over – from both domestic and international backgrounds.”</p>
<p>Her campaign points include action-driven advocacy; promotion of equity, diversity and inclusion; maintaining clarity and transparency; and enhancement of the student experience.</p>
<p>Chandon said she’s the best person for the position of president because she was the international representative on STUSU in her second year where she learned how to support student needs, she planned Black History Month events while on the Black Student Association and she sat on STU’s International Student Association for two years.</p>
<p>“I think my constant passion for student needs and just wanting to be a change-maker is what motivated me to run for president,” she said.</p>
<p>Chandon said she wants to encourage mental health support for students if she were to be elected president because, she said, everyone is suffering due to COVID-19 and not having in-person classes.</p>
<p>She also said she personally understands the challenges people of colour and international students face since she’s part of those communities.</p>
<p>“I think I have garnered the necessary experience working with both clubs and societies and also having sat on the SRC, which makes me more receptive to any student needs.”</p>
<h3>Alex Nguyen &#8211; Vice-president administration</h3>
<p>Alex Nguyen, the international student representative on STUSU, is running for vice-president administration and wants to be elected to the position to have a bigger outreach and voice in order to make an impact on STU students.</p>
<p>“It would definitely be important to increase student engagement, especially [in a] post-COVID year,” said Nguyen.</p>
<p>Her four campaign points are to increase clubs and societies’ presence and promote student engagement; uphold and increase STUSU’s transparency and accountability; continue to advocate for increased financial support and bursaries, especially for international students, but also for the STU community as a whole; and promote sustainability through policy initiatives.</p>
<p>Nguyen said she has experience with budget management and administrative tasks. This year, when she was elected international student representative, she got to observe how STUSU operates during COVID-19.</p>
<p>“I got to understand how the [Students’] Union worked,” she said.</p>
<p>“I am confident that I can carry out and uphold the responsibilities of vice-president administration.”</p>
<h3>Victoria Young &#8211; Vice-president student life</h3>
<p>Victoria Young is the at-large representative on STUSU and is running for vice-president student life. She said she saw how the current vice-president student life, Kyle McNally, engaged with students and made student life an impactful part of the student experience.</p>
<p>“I really enjoyed my position as at-large representative this year and I just wanted to take that further,” said Young. “University support and student opportunity is crucial to excellence in education, as well as being a well-rounded individual.”</p>
<p>She said she wants to ensure all communities at STU are represented by collaborating and supporting different groups through event planning including the Black Student Association, the International Students’ Association and the Indigenous Students’ Reconciliation Committee.</p>
<p>Young’s main four campaign points include COVID-19 adaptability, student involvement and engagement, mental health and student wellness.</p>
<p>“I have engaged with students, I&#8217;ve advocated for students and just overall been helping with student activities and events as a whole,” said Young.</p>
<p>“I&#8217;d also like to have consistent updates and transparency about student representative council projects and initiatives by increasing student feedback and communication with the student body.”</p>
<p><em>The vice-president education position remains vacant at this time.</em></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://theaquinian.net/tag/elections/">Elections</a></li><li><a href="https://theaquinian.net/tag/president/">president</a></li><li><a href="https://theaquinian.net/tag/students-union/">Students' Union</a></li><li><a href="https://theaquinian.net/tag/stusu/">STUSU</a></li><li><a href="https://theaquinian.net/tag/vp-admin/">VP Admin</a></li><li><a href="https://theaquinian.net/tag/vp-student-life/">vp student life</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaquinian.net%2F37977-2%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Meet+the+STUSU+executive+candidates+for+the+spring+election&url=https%3A%2F%2Ftheaquinian.net%2F37977-2%2F&via=Aquinian">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://theaquinian.net/37977-2/&title=Meet+the+STUSU+executive+candidates+for+the+spring+election">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Meet the STUSU executive candidates for the spring election&body=https://theaquinian.net/37977-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://theaquinian.net/37977-2/&amp;media=https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-scaled.jpg&description=Meet+the+STUSU+executive+candidates+for+the+spring+election">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://theaquinian.net/icymi-a-recap-of-the-vice-president-student-life-vice-president-admin-debates/">ICYMI: A recap of the vice-president administration, vice-president student life debates</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://theaquinian.net/author/hannah-rudderham/">Hannah Rudderham</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Hannah Rudderham"></span><meta itemprop="datePublished" content="2021-03-04T17:32:55-04:00"><meta itemprop="dateModified" content="2021-03-04T17:40:22-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://theaquinian.net/37977-2/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theaquinian.net/wp-content/uploads/2018/07/AQ-header-smaller.png"></span><meta itemprop="name" content="The Aquinian"></span><meta itemprop="headline " content="Meet the STUSU executive candidates for the spring election"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theaquinian.net/wp-content/uploads/2021/03/candidates-2-scaled.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="800"></span>        </footer>

    </article> <!-- /.post -->

    
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://theaquinian.net/"><img  alt="The Aquinian logo" title="The Aquinian" data-src="https://theaquinian.net/wp-content/uploads/2020/08/AQ-footer.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://theaquinian.net/wp-content/uploads/2020/08/AQ-footer.png" alt="The Aquinian logo" title="The Aquinian"/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Aquinian, St. Thomas University’s independent newspaper, is a student-owned-and-operated publication.<div class="footer-email-wrap">Contact us: <a href="mailto:eic@theaq.net">eic@theaq.net</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/aquinian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/theaquinian" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Aquinian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCigvViZ_bZR4u2s9qQ2j82Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 The Aquinian                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 604367cbcc360
    -->

    <script type='text/javascript' src='https://theaquinian.net/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.7.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://theaquinian.net/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://theaquinian.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://theaquinian.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://theaquinian.net/wp-includes/js/comment-reply.min.js?ver=5.6.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theaquinian.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://theaquinian.net/wp-includes/js/wp-embed.min.js?ver=5.6.2' id='wp-embed-js'></script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://theaquinian.net/wp-content/plugins/flying-analytics/js/analytics.js','ga');ga('create','UA-177226143-1','auto');ga('send','pageview');</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Fredericton, CA","api_location":"Fredericton","api_language":"en","api_key":"5763d59336568afcd4606326332a1a4a","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[-15,5],"today_humidity":66,"today_wind_speed":[3.6,2.2],"today_min":[-15,5],"today_max":[-15,5],"today_clouds":1,"current_unit":0,"forecast":[{"timestamp":1615032000,"day_name":"Sat","day_temp":[-4,25],"owm_day_index":0},{"timestamp":1615075200,"day_name":"Sun","day_temp":[-4,24],"owm_day_index":4},{"timestamp":1615161600,"day_name":"Mon","day_temp":[-1,29],"owm_day_index":12},{"timestamp":1615248000,"day_name":"Tue","day_temp":[2,35],"owm_day_index":20},{"timestamp":1615334400,"day_name":"Wed","day_temp":[6,43],"owm_day_index":28}]});
				});
			
			
</script>


</body>
</html>