<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://theaquinian.net/xmlrpc.php">
<link rel="icon" href="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Logo-2018-19-jpeg-1-64x64.jpg" sizes="32x32" /><link rel="icon" href="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Logo-2018-19-jpeg-1-64x64.jpg" sizes="64x64" /><link rel="apple-touch-icon-precomposed" href="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Logo-2018-19-jpeg-1.jpg" /><meta name="msapplication-TileImage" content="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Logo-2018-19-jpeg-1.jpg" /><meta property="og:image" content="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3145.jpg-edit-online.jpg" />
<title>Fighting the man through dance &#8211; The Aquinian</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquinian &raquo; Feed" href="http://theaquinian.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquinian &raquo; Comments Feed" href="http://theaquinian.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theaquinian.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://theaquinian.net/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://theaquinian.net/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='http://theaquinian.net/wp-content/plugins/live-composer-page-builder/css/font-awesome.css?ver=1.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-main-css-css'  href='http://theaquinian.net/wp-content/plugins/live-composer-page-builder/css/frontend/main.css?ver=1.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-modules-css-css'  href='http://theaquinian.net/wp-content/plugins/live-composer-page-builder/css/frontend/modules.css?ver=1.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='http://theaquinian.net/wp-content/plugins/live-composer-page-builder/css/frontend/plugins.css?ver=1.3.15' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='dslc-css-ie-css'  href='http://theaquinian.net/wp-content/plugins/live-composer-page-builder/css/ie.css?ver=1.3.15' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='media-credit-css'  href='http://theaquinian.net/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://theaquinian.net/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='http://theaquinian.net/wp-content/uploads/useanyfont/uaf.css?ver=1531781889' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://theaquinian.net/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='http://theaquinian.net/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='http://theaquinian.net/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A300%7COvo%3Aregular%7CPlayfair+Display%3A900&#038;subset=latin%2Call&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='df_typo_font-css'  href='http://fonts.googleapis.com/css?family=Poppins%7COvo%7CAbel%7CLato%7C&#038;subset=latin&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://theaquinian.net/wp-content/themes/onfleek/inc/df-core/asset/css/custom-style.css?ver=4.9.9' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='df-ionicons-style-css'  href='http://theaquinian.net/wp-content/themes/onfleek/inc/df-core/asset/css/ionicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='df-styles-css-css'  href='http://theaquinian.net/wp-content/themes/onfleek/inc/df-core/asset/css/styles.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='df_magz-style-css'  href='http://theaquinian.net/wp-content/themes/onfleek/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://theaquinian.net/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theaquinian.net/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/live-composer-page-builder/js/frontend/plugins.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/theaquinian.net\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/theaquinian.net\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","level":"3","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/theaquinian.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"31914","token":"b026cac1b4","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js'></script>
<link rel='https://api.w.org/' href='http://theaquinian.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theaquinian.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theaquinian.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Letter to the Editor: In support of the most marginalized students' href='http://theaquinian.net/letter-to-the-editor-in-support-of-the-most-marginalized-students/' />
<link rel='next' title='Letter to STUSU ignites tuition debate' href='http://theaquinian.net/letter-to-stusu-ignites-tuition-debate/' />
<link rel="canonical" href="http://theaquinian.net/fighting-the-man-through-dance/" />
<link rel='shortlink' href='https://wp.me/pvkO8-8iK' />
<link rel="alternate" type="application/json+oembed" href="http://theaquinian.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheaquinian.net%2Ffighting-the-man-through-dance%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theaquinian.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheaquinian.net%2Ffighting-the-man-through-dance%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-ODY1OG9YVEhsS0xpZy9xM3U0cE9wOWZPNVAyN1cwZlIxWTJMWlRlV053SU5OOXI3QkxLVUVnMWNlVm1rL3Y3bGthSXVRVFRxSUh4cXVyWkZ4eTFndUtmRTlSMm9Odm9IT1JlWHg4SVhSUWNIOVZBU3cwRDMxdjZocEV2bHVITGF8UWhzWGVPTVIyY2hoZUVPYjlmQUR3U2pXamFoWjdOTDZyOG94dTJ6RnFHRT0=" content="KzXnbsfUm18DWNGVMU8M"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3145.jpg-edit-online.jpg" data-id="sfsi"><meta property="og:image:type" content="" data-id="sfsi" /><meta property="og:image:width" content="5184" data-id="sfsi" /><meta property="og:image:height" content="3456" data-id="sfsi" /><meta property="og:url" content="http://theaquinian.net/fighting-the-man-through-dance/" data-id="sfsi" /><meta property="og:description" content="The second Canadian production of Disney's musical Newsies will be put on by St. Thomas University's Musical Theatre class from Feb. 20 to 24 at the Black Box Theatre.

The rights to the musical were released last year.

Newsies, set in 1899, follows Jack Kelly, played by second-year STU student Cameron Patterson, as he leads a group of lower Manhattan newsboys to strike.

Until that year, newsboys purchased newspapers to resell them on the streets. But then, the newspaper price rose.

[caption id=attachment_32002 align=aligncenter width=640] The “heavy dance show” Newsies features a class of almost 50 students. (Caitlin Dutt/AQ)[/caption]

Dustyn Forbes plays Albert, a newsboy, in the production. He said the increase in price made it impossible for the newsboys to earn enough to support themselves.

That's where the Newsies world takes place, throughout the revolution of fair wages for all kids in workhouses and all kids who are working on the streets.

Forbes said even though the show is set in 1899, it has a modern message.

“Just because you might be oppressed, just because you feel like you might not be enough, if you’re living in [poor] conditions – political, personal – it's just kind of a confidence boost.”

[caption id=attachment_31984 align=aligncenter width=640] Newsies follows Jack Kelly, played by second-year STU student Cameron Patterson, as he leads a group of lower Manhattan newsboys to strike. (Caitlin Dutt/AQ)[/caption]

Multiple instructors, in addition to musical theatre professor Tania Breen, contributed their expertise. Ross Simonds, director of STU Singers, taught vocals. Jean-Michel Cliche, founder of Hot Garbage Comedy and certified fighting director, taught the fight scenes. Courtney Arsenault, a Theatre New Brunswick instructor, taught the dance choreography.

Forbes said it’s not easy fitting everyone onstage for the “heavy dance show” with a class of almost 50 students. Still, they managed.

“Everyone gets their moment to be on stage and experience what it’s like to be in a musical.”

[caption id=attachment_32011 align=aligncenter width=640] Cast members have been practicing for this production of Newsies since September. (Caitlin Dutt/AQ)[/caption]

Forbes said it was a challenge to have everyone dance in the same level, but cast members have been practicing since September. He said every scene features a dance number.

“At a liberal arts university where you’re not expecting to get such high-calibre performing arts training, we’re getting some of the best in the province and it’s amazing,” said Forbes.

Forbes said Newsies sold out so quickly that they added an additional show time.

[caption id=attachment_32006 align=aligncenter width=640] Newsies is energetic and full of dance. (Caitlin Dutt/AQ)[/caption]

[The extra show will be] pretty strenuous on the body and the voice but everyone in the class was just full throttle wanting to do it.

Peter Boyce, a second-year student who has acted in Theatre St. Thomas' A Life of Galileo and The Importance of Being Earnest, will play Jack Kelly's best friend Crutchie in Newsies. He also helped work on set production.

He said set pieces from past years and newly built ones make up this year's Newsies' set. The backdrop is lined with windows and there are some antique lamp posts. The main piece is the newsboys' home. It has a couple doors, staircases and a rooftop.

[caption id=attachment_32019 align=aligncenter width=640] Newsies the musical sold out quickly. (Caitlin Dutt/AQ)[/caption]

He said after all the work he and the other students have put into this show, he's excited for audiences to step into the Newsies' world.

It's an energetic show. All the shows are very beautiful. They're very catchy and the characters are all very distinct and fleshed out, Boyce said.

Patterson said this is his second time playing Jack, his dream role. He played the role for the first time in the summer with KV Players, a Kennebecasis theatre company.

[caption id=attachment_32016 align=aligncenter width=640] Dustyn Forbes said even though the show is set in 1899, Newsies has a modern message. (Caitlin Dutt/AQ)[/caption]

“For it to happen once was amazing, and for it to happen twice was just a movie.”

He remembers the first time he saw Newsies in 2014 with a group of friends in Toronto. He said in that moment he knew he wanted to be a professional musical actor. He said acting is like skydiving.

“It’s something you can’t give up once you try it once and once you see something like that.”

Patterson said he loves working with friends and making theatre happen.

“They say if you love something enough, you’ll make time for it. So you make as much time as you can.”

Showtimes are 7:30 p.m. from Feb. 20 to Feb. 23 with matinees at 2 p.m. on Feb. 23 and Feb. 24." data-id="sfsi" /><meta property="og:title" content="Fighting the man through dance" data-id="sfsi" />    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.90")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'WWFxTnRYNldXaVBQQi9BZUp2eWEvMmJVZUpEOHhiV1d5VzdXdTVyRVdaT0tsUkUzQVZjNjk0WmR4ZnNaWVE3TzB3RlJnVXZydk9tbm9oM0p0cjNCdVM5Ky9lVGJ1ZVJQUE1ZRUYvMHlMS1lpaUlPMjhQUWRQaU43K0cweXBzWW18cGttWVFOazFNSGNRVm9UZXcrVWxuQkFkOFlLRXZYay90WE9NcC9ycjlzcz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-WWFxTnRYNldXaVBQQi9BZUp2eWEvMmJVZUpEOHhiV1d5VzdXdTVyRVdaT0tsUkUzQVZjNjk0WmR4ZnNaWVE3TzB3RlJnVXZydk9tbm9oM0p0cjNCdVM5Ky9lVGJ1ZVJQUE1ZRUYvMHlMS1lpaUlPMjhQUWRQaU43K0cweXBzWW18cGttWVFOazFNSGNRVm9UZXcrVWxuQkFkOFlLRXZYay90WE9NcC9ycjlzcz0=" content="KzXnbsfUm18DWNGVMU8M"/> <meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3145.jpg-edit-online.jpg" data-id="sfsi-plus"/><meta property="og:image:type" content="" data-id="sfsi-plus"/><meta property="og:image:width" content="5184" data-id="sfsi-plus"/><meta property="og:image:height" content="3456" data-id="sfsi-plus"/><meta property="og:description" content="The second Canadian production of Disney's musical Newsies will be put on by St. Thomas University's Musical Theatre class from Feb. 20 to 24 at the Black Box Theatre.

The rights to the musical were released last year.

Newsies, set in 1899, follows Jack Kelly, played by second-year STU student Cameron Patterson, as he leads a group of lower Manhattan newsboys to strike.

Until that year, newsboys purchased newspapers to resell them on the streets. But then, the newspaper price rose.

[caption id=attachment_32002 align=aligncenter width=640] The “heavy dance show” Newsies features a class of almost 50 students. (Caitlin Dutt/AQ)[/caption]

Dustyn Forbes plays Albert, a newsboy, in the production. He said the increase in price made it impossible for the newsboys to earn enough to support themselves.

That's where the Newsies world takes place, throughout the revolution of fair wages for all kids in workhouses and all kids who are working on the streets.

Forbes said even though the show is set in 1899, it has a modern message.

“Just because you might be oppressed, just because you feel like you might not be enough, if you’re living in [poor] conditions – political, personal – it's just kind of a confidence boost.”

[caption id=attachment_31984 align=aligncenter width=640] Newsies follows Jack Kelly, played by second-year STU student Cameron Patterson, as he leads a group of lower Manhattan newsboys to strike. (Caitlin Dutt/AQ)[/caption]

Multiple instructors, in addition to musical theatre professor Tania Breen, contributed their expertise. Ross Simonds, director of STU Singers, taught vocals. Jean-Michel Cliche, founder of Hot Garbage Comedy and certified fighting director, taught the fight scenes. Courtney Arsenault, a Theatre New Brunswick instructor, taught the dance choreography.

Forbes said it’s not easy fitting everyone onstage for the “heavy dance show” with a class of almost 50 students. Still, they managed.

“Everyone gets their moment to be on stage and experience what it’s like to be in a musical.”

[caption id=attachment_32011 align=aligncenter width=640] Cast members have been practicing for this production of Newsies since September. (Caitlin Dutt/AQ)[/caption]

Forbes said it was a challenge to have everyone dance in the same level, but cast members have been practicing since September. He said every scene features a dance number.

“At a liberal arts university where you’re not expecting to get such high-calibre performing arts training, we’re getting some of the best in the province and it’s amazing,” said Forbes.

Forbes said Newsies sold out so quickly that they added an additional show time.

[caption id=attachment_32006 align=aligncenter width=640] Newsies is energetic and full of dance. (Caitlin Dutt/AQ)[/caption]

[The extra show will be] pretty strenuous on the body and the voice but everyone in the class was just full throttle wanting to do it.

Peter Boyce, a second-year student who has acted in Theatre St. Thomas' A Life of Galileo and The Importance of Being Earnest, will play Jack Kelly's best friend Crutchie in Newsies. He also helped work on set production.

He said set pieces from past years and newly built ones make up this year's Newsies' set. The backdrop is lined with windows and there are some antique lamp posts. The main piece is the newsboys' home. It has a couple doors, staircases and a rooftop.

[caption id=attachment_32019 align=aligncenter width=640] Newsies the musical sold out quickly. (Caitlin Dutt/AQ)[/caption]

He said after all the work he and the other students have put into this show, he's excited for audiences to step into the Newsies' world.

It's an energetic show. All the shows are very beautiful. They're very catchy and the characters are all very distinct and fleshed out, Boyce said.

Patterson said this is his second time playing Jack, his dream role. He played the role for the first time in the summer with KV Players, a Kennebecasis theatre company.

[caption id=attachment_32016 align=aligncenter width=640] Dustyn Forbes said even though the show is set in 1899, Newsies has a modern message. (Caitlin Dutt/AQ)[/caption]

“For it to happen once was amazing, and for it to happen twice was just a movie.”

He remembers the first time he saw Newsies in 2014 with a group of friends in Toronto. He said in that moment he knew he wanted to be a professional musical actor. He said acting is like skydiving.

“It’s something you can’t give up once you try it once and once you see something like that.”

Patterson said he loves working with friends and making theatre happen.

“They say if you love something enough, you’ll make time for it. So you make as much time as you can.”

Showtimes are 7:30 p.m. from Feb. 20 to Feb. 23 with matinees at 2 p.m. on Feb. 23 and Feb. 24." data-id="sfsi-plus"/><meta property="og:url" content="http://theaquinian.net/fighting-the-man-through-dance/" data-id="sfsi-plus"/><meta property="og:title" content="Fighting the man through dance" data-id="sfsi-plus"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="application/ld+json">
				{"@context":"http://schema.org",
					"@type":"WPHeader",
					"@id" : "http://theaquinian.net/fighting-the-man-through-dance//#df-header-wrapper"

				}</script><script type="application/ld+json">
				{"@context":"http://schema.org",
					"@type":"Organization",
					"url":"http://theaquinian.net",
					"name":"The Aquinian",
					"logo": "http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1.jpg",
					"sameAs" : [ "", "https://www.facebook.com/aquinian/", "https://twitter.com/Aquinian", "", "", "", "", "", "instagram.com/theaquinian", "", "", "", ""]
					 	}</script><script type="application/ld+json">
				{"@context":"http://schema.org",
					"@type":"WebSite",
					"url":"http://theaquinian.net",
					"name":"The Aquinian",
					"potentialAction":{
						"@type":"SearchAction",
						"target":"http://theaquinian.net/?s={search_term_string}&post_type=post",
						"query-input":"required name=search_term_string"
					}
				}</script><script type="application/ld+json">
				{"@context":"http://schema.org",
					"@type":"WPSidebar",
					"@id" : "http://theaquinian.net/fighting-the-man-through-dance//#df-sidebar-wrapper"

				}</script><script type="application/ld+json">
				{"@context":"http://schema.org",
					"@type":"WPFooter",
					"@id" : "http://theaquinian.net/fighting-the-man-through-dance//#df-footer-wrapper"

				}</script><script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "mainEntityOfPage": {
					    "@type": "WebPage",
					    "@id": "http://theaquinian.net/fighting-the-man-through-dance/"
					  },
					  "headline": "Fighting the man through dance",		  
					  "image": {
											"@type": "ImageObject",
											"url": "http://theaquinian.net/wp-content/uploads/2019/02/IMG_3145.jpg-edit-online.jpg",
											"height": 3456,
											"width": 5184
									},
					  "datePublished": "2019-02-19 01:48:06",
					  "dateModified": "2019-02-19 10:22:03",
					  "author": {
					    "@type": "Person",
					    "name": "aqlayout"
					  },
					   "publisher": {
					    "@type": "Organization",
					    "name": "The Aquinian",
					    "logo": {
				      "@type": "ImageObject",
				      "url": "http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1.jpg",
				      "width": 532,
				      "height": 135
				    }
					  },
					  "description": "The second Canadian production of Disney&#8217;s musical Newsies will be put on by St. Thomas University&#8217;s Musical Theatre class from Feb. 20 to ..."
					}
					</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://theaquinian.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 640px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { background-image:disabled;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid;margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%; }</style><link rel="amphtml" href="http://theaquinian.net/fighting-the-man-through-dance/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Fighting the man through dance" />
<meta property="og:url" content="http://theaquinian.net/fighting-the-man-through-dance/" />
<meta property="og:description" content="The second Canadian production of Disney&#8217;s musical Newsies will be put on by St. Thomas University&#8217;s Musical Theatre class from Feb. 20 to 24 at the Black Box Theatre. The rights to the…" />
<meta property="article:published_time" content="2019-02-19T01:48:06+00:00" />
<meta property="article:modified_time" content="2019-02-19T14:22:03+00:00" />
<meta property="og:site_name" content="The Aquinian" />
<meta property="og:image" content="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3145.jpg-edit-online.jpg" />
<meta property="og:image:width" content="5184" />
<meta property="og:image:height" content="3456" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Fighting the man through dance" />
<meta name="twitter:image" content="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3145.jpg-edit-online.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				.df-header-logo .df-logo-with-ads {
    width: 100%;
    text-align: center;
}

.df-header-logo .df-ads {
    display: none;
}			</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { color: #000000; font-family: 'Raleway'; font-style: normal; font-weight: 300; }
h1 { font-family: 'Ovo'; font-style: normal; font-weight: 400; text-decoration: none; text-transform: none; }
h2 { color: #000000; font-family: 'Ovo'; font-style: normal; font-weight: 400; }
h3 { color: #000000; font-family: 'Ovo'; font-style: normal; font-weight: 400; }
h4 { color: #000000; font-family: 'Ovo'; font-style: normal; font-weight: 400; text-decoration: none; }
h5 { color: #000000; font-family: 'Ovo'; font-style: normal; font-weight: 400; }
h6 { color: #000000; font-family: 'Ovo'; font-style: normal; font-weight: 400; text-decoration: none; text-transform: none; }
entry-title { color: #000000!important; font-family: 'Playfair Display'!important; font-style: normal!important; font-weight: 900!important; text-decoration: none!important; text-transform: none!important; }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-31914 single-format-standard wp-custom-logo df-wraper group-blog wpb-js-composer js-comp-ver-5.5.2 vc_responsive" >
<div class="animsition">

	<div id="search" class="df-modal">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="close"><i class="ion-android-close modal-close"></i></div>
					<div class="search-header">
						<div class="push-top-12 modal-search-caption">
							type in your search and press enter						</div>
						<div class="push-top-3 modal-search-input">
							<form><input type="search" value="" placeholder="Search" id="df-search-input" autocomplete="off" autofocus /></form>
						</div>
						<div class="push-top-3"></div>
					</div>
				</div>
			</div>
		</div>
		<div id="df-search-result">
			<div class="container">
				<div class="row">
					<div class="col-md-12 no-padding archive-post-wrap has-sidebar--no">
						<div class="search-result-wraper-main">
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
		<div id="page" class=" df-allcontent-wrap ">
				<div id="df-off-canvas-wrap" class="">
			<div id="df-cart-canvas"></div>
			<header id="df-header-wrapper" class="df-header df-header-4">
	<div class="mobile-menu">
	<div class="mobile-menu-wrap">
		<div class="navbar-header">
			<div class="col-xs-3 col-sm-3 no-padding ham-menu">
				<ul>
									</ul>
			</div>
			
			<div class="col-xs-6 col-sm-6 no-padding logo-menu">
				<div class="df-logo-inner">
					<a href="http://theaquinian.net/">
						<img src="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1.jpg" class="df-header-logo center-block" data-at2x="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1.jpg" alt="The Aquinian">					</a>
				</div>
			</div>
			<div class="col-xs-3 col-sm-3 no-padding float-menu">
				<button type="button" class="nav-toggle">
					<span class="ion-ios-more"></span>
				</button>
			</div>
		</div>
		<div class="menu-wrap" aria-hidden="true">
			<div class="container">
				<ul class="list-inline mobile-menu-header">
					<!-- <li class="dropdown">
						<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">En <span class="caret"></span></a>
						<ul class="dropdown-menu df-dropdown-top-bar-right">
						<li><a href="#">De</a></li>
						<li><a href="#">As</a></li>
						<li><a href="#">In</a></li>
						</ul>
					</li> -->
				    					<li class="pull-right"><a class="ion-android-close nav-close"></a></li>
				</ul>
            </div>
            <div class="df-separator"></div>
            <div class="container">
									<div id="m-search" class="mobile-search">
					<form role="search" method="get" action="http://theaquinian.net/" class="input-group">
						<input type="search" class="form-control mobile-form-search" placeholder="Search" value="" name="s" title="search">
						<span class="input-group-btn">
							<button class="submit button df-btn df-button-search" type="submit" name="submit" value="Search">
								<span class="ion-search ion-search-large"></span>
							</button>
						</span>
						<div class="df-separator"></div>
					</form>
				</div>
        		<span class="dropdown-mobile-toggle"><i class="ion-ios-dropdown"></i></span>
				<nav class="df-mobile-menu-wraper"><ul id="menu-mobile-menu" class="df-mobile-menu-inner"><li id="menu-item-30286" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-30286"><a href="http://theaquinian.net/news/">News</a></li>
<li id="menu-item-30285" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-30285"><a href="http://theaquinian.net/features/">Features</a></li>
<li id="menu-item-30284" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-30284"><a href="http://theaquinian.net/arts/">Arts</a></li>
<li id="menu-item-30283" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-30283"><a href="http://theaquinian.net/sports/">Sports</a></li>
<li id="menu-item-30282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-30282"><a href="http://theaquinian.net/podcasts/">Audio</a>
<ul class="sub-menu">
	<li id="menu-item-30281" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-30281"><a href="http://theaquinian.net/covered/">Covered</a></li>
</ul>
</li>
<li id="menu-item-30280" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-30280"><a href="http://theaquinian.net/online-publications/">Online Publications</a></li>
</ul></nav>				<ul class="list-inline mobile-social">
												<li><a href="https://www.facebook.com/aquinian/" class="df-top-bar-social"><i class="fa fa-facebook"></i></a></li>				<li><a href="https://twitter.com/Aquinian" class="df-top-bar-social"><i class="fa fa-twitter"></i></a></li>																								<li><a href="http://instagram.com/theaquinian" class="df-top-bar-social"><i class="fa fa-instagram"></i></a></li>																								</ul>
			</div>
		</div>
	</div>
</div>
	<nav id="megadropdown" class="header-4-full navbar navbar-default df-navbar df-navbar-background " >
		<div class=" df-container-fluid">
			<div class="">
				<div class="navbar-header">
					<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#container-menu" aria-expanded="false">
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</button>
				</div>
				<div id="container-menu" class="no-padding collapse navbar-collapse">
					<div id="wraper-mainmenu" class="single clearfix">
						<ul class="nav navbar-nav df-navbar-left">
														<li class="df-navbar-brand">
								<a href="http://theaquinian.net">
									<img src="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1.jpg" class="df-header-logo " data-at2x="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1.jpg" alt="The Aquinian">								</a>
							</li>
						</ul>
						<div class="wrapped-menu"><ul id="df-primary-menu-megadropdown" class="nav navbar-nav df-megadropdown df-navbar-nav lazy-wrapper df-navbar-center"><li id="menu-item-29512-" class=" menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-29512-0" ><a href="http://theaquinian.net/news/" class="" > News</a></li>
<li id="menu-item-29518-" class=" menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-29518-0" ><a href="http://theaquinian.net/features/" class="" > Features</a></li>
<li id="menu-item-29517-" class=" menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-29517-0" ><a href="http://theaquinian.net/arts/" class="" > Arts</a></li>
<li id="menu-item-29516-" class=" menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-29516-0" ><a href="http://theaquinian.net/sports/" class="" > Sports</a></li>
<li id="menu-item-30187-" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-30187-0" ><a href="http://theaquinian.net/podcasts/" class="" > Audio</a>
<ul class="dropdown-menu df-dropdown-main-menu ul-0 ">
	<li id="menu-item-31735-" class="dropdown-submenu menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-31735-1" ><a href="http://theaquinian.net/aq-radio/" class="" > AQ Radio</a></li>
	<li id="menu-item-30185-" class="dropdown-submenu menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-30185-1" ><a href="http://theaquinian.net/covered/" class="" > Covered</a></li>
</ul>
</li>
<li id="menu-item-30288-" class=" menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-30288-0" ><a href="http://theaquinian.net/videos/" class="" > Videos</a></li>
<li id="menu-item-30190-" class=" menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-30190-0" ><a href="http://theaquinian.net/online-publications/" class="" > Online Publications</a></li>
<li id="menu-item-16016-" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-16016-0" ><a href="http://theaquinian.net/about-theaq/" class="" > About</a>
<ul class="dropdown-menu df-dropdown-main-menu ul-0 ">
	<li id="menu-item-16017-" class="dropdown-submenu menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-16017-1" ><a href="http://theaquinian.net/about-theaq/advertising-information/" class="" > Advertising Information</a></li>
	<li id="menu-item-16019-" class="dropdown-submenu menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-16019-1" ><a href="http://theaquinian.net/about-theaq/contact-us/" class="" > Contact/Staff List</a></li>
	<li id="menu-item-16018-" class="dropdown-submenu menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-16018-1" ><a href="http://theaquinian.net/about-theaq/comment-policy/" class="" > Comment Policy</a></li>
</ul>
</li>
</ul>							</div>							<ul class="nav navbar-nav df-navbar-right">
																	<li class="df-search"><a href="#search"><i class="ion-ios-search-strong"></i></a></li>
															</ul>
					</div>
				</div>
			</div>
		</div>
	</nav>
</header>
<div id="df-content-wrapper" class="lazy-wrapper df-content-wrapper df-content-full ">
	<div class="">
		<div id="df-wrapper-ads-top">
			<div class="df-wrapper-inner">
				<div class="container-fluid">
					<div class="df-single-post-ads df-single-post-ads-top">
						 			<a href="#">
							</a>
								</div>
				</div>
			</div>
		</div>
	</div>
	<div class="boxed no-padding">
		<div class="container">
			<div class="row">
								<div class="col-md-12 push-top-4">
					<div class="df-breadcrumb-container">
						<ul class="list-inline entry-crumb"><li><a href="http://theaquinian.net/category/arts/">Arts</a>   </li><li><a class="active" href="#">Fighting the man through dance</a></li><span class="wraper-page-breadcrumb"></span></ul>					</div>
					<div class="df-post-header">
						<header class="td-post-tittle">
						<ul class="list-inline df-category article-category clearfix"><li class="entry-category">
								<a href="http://theaquinian.net/category/arts/" title="View all posts in 4" class="cat-Arts">Arts</a>
								</li></ul>							<h1 class="entry-title">Fighting the man through dance</h1>
							<span class="df-subtitle"></span>
										  		<div class="post-meta">
				  		<ul class="list-inline no-margin">
				  										<li>
					  			<img alt='' src='http://2.gravatar.com/avatar/25e27b8c4901ec9c19b36dc4859b8dac?s=64&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/25e27b8c4901ec9c19b36dc4859b8dac?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo  img-circle' height='64' width='64' />							</li>
							<li>
					  			<div class="authors-meta">
									<div class="vcard">
						  				<span>by</span>
						  				<a href="http://theaquinian.net/author/aqlayout/">Caitlin Dutt </a>
								  							  				<span>February 18, 2019</span>
						  													</div>
					  			</div>
							</li>
				  									<li class="pull-right">
			 					<ul class="list-inline no-margin">
					  									  			</ul>
							</li>
				  		</ul>
					</div>
										</header>
					</div>
				</div>

								<div class="clearfix"></div>
				<div class="content-single-wrap clearfix">
											<div class="df-single-post df-content-sticky push-top-4 col-md-8">
							
	<div class="style1 df-post-sharing  df-social-share">
		<ul class="list-inline">
					<li class="df-social-sharing-buttons popup">
				<a onclick="return false" href="https://www.facebook.com/sharer/sharer.php?u=http://theaquinian.net/fighting-the-man-through-dance/">
					<i class="fa fa-facebook"></i>
					<div class="df-social-butt-text">Facebook</div>
				</a>
			</li>
			
		 	<li class="df-social-sharing-buttons popup">
				<a href="https://twitter.com/intent/tweet?url=http://theaquinian.net/fighting-the-man-through-dance/">
					<i class="fa fa-twitter"></i>
					<div class="df-social-butt-text">Twitter</div>
				</a>
			</li>
					<li class="social-sharing-count pull-right">
				<h3>0</h3>
				<span>Shares</span>
			</li>
				</ul>
	</div>
								<div class="single-post-feat-img feature-image-wrapper">
									<figure class="wp-caption featured"><img width="5184" height="3456" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mPcPw0AAhoBV+G+kRgAAAAASUVORK5CYII=" class="img-responsive center-block lazy wp-post-image" alt="" sizes="(max-width: 5184px) 100vw, 5184px" data-original="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3145.jpg-edit-online.jpg" data-srcset="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3145.jpg-edit-online.jpg 5184w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3145.jpg-edit-online-300x200.jpg 300w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3145.jpg-edit-online-768x512.jpg 768w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3145.jpg-edit-online-1024x683.jpg 1024w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3145.jpg-edit-online-376x251.jpg 376w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3145.jpg-edit-online-788x524.jpg 788w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3145.jpg-edit-online-582x387.jpg 582w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3145.jpg-edit-online-170x113.jpg 170w" /><figcaption  class="wp-caption-text">Newsies is a musical about paperboys fighting big corporations and CEOs with the power of dance. (Caitlin Dutt/AQ)</figcaption></figure>								</div>
														<div class="df-post-content">
																<article id="post-31914" class="post-31914 post type-post status-publish format-standard has-post-thumbnail hentry category-arts tag-musical-theatre-class tag-nb-set-life tag-newsies tag-st-thomas-university tag-stu-musical-theatre tag-the-aquinian">
									<div class="entry-content">
										<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p>The second Canadian production of Disney&#8217;s musical <em>Newsies</em> will be put on by St. Thomas University&#8217;s Musical Theatre class from Feb. 20 to 24 at the Black Box Theatre.</p>
<p>The rights to the musical were released last year.</p>
<p><em>Newsies, </em>set in 1899, follows Jack Kelly, played by second-year STU student Cameron Patterson, as he leads a group of lower Manhattan newsboys to strike.</p>
<p>Until that year, newsboys purchased newspapers to resell them on the streets. But then, the newspaper price rose.</p>
<figure id="attachment_32002" style="width: 640px" class="wp-caption aligncenter"><a href="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3013.jpg-online-edit.jpg"><img class="img-responsive wp-image-32002 size-large" src="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3013.jpg-online-edit-1024x683.jpg" alt="" width="640" height="427" srcset="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3013.jpg-online-edit-1024x683.jpg 1024w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3013.jpg-online-edit-300x200.jpg 300w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3013.jpg-online-edit-768x512.jpg 768w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3013.jpg-online-edit-376x251.jpg 376w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3013.jpg-online-edit-994x661.jpg 994w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3013.jpg-online-edit-788x524.jpg 788w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3013.jpg-online-edit-582x387.jpg 582w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3013.jpg-online-edit-170x113.jpg 170w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">The “heavy dance show” Newsies features a class of almost 50 students. (Caitlin Dutt/AQ)</figcaption></figure>
<p>Dustyn Forbes plays Albert, a newsboy, in the production. He said the increase in price made it impossible for the newsboys to earn enough to support themselves.</p>
<p>&#8220;That&#8217;s where the <em>Newsies</em> world takes place, throughout the revolution of fair wages for all kids in workhouses and all kids who are working on the streets.&#8221;</p>
<p>Forbes said even though the show is set in 1899, it has a modern message.</p>
<p>“Just because you might be oppressed, just because you feel like you might not be enough, if you’re living in [poor] conditions – political, personal – it&#8217;s just kind of a confidence boost.”</p>
<figure id="attachment_31984" style="width: 640px" class="wp-caption aligncenter"><a href="http://theaquinian.net/wp-content/uploads/2019/02/IMG_2966.jpg"><img class="img-responsive wp-image-31984 size-large" src="http://theaquinian.net/wp-content/uploads/2019/02/IMG_2966-1024x647.jpg" alt="" width="640" height="404" srcset="http://theaquinian.net/wp-content/uploads/2019/02/IMG_2966-1024x647.jpg 1024w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_2966-300x190.jpg 300w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_2966-768x485.jpg 768w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_2966-376x238.jpg 376w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Newsies follows Jack Kelly, played by second-year STU student Cameron Patterson, as he leads a group of lower Manhattan newsboys to strike. (Caitlin Dutt/AQ)</figcaption></figure>
<p>Multiple instructors, in addition to musical theatre professor Tania Breen, contributed their expertise. Ross Simonds, director of STU Singers, taught vocals. Jean-Michel Cliche, founder of Hot Garbage Comedy and certified fighting director, taught the fight scenes. Courtney Arsenault, a Theatre New Brunswick instructor, taught the dance choreography.</p>
<p>Forbes said it’s not easy fitting everyone onstage for the “heavy dance show” with a class of almost 50 students. Still, they managed.</p>
<p>“Everyone gets their moment to be on stage and experience what it’s like to be in a musical.”</p>
<figure id="attachment_32011" style="width: 640px" class="wp-caption aligncenter"><a href="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3124.jpg-edit-online.jpg"><img class="img-responsive wp-image-32011 size-large" src="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3124.jpg-edit-online-1024x683.jpg" alt="" width="640" height="427" srcset="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3124.jpg-edit-online-1024x683.jpg 1024w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3124.jpg-edit-online-300x200.jpg 300w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3124.jpg-edit-online-768x512.jpg 768w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3124.jpg-edit-online-376x251.jpg 376w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3124.jpg-edit-online-994x661.jpg 994w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3124.jpg-edit-online-788x524.jpg 788w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3124.jpg-edit-online-582x387.jpg 582w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3124.jpg-edit-online-170x113.jpg 170w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Cast members have been practicing for this production of Newsies since September. (Caitlin Dutt/AQ)</figcaption></figure>
<p>Forbes said it was a challenge to have everyone dance in the same level, but cast members have been practicing since September. He said every scene features a dance number.</p>
<p>“At a liberal arts university where you’re not expecting to get such high-calibre performing arts training, we’re getting some of the best in the province and it’s amazing,” said Forbes.</p>
<p>Forbes said <em>Newsies</em> sold out so quickly that they added an additional show time.</p>
<figure id="attachment_32006" style="width: 640px" class="wp-caption aligncenter"><a href="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3052.jpg-online-edit.jpg"><img class="img-responsive wp-image-32006 size-large" src="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3052.jpg-online-edit-1024x683.jpg" alt="" width="640" height="427" srcset="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3052.jpg-online-edit-1024x683.jpg 1024w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3052.jpg-online-edit-300x200.jpg 300w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3052.jpg-online-edit-768x512.jpg 768w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3052.jpg-online-edit-376x251.jpg 376w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3052.jpg-online-edit-994x661.jpg 994w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3052.jpg-online-edit-788x524.jpg 788w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3052.jpg-online-edit-582x387.jpg 582w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3052.jpg-online-edit-170x113.jpg 170w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Newsies is energetic and full of dance. (Caitlin Dutt/AQ)</figcaption></figure>
<p>&#8220;[The extra show will be] pretty strenuous on the body and the voice but everyone in the class was just full throttle wanting to do it.&#8221;</p>
<p>Peter Boyce, a second-year student who has acted in Theatre St. Thomas&#8217; <em>A Life of Galileo</em> and <em>The Importance of Being Earnest,</em> will play Jack Kelly&#8217;s best friend Crutchie in <em>Newsies.</em> He also helped work on set production.</p>
<p>He said set pieces from past years and newly built ones make up this year&#8217;s Newsies&#8217; set. The backdrop is lined with windows and there are some antique lamp posts. The main piece is the newsboys&#8217; home. It has a couple doors, staircases and a rooftop.</p>
<figure id="attachment_32019" style="width: 640px" class="wp-caption aligncenter"><a href="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3225.jpg-online.jpg"><img class="img-responsive wp-image-32019 size-large" src="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3225.jpg-online-1024x683.jpg" alt="" width="640" height="427" srcset="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3225.jpg-online-1024x683.jpg 1024w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3225.jpg-online-300x200.jpg 300w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3225.jpg-online-768x512.jpg 768w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3225.jpg-online-376x251.jpg 376w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3225.jpg-online-994x661.jpg 994w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3225.jpg-online-788x524.jpg 788w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3225.jpg-online-582x387.jpg 582w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3225.jpg-online-170x113.jpg 170w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Newsies the musical sold out quickly. (Caitlin Dutt/AQ)</figcaption></figure>
<p>He said after all the work he and the other students have put into this show, he&#8217;s excited for audiences to step into the <em>Newsies</em>&#8216; world.</p>
<p>&#8220;It&#8217;s an energetic show. All the shows are very beautiful. They&#8217;re very catchy and the characters are all very distinct and fleshed out,&#8221; Boyce said.</p>
<p>Patterson said this is his second time playing Jack, his dream role. He played the role for the first time in the summer with KV Players, a Kennebecasis theatre company.</p>
<figure id="attachment_32016" style="width: 640px" class="wp-caption aligncenter"><a href="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3210.jpg-edit-online.jpg"><img class="img-responsive wp-image-32016 size-large" src="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3210.jpg-edit-online-1024x683.jpg" alt="" width="640" height="427" srcset="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3210.jpg-edit-online-1024x683.jpg 1024w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3210.jpg-edit-online-300x200.jpg 300w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3210.jpg-edit-online-768x512.jpg 768w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3210.jpg-edit-online-376x251.jpg 376w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3210.jpg-edit-online-994x661.jpg 994w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3210.jpg-edit-online-788x524.jpg 788w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3210.jpg-edit-online-582x387.jpg 582w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3210.jpg-edit-online-170x113.jpg 170w" sizes="(max-width: 640px) 100vw, 640px" /></a><figcaption class="wp-caption-text">Dustyn Forbes said even though the show is set in 1899, Newsies has a modern message. (Caitlin Dutt/AQ)</figcaption></figure>
<p>“For it to happen once was amazing, and for it to happen twice was just a movie.”</p>
<p>He remembers the first time he saw <em>Newsies</em> in 2014 with a group of friends in Toronto. He said in that moment he knew he wanted to be a professional musical actor. He said acting is like skydiving.</p>
<p>“It’s something you can’t give up once you try it once and once you see something like that.”</p>
<p>Patterson said he loves working with friends and making theatre happen.</p>
<p>“They say if you love something enough, you’ll make time for it. So you make as much time as you can.”</p>
<p>Showtimes are 7:30 p.m. from Feb. 20 to Feb. 23 with matinees at 2 p.m. on Feb. 23 and Feb. 24.</p>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Like and follow us:</span></div><div class='sfsi_socialwpr'><div class='sf_subscrbe' style='text-align:left;float:left;width:64px'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/ODY1OG9YVEhsS0xpZy9xM3U0cE9wOWZPNVAyN1cwZlIxWTJMWlRlV053SU5OOXI3QkxLVUVnMWNlVm1rL3Y3bGthSXVRVFRxSUh4cXVyWkZ4eTFndUtmRTlSMm9Odm9IT1JlWHg4SVhSUWNIOVZBU3cwRDMxdjZocEV2bHVITGF8UWhzWGVPTVIyY2hoZUVPYjlmQUR3U2pXamFoWjdOTDZyOG94dTJ6RnFHRT0=/OA==/" target="_blank"><img src="http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png" /></a></div><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="http://theaquinian.net/fighting-the-man-through-dance/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://theaquinian.net/fighting-the-man-through-dance/" data-text="Fighting the man through dance" ></a></div></div></div></div></div>									</div>
								</article>
								<p class="tags">Tags:</p><ul class="list-inline tags"><li><a href="http://theaquinian.net/tag/musical-theatre-class/" rel="tag">musical theatre class</a></li><li><a href="http://theaquinian.net/tag/nb-set-life/" rel="tag">NB set life</a></li><li><a href="http://theaquinian.net/tag/newsies/" rel="tag">Newsies</a></li><li><a href="http://theaquinian.net/tag/st-thomas-university/" rel="tag">st. Thomas university</a></li><li><a href="http://theaquinian.net/tag/stu-musical-theatre/" rel="tag">STU musical theatre</a></li><li><a href="http://theaquinian.net/tag/the-aquinian/" rel="tag">the aquinian</a></li></ul>								<div class="df-separator"></div>
									
	<div class="style1 df-post-sharing push-top-2 df-social-share">
		<ul class="list-inline">
					<li class="df-social-sharing-buttons popup">
				<a onclick="return false" href="https://www.facebook.com/sharer/sharer.php?u=http://theaquinian.net/fighting-the-man-through-dance/">
					<i class="fa fa-facebook"></i>
					<div class="df-social-butt-text">Facebook</div>
				</a>
			</li>
			
		 	<li class="df-social-sharing-buttons popup">
				<a href="https://twitter.com/intent/tweet?url=http://theaquinian.net/fighting-the-man-through-dance/">
					<i class="fa fa-twitter"></i>
					<div class="df-social-butt-text">Twitter</div>
				</a>
			</li>
					<li class="social-sharing-count pull-right">
				<h3>0</h3>
				<span>Shares</span>
			</li>
				</ul>
	</div>
								<div class="clearfix"></div>
								<div class="df-single-post-ads df-single-post-ads-bottom">
												<a href="#">
							</a>
											</div>
								
<div class="df-author-box-wrap">
	<ul class="list-inline">
		<li class="authors-content">
			<div class="authors-avatar">
				<img alt='' src='http://2.gravatar.com/avatar/25e27b8c4901ec9c19b36dc4859b8dac?s=64&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/25e27b8c4901ec9c19b36dc4859b8dac?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo img-circle' height='64' width='64' />			</div>
			<div class="authors-post">
				<div class="vcard">
					<h5 class="author">
						<a href="http://theaquinian.net/author/aqlayout/"> Caitlin Dutt </a>
					</h5>
									</div>
				<div class="author-description push-top-2">
					<p></p>
				</div>
				<div class="df-post-sharing push-top-2 style3">
								<ul class="list-inline">
																											</ul>
							</div>
			</div>
		</li>
	</ul>
</div>
<div class="df-post-pagination">
			<div class="pagination-image">
			<a href="http://theaquinian.net/letter-to-stusu-ignites-tuition-debate/">
				<figure class="wp-caption featured"><img width="788" height="120" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mPcPw0AAhoBV+G+kRgAAAAASUVORK5CYII=" class="center-block lazy wp-post-image" alt="" data-original="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3232-788x120.jpg" data-srcset="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3232-788x120.jpg" /><figcaption  class="wp-caption-text">Newsies is a musical about paperboys fighting big corporations and CEOs with the power of dance. (Caitlin Dutt/AQ)</figcaption></figure><figure class="wp-caption featured"><img width="788" height="120" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mPcPw0AAhoBV+G+kRgAAAAASUVORK5CYII=" class="center-block lazy wp-post-image" alt="" data-original="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3232-788x120.jpg" data-srcset="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3232-788x120.jpg" /><figcaption  class="wp-caption-text">Newsies is a musical about paperboys fighting big corporations and CEOs with the power of dance. (Caitlin Dutt/AQ)</figcaption></figure>				<div class="post-next-inner">
					<span>NEXT STORY</span>
					<h5>Letter to STUSU ignites tuition debate</h5>
				</div>
				<span class="overlay-post-next"></span>
			</a>
		</div>
		</div>
	<div class="df-post-pagination">
			<div class="pagination-image">
			<a href="http://theaquinian.net/letter-to-the-editor-in-support-of-the-most-marginalized-students/">
				<figure class="wp-caption featured"><img width="788" height="120" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mPcPw0AAhoBV+G+kRgAAAAASUVORK5CYII=" class="img-responsive center-block lazy wp-post-image" alt="" data-original="http://theaquinian.net/wp-content/uploads/2018/01/letter-to-editor-1-1-788x120.jpg" data-srcset="http://theaquinian.net/wp-content/uploads/2018/01/letter-to-editor-1-1-788x120.jpg" /><figcaption  class="wp-caption-text">Newsies is a musical about paperboys fighting big corporations and CEOs with the power of dance. (Caitlin Dutt/AQ)</figcaption></figure><figure class="wp-caption featured"><img width="788" height="120" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mPcPw0AAhoBV+G+kRgAAAAASUVORK5CYII=" class="img-responsive center-block lazy wp-post-image" alt="" data-original="http://theaquinian.net/wp-content/uploads/2018/01/letter-to-editor-1-1-788x120.jpg" data-srcset="http://theaquinian.net/wp-content/uploads/2018/01/letter-to-editor-1-1-788x120.jpg" /><figcaption  class="wp-caption-text">Newsies is a musical about paperboys fighting big corporations and CEOs with the power of dance. (Caitlin Dutt/AQ)</figcaption></figure>				<div class="post-prev-inner">
					<span>PREV STORY</span>
					<h5>Letter to the Editor: In support of the most marginalized students</h5>
				</div>
				<span class="overlay-post-prev"></span>
			</a>
		</div>
		</div>
							</div>
						</div>
													<div class="col-md-4 col-xs-12 col-sm-12  sidebar push-top-4">
									<section id="wtpsw-post-list-widget-5" class="widget wtpsw_post_list_widget"><h3 class="widget-title">Trending</h3>

<div class="wtpsw-post-items">
    <ul>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="http://theaquinian.net/bonding-through-a-love-of-sports/" title="Bonding through a love of sports">
                    <img width="100" height="100" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mPcPw0AAhoBV+G+kRgAAAAASUVORK5CYII=" class="attachment-100x100 size-100x100 lazy wp-post-image" alt="" sizes="(max-width: 100px) 100vw, 100px" data-original="http://theaquinian.net/wp-content/uploads/2019/02/76DDBDAD-E401-4D8F-9AF2-E90F76E5E273-150x150.jpg" data-srcset="http://theaquinian.net/wp-content/uploads/2019/02/76DDBDAD-E401-4D8F-9AF2-E90F76E5E273-150x150.jpg 150w, http://theaquinian.net/wp-content/uploads/2019/02/76DDBDAD-E401-4D8F-9AF2-E90F76E5E273-170x170.jpg 170w, http://theaquinian.net/wp-content/uploads/2019/02/76DDBDAD-E401-4D8F-9AF2-E90F76E5E273-64x64.jpg 64w" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://theaquinian.net/bonding-through-a-love-of-sports/" title="Bonding through a love of sports">Bonding through a love of sports</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        Feb 13, 2019                    </div>
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        <span class='wtpsw-post-author'>By <a href='http://theaquinian.net/author/'>Hillary Latham</a></span>
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="http://theaquinian.net/what-is-a-league-and-what-are-the-requirements-for-joining-a-team/" title="What is a league and what are the requirements for joining a team?">
                    <img width="100" height="100" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mPcPw0AAhoBV+G+kRgAAAAASUVORK5CYII=" class="attachment-100x100 size-100x100 lazy wp-post-image" alt="" sizes="(max-width: 100px) 100vw, 100px" data-original="http://theaquinian.net/wp-content/uploads/2019/02/ACASS-grahic-fireeeeeeee-150x150.jpg" data-srcset="http://theaquinian.net/wp-content/uploads/2019/02/ACASS-grahic-fireeeeeeee-150x150.jpg 150w, http://theaquinian.net/wp-content/uploads/2019/02/ACASS-grahic-fireeeeeeee-170x170.jpg 170w, http://theaquinian.net/wp-content/uploads/2019/02/ACASS-grahic-fireeeeeeee-64x64.jpg 64w" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://theaquinian.net/what-is-a-league-and-what-are-the-requirements-for-joining-a-team/" title="What is a league and what are the requirements for joining a team?">What is a league and what are the requirements for joining a team?</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        Feb 12, 2019                    </div>
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        <span class='wtpsw-post-author'>By <a href='http://theaquinian.net/author/'>Anna Sirois</a></span>
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="http://theaquinian.net/fighting-the-man-through-dance/" title="Fighting the man through dance">
                    <figure class="wp-caption featured"><img width="100" height="100" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mPcPw0AAhoBV+G+kRgAAAAASUVORK5CYII=" class="attachment-100x100 size-100x100 lazy wp-post-image" alt="" sizes="(max-width: 100px) 100vw, 100px" data-original="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3145.jpg-edit-online-150x150.jpg" data-srcset="http://theaquinian.net/wp-content/uploads/2019/02/IMG_3145.jpg-edit-online-150x150.jpg 150w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3145.jpg-edit-online-170x170.jpg 170w, http://theaquinian.net/wp-content/uploads/2019/02/IMG_3145.jpg-edit-online-64x64.jpg 64w" /><figcaption  class="wp-caption-text">Newsies is a musical about paperboys fighting big corporations and CEOs with the power of dance. (Caitlin Dutt/AQ)</figcaption></figure>                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://theaquinian.net/fighting-the-man-through-dance/" title="Fighting the man through dance">Fighting the man through dance</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        Feb 18, 2019                    </div>
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        <span class='wtpsw-post-author'>By <a href='http://theaquinian.net/author/'>Caitlin Dutt </a></span>
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
    </ul>
</div><!-- end .wtpsw-post-items --></section><section id="simpletags-3" class="widget widget-simpletags"><div class="df-widget-title">Popular</div>
<!-- Generated by Simple Tags 2.4.7 - http://wordpress.org/extend/plugins/simple-tags -->
	<div class="st-tag-cloud">
	<a href="http://theaquinian.net/tag/unb/" id="tag-link-2626" class="st-tags t1" title="98 topics" rel="tag" style="font-size:9.4pt; color:#b7b7b7;">UNB</a>
<a href="http://theaquinian.net/tag/new-brunswick/" id="tag-link-1793" class="st-tags t4" title="305 topics" rel="tag" style="font-size:13.6pt; color:#7a7a7a;">New Brunswick</a>
<a href="http://theaquinian.net/tag/sex/" id="tag-link-2224" class="st-tags t0" title="31 topics" rel="tag" style="font-size:8pt; color:#cccccc;">sex</a>
<a href="http://theaquinian.net/tag/philip-drost/" id="tag-link-4117" class="st-tags t0" title="35 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Philip Drost</a>
<a href="http://theaquinian.net/tag/overheard-at-stu/" id="tag-link-1893" class="st-tags t0" title="42 topics" rel="tag" style="font-size:8pt; color:#cccccc;">overheard at STU</a>
<a href="http://theaquinian.net/tag/the-aquinian/" id="tag-link-2486" class="st-tags t5" title="389 topics" rel="tag" style="font-size:15pt; color:#666666;">the aquinian</a>
<a href="http://theaquinian.net/tag/tuition/" id="tag-link-2609" class="st-tags t0" title="31 topics" rel="tag" style="font-size:8pt; color:#cccccc;">tuition</a>
<a href="http://theaquinian.net/tag/politics/" id="tag-link-1974" class="st-tags t0" title="44 topics" rel="tag" style="font-size:8pt; color:#cccccc;">politics</a>
<a href="http://theaquinian.net/tag/tommies/" id="tag-link-2572" class="st-tags t1" title="103 topics" rel="tag" style="font-size:9.4pt; color:#b7b7b7;">tommies</a>
<a href="http://theaquinian.net/tag/aus/" id="tag-link-285" class="st-tags t0" title="31 topics" rel="tag" style="font-size:8pt; color:#cccccc;">AUS</a>
<a href="http://theaquinian.net/tag/students/" id="tag-link-2398" class="st-tags t0" title="41 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Students</a>
<a href="http://theaquinian.net/tag/money/" id="tag-link-1701" class="st-tags t0" title="29 topics" rel="tag" style="font-size:8pt; color:#cccccc;">money</a>
<a href="http://theaquinian.net/tag/news-2/" id="tag-link-1805" class="st-tags t0" title="47 topics" rel="tag" style="font-size:8pt; color:#cccccc;">news</a>
<a href="http://theaquinian.net/tag/features-2/" id="tag-link-931" class="st-tags t0" title="40 topics" rel="tag" style="font-size:8pt; color:#cccccc;">features</a>
<a href="http://theaquinian.net/tag/campus/" id="tag-link-458" class="st-tags t0" title="75 topics" rel="tag" style="font-size:8pt; color:#cccccc;">campus</a>
<a href="http://theaquinian.net/tag/fredericton/" id="tag-link-1006" class="st-tags t5" title="407 topics" rel="tag" style="font-size:15pt; color:#666666;">Fredericton</a>
<a href="http://theaquinian.net/tag/stu-tommies/" id="tag-link-2374" class="st-tags t0" title="88 topics" rel="tag" style="font-size:8pt; color:#cccccc;">STU Tommies</a>
<a href="http://theaquinian.net/tag/health/" id="tag-link-1151" class="st-tags t0" title="27 topics" rel="tag" style="font-size:8pt; color:#cccccc;">health</a>
<a href="http://theaquinian.net/tag/stu-journalism/" id="tag-link-2369" class="st-tags t0" title="38 topics" rel="tag" style="font-size:8pt; color:#cccccc;">stu journalism</a>
<a href="http://theaquinian.net/tag/ccaa/" id="tag-link-503" class="st-tags t0" title="26 topics" rel="tag" style="font-size:8pt; color:#cccccc;">ccaa</a>
<a href="http://theaquinian.net/tag/stusu/" id="tag-link-2408" class="st-tags t2" title="188 topics" rel="tag" style="font-size:10.8pt; color:#a3a3a3;">STUSU</a>
<a href="http://theaquinian.net/tag/st-thomas-tommies/" id="tag-link-4214" class="st-tags t0" title="28 topics" rel="tag" style="font-size:8pt; color:#cccccc;">St. Thomas Tommies</a>
<a href="http://theaquinian.net/tag/st-thomas/" id="tag-link-2313" class="st-tags t2" title="213 topics" rel="tag" style="font-size:10.8pt; color:#a3a3a3;">St. Thomas</a>
<a href="http://theaquinian.net/tag/basketball/" id="tag-link-316" class="st-tags t0" title="40 topics" rel="tag" style="font-size:8pt; color:#cccccc;">basketball</a>
<a href="http://theaquinian.net/tag/alyssa-mosher/" id="tag-link-187" class="st-tags t0" title="27 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Alyssa Mosher</a>
<a href="http://theaquinian.net/tag/matt-tidcombe/" id="tag-link-1606" class="st-tags t0" title="26 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Matt Tidcombe</a>
<a href="http://theaquinian.net/tag/fashion/" id="tag-link-923" class="st-tags t0" title="26 topics" rel="tag" style="font-size:8pt; color:#cccccc;">fashion</a>
<a href="http://theaquinian.net/tag/university/" id="tag-link-2652" class="st-tags t0" title="41 topics" rel="tag" style="font-size:8pt; color:#cccccc;">university</a>
<a href="http://theaquinian.net/tag/st-thomas-university/" id="tag-link-2316" class="st-tags t2" title="172 topics" rel="tag" style="font-size:10.8pt; color:#a3a3a3;">st. Thomas university</a>
<a href="http://theaquinian.net/tag/mental-health/" id="tag-link-1638" class="st-tags t0" title="29 topics" rel="tag" style="font-size:8pt; color:#cccccc;">mental health</a>
<a href="http://theaquinian.net/tag/nb/" id="tag-link-1764" class="st-tags t0" title="27 topics" rel="tag" style="font-size:8pt; color:#cccccc;">NB</a>
<a href="http://theaquinian.net/tag/hockey/" id="tag-link-1181" class="st-tags t0" title="57 topics" rel="tag" style="font-size:8pt; color:#cccccc;">hockey</a>
<a href="http://theaquinian.net/tag/meghan-oneil/" id="tag-link-1623" class="st-tags t0" title="43 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Meghan O&#039;Neil</a>
<a href="http://theaquinian.net/tag/stu/" id="tag-link-2355" class="st-tags t10" title="671 topics" rel="tag" style="font-size:22pt; color:#000000;">STU</a>
<a href="http://theaquinian.net/tag/sports/" id="tag-link-4561" class="st-tags t0" title="56 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Sports</a>
<a href="http://theaquinian.net/tag/whitney-neilson/" id="tag-link-2746" class="st-tags t0" title="40 topics" rel="tag" style="font-size:8pt; color:#cccccc;">whitney neilson</a>
<a href="http://theaquinian.net/tag/canada/" id="tag-link-467" class="st-tags t0" title="42 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Canada</a>
<a href="http://theaquinian.net/tag/mens-hockey/" id="tag-link-1633" class="st-tags t0" title="31 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Men&#039;s hockey</a>
<a href="http://theaquinian.net/tag/acaa/" id="tag-link-105" class="st-tags t0" title="60 topics" rel="tag" style="font-size:8pt; color:#cccccc;">ACAA</a>
<a href="http://theaquinian.net/tag/arts/" id="tag-link-4553" class="st-tags t0" title="57 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Arts</a>
<a href="http://theaquinian.net/tag/stu-athletics/" id="tag-link-2359" class="st-tags t0" title="43 topics" rel="tag" style="font-size:8pt; color:#cccccc;">STU athletics</a>
<a href="http://theaquinian.net/tag/music/" id="tag-link-4556" class="st-tags t0" title="50 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Music</a>
<a href="http://theaquinian.net/tag/election/" id="tag-link-835" class="st-tags t0" title="70 topics" rel="tag" style="font-size:8pt; color:#cccccc;">election</a>
<a href="http://theaquinian.net/tag/meredith-gillis/" id="tag-link-1640" class="st-tags t0" title="35 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Meredith Gillis</a>
<a href="http://theaquinian.net/tag/womens-hockey/" id="tag-link-2773" class="st-tags t0" title="26 topics" rel="tag" style="font-size:8pt; color:#cccccc;">women&#039;s hockey</a></div>

</section><section id="sfsi-widget-3" class="widget sfsi"><div class="df-widget-title">Follow and like us!</div>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/ODY1OG9YVEhsS0xpZy9xM3U0cE9wOWZPNVAyN1cwZlIxWTJMWlRlV053SU5OOXI3QkxLVUVnMWNlVm1rL3Y3bGthSXVRVFRxSUh4cXVyWkZ4eTFndUtmRTlSMm9Odm9IT1JlWHg4SVhSUWNIOVZBU3cwRDMxdjZocEV2bHVITGF8UWhzWGVPTVIyY2hoZUVPYjlmQUR3U2pXamFoWjdOTDZyOG94dTJ6RnFHRT0=/OA==/' id='sfsiid_email' alt='Follow by Email' style='opacity:0.6' ><img alt='Follow by Email' title='Follow by Email' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.facebook.com/aquinian/' id='sfsiid_facebook' alt='Facebook' style='opacity:0.6' ><img alt='Facebook' title='Facebook' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/aquinian/' target='_blank'><img alt='Facebook' title='Facebook' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://theaquinian.net/fighting-the-man-through-dance" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="http://theaquinian.net/fighting-the-man-through-dance" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://twitter.com/Aquinian' id='sfsiid_twitter' alt='Twitter' style='opacity:0.6' ><img alt='Twitter' title='Twitter' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/Aquinian' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/@Aquinian" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://theaquinian.net/fighting-the-man-through-dance" data-text="The latest from the Aquinian" ></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.instagram.com/theaquinian/' id='sfsiid_instagram' alt='Instagram' style='opacity:0.6' ><img alt='Instagram' title='Instagram' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </section>								</div>
										</div>

				<div class="col-md-12">
	<div class="df-related-post">
			<h4 class="archive-header-title related-post-header">You May Also Like</h4>
	<div class="row">
		<div class="col-md-12 no-padding related-post-wrap push-top-2">
							<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 wrapped-item archive-wraper">
					<a href="http://theaquinian.net/how-to-talk-to-a-celebrity/" class="df-img-wrapper"><img width="376" height="135" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mPcPw0AAhoBV+G+kRgAAAAASUVORK5CYII=" class="img-responsive center-block article-featured-image lazy" alt="" data-original="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1-376x135.jpg" data-srcset="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1-376x135.jpg" /></a><ul class="list-inline df-category article-category clearfix"><li class="entry-category">
								<a href="http://theaquinian.net/category/arts/" title="View all posts in 4" class="cat-Arts">Arts</a>
								</li></ul><h4 class="article-title"><a href="http://theaquinian.net/how-to-talk-to-a-celebrity/">How to talk to a celebrity</a></h4><p class="article-content">Globe and Mail arts reporter R. M. Vaughan talked candidly with students about the ...</p>					<div class="df-separator"></div>
					<div class="post-meta with-margin-top">
						<div class="post-meta-avatar">
							<img alt='author_avatar' src='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo img-responsive center-block img-circle' height='32' width='32' />						</div>
						<div class="post-meta-desc with-avatar">
							<div class="post-meta-desc-top">
											<a href="http://theaquinian.net/author/admin/" class="author-name">AQ Admin</a>
			<a href="http://theaquinian.net/how-to-talk-to-a-celebrity/" rel="bookmark"><time class="entry-date published updated" datetime="2009-04-30T16:29:15+00:00">April 30, 2009</time></a>							</div>
							<div class="post-meta-desc-btm">
													<a href="http://theaquinian.net/how-to-talk-to-a-celebrity/" class="comment-counter"><i class="ion-chatbubble"></i> 0 comments</a>
							<a href="http://theaquinian.net/how-to-talk-to-a-celebrity/"><i class="ion-share"></i>
				0 Shares</a>
										</div>
						</div>
					</div>
				</div>
							<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 wrapped-item archive-wraper">
					<a href="http://theaquinian.net/tv-done-wright/" class="df-img-wrapper"><img width="376" height="135" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mPcPw0AAhoBV+G+kRgAAAAASUVORK5CYII=" class="img-responsive center-block article-featured-image lazy" alt="" data-original="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1-376x135.jpg" data-srcset="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1-376x135.jpg" /></a><ul class="list-inline df-category article-category clearfix"><li class="entry-category">
								<a href="http://theaquinian.net/category/arts/" title="View all posts in 4" class="cat-Arts">Arts</a>
								</li></ul><h4 class="article-title"><a href="http://theaquinian.net/tv-done-wright/">TV done Wright with Adam Wright</a></h4><p class="article-content">Have you ever seen a preview for a new show on TV and decided ...</p>					<div class="df-separator"></div>
					<div class="post-meta with-margin-top">
						<div class="post-meta-avatar">
							<img alt='author_avatar' src='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo img-responsive center-block img-circle' height='32' width='32' />						</div>
						<div class="post-meta-desc with-avatar">
							<div class="post-meta-desc-top">
											<a href="http://theaquinian.net/author/admin/" class="author-name">AQ Admin</a>
			<a href="http://theaquinian.net/tv-done-wright/" rel="bookmark"><time class="entry-date published updated" datetime="2009-04-30T16:36:07+00:00">April 30, 2009</time></a>							</div>
							<div class="post-meta-desc-btm">
													<a href="http://theaquinian.net/tv-done-wright/" class="comment-counter"><i class="ion-chatbubble"></i> 0 comments</a>
							<a href="http://theaquinian.net/tv-done-wright/"><i class="ion-share"></i>
				0 Shares</a>
										</div>
						</div>
					</div>
				</div>
							<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 wrapped-item archive-wraper">
					<a href="http://theaquinian.net/the-hard-road-to-famous/" class="df-img-wrapper"></a><ul class="list-inline df-category article-category clearfix"><li class="entry-category">
								<a href="http://theaquinian.net/category/arts/" title="View all posts in 4" class="cat-Arts">Arts</a>
								</li></ul><h4 class="article-title"><a href="http://theaquinian.net/the-hard-road-to-famous/">The Hard Road to Famous</a></h4><p class="article-content">By Erin Keating The Slate Pacific are something of an anomaly in the Fredericton ...</p>					<div class="df-separator"></div>
					<div class="post-meta with-margin-top">
						<div class="post-meta-avatar">
							<img alt='author_avatar' src='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo img-responsive center-block img-circle' height='32' width='32' />						</div>
						<div class="post-meta-desc with-avatar">
							<div class="post-meta-desc-top">
											<a href="http://theaquinian.net/author/admin/" class="author-name">AQ Admin</a>
			<a href="http://theaquinian.net/the-hard-road-to-famous/" rel="bookmark"><time class="entry-date published updated" datetime="2009-04-30T18:37:33+00:00">April 30, 2009</time></a>							</div>
							<div class="post-meta-desc-btm">
													<a href="http://theaquinian.net/the-hard-road-to-famous/" class="comment-counter"><i class="ion-chatbubble"></i> 0 comments</a>
							<a href="http://theaquinian.net/the-hard-road-to-famous/"><i class="ion-share"></i>
				0 Shares</a>
										</div>
						</div>
					</div>
				</div>
					</div>
	</div>
		</div>
	</div>
			</div>
		</div>
	</div>
</div>
			<a href="#0" class="cd-top df-btn df-btn-normal">
				<i class="ion-ios-arrow-up"></i>
			</a>
			<div id="df-footer-wrapper" class="df-footer-light lazy-wrapper full no-padding">
					<div class="df-container-footer df-container-fluid">
				<div class="container">
					<div class="df-footer-top">
						<div class="row">
							<div class="col-lg-12 df-footer-2-inner">
							<span class="df-footer-logo">
								<img src="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1.jpg" class="center-block df-footer-logo-img" alt="The Aquinian">
							</span>
							<div class="df-footer-description">
								Write for the AQ today.  
							</div>
								  
							</div>
						</div>
					</div>
				</div>
			</div>
			 <div class="df-container-subfooter df-container-fluid">
			</div>
</div>
		</div> <!-- close tag #df-off-canvas-wrap -->
	</div> <!-- close tag #page -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://theaquinian.net/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
            <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	<div class="sfsi_footerLnk" style="margin: 0 auto;z-index:1000; absolute; text-align: center;"><a href="https://www.ultimatelysocial.com/?utm_source=usmi_settings_page&utm_campaign=credit_link_to_homepage&utm_medium=banner" target="_new">Social media & sharing icons</a> powered by UltimatelySocial</div><div class="sfsi_outr_div" > <div class="sfsi_FrntInner_chg" style="background-color:#eff7f7;border:4px solid#13700e; font-style:;color:#000000"><div class="sfsiclpupwpr" onclick="sfsihidemepopup();"><img src="http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/close.png" /></div><h2 style="font-family:Calibri;font-style:;color:#000000;font-size:30px">Like and follow us!</h2><ul style="margin-bottom:0px"><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/ODY1OG9YVEhsS0xpZy9xM3U0cE9wOWZPNVAyN1cwZlIxWTJMWlRlV053SU5OOXI3QkxLVUVnMWNlVm1rL3Y3bGthSXVRVFRxSUh4cXVyWkZ4eTFndUtmRTlSMm9Odm9IT1JlWHg4SVhSUWNIOVZBU3cwRDMxdjZocEV2bHVITGF8UWhzWGVPTVIyY2hoZUVPYjlmQUR3U2pXamFoWjdOTDZyOG94dTJ6RnFHRT0=/OA==/' id='sfsiid_email' alt='Follow by Email' style='opacity:0.6' ><img alt='Follow by Email' title='Follow by Email' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.facebook.com/aquinian/' id='sfsiid_facebook' alt='Facebook' style='opacity:0.6' ><img alt='Facebook' title='Facebook' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/aquinian/' target='_blank'><img alt='Facebook' title='Facebook' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://theaquinian.net/fighting-the-man-through-dance" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="http://theaquinian.net/fighting-the-man-through-dance" data-layout="button"></div></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://twitter.com/Aquinian' id='sfsiid_twitter' alt='Twitter' style='opacity:0.6' ><img alt='Twitter' title='Twitter' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/Aquinian' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/@Aquinian" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://theaquinian.net/fighting-the-man-through-dance" data-text="The latest from the Aquinian" ></a></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.instagram.com/theaquinian/' id='sfsiid_instagram' alt='Instagram' style='opacity:0.6' ><img alt='Instagram' title='Instagram' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div></li></ul></div ></div >         <script>
    	    jQuery( document ).scroll(function( $ )
    		{
    	    	var y = jQuery(this).scrollTop();
    	
              	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
    			{	 
    			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
    			   {
    				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
    				  jQuery('.sfsi_outr_div').fadeIn(200);
    				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
    			   }
    			   else{
    				   jQuery('.sfsi_outr_div').fadeOut();
    				   jQuery('.sfsi_FrntInner_chg').fadeOut();
    			   }
    		  }
    		  else
    		  {
    			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
    			   {
    					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
    					jQuery('.sfsi_outr_div').fadeIn(200);
    					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
    		  	   }
    	 		   else
    			   {
    				 jQuery('.sfsi_outr_div').fadeOut();
    				 jQuery('.sfsi_FrntInner_chg').fadeOut();
    			   }
    	 	  } 
    		});
         </script>
            	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.01")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'ODY1OG9YVEhsS0xpZy9xM3U0cE9wOWZPNVAyN1cwZlIxWTJMWlRlV053SU5OOXI3QkxLVUVnMWNlVm1rL3Y3bGthSXVRVFRxSUh4cXVyWkZ4eTFndUtmRTlSMm9Odm9IT1JlWHg4SVhSUWNIOVZBU3cwRDMxdjZocEV2bHVITGF8UWhzWGVPTVIyY2hoZUVPYjlmQUR3U2pXamFoWjdOTDZyOG94dTJ6RnFHRT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
			<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        		<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     	<div style="display:none">
	<div class="grofile-hash-map-25e27b8c4901ec9c19b36dc4859b8dac">
	</div>
	<div class="grofile-hash-map-ae706c26736459b47bf7dddd9dec8e4d">
	</div>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"http:\/\/theaquinian.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/live-composer-page-builder/js/frontend/main.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/theaquinian.net\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/theaquinian.net\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/theaquinian.net\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/js/custom.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/theaquinian.net\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/theaquinian.net\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-plus/js/custom.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/themes/onfleek/inc/df-core/asset/js/custom-script.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_call = {"ajaxurl":"http:\/\/theaquinian.net\/wp-admin\/admin-ajax.php"};
var options = {"animationTransition":{"is_page_transition":"yes","preloader_bg_color":"#ffffff","animation_transition":"fade-in","preloader_style":"none","css_animation":{"loader_style":"style-2","loader_color":"#e2e2e2"},"image":{"loader_image":""}},"is_lazy_loading":"yes","isStickySidebar":"yes","isBackToTopButton":"yes","pagination":{"currentPage":"","link":"http:\/\/theaquinian.net\/fighting-the-man-through-dance","totalPages":0,"format":"","ajaxurl":"http:\/\/theaquinian.net\/wp-admin\/admin-ajax.php","postID":31914},"stickyLogo":"http:\/\/theaquinian.net\/wp-content\/uploads\/2018\/08\/AQ-Header-2018-19-final-1.jpg","site_url":"http:\/\/theaquinian.net","isMobile":"no","isStickyHeader":"no","isStickyShare":"yes","isFeatureImageLightbox":"no","isEnableSideArea":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/themes/onfleek/inc/df-core/asset/js/df-frontend-general.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/themes/onfleek/js/navigation.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/themes/onfleek/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201908.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'7468156',post:'31914',tz:'-4',srv:'theaquinian.net'} ]);
	_stq.push([ 'clickTrackerInit', '7468156', '31914' ]);
</script>
</div> <!-- close tag animistion -->
</body>
</html>
