<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#"> <!--<![endif]-->
<head>
    <title>Harry Styles sparks conversation about gender norms with his style - The Aquinian</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://theaquinian.net/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://theaquinian.net/wp-content/uploads/2018/08/AQ-Logo-2018-19-jpeg-1.jpg">
<!-- Search Engine Optimization by Rank Math - https://s.rankmath.com/home -->
<meta name="description" content="Harry Styles marks the first man to appear alone on the cover of Vogue. The December issue of the magazine showed the English singer-songwriter wearing a"/>
<meta name="robots" content="follow, index, max-snippet:-1, max-video-preview:-1, max-image-preview:large"/>
<link rel="canonical" href="https://theaquinian.net/37022-2/" />
<meta property="og:locale" content="en_US">
<meta property="og:type" content="article">
<meta property="og:title" content="Harry Styles sparks conversation about gender norms with his style - The Aquinian">
<meta property="og:description" content="Harry Styles marks the first man to appear alone on the cover of Vogue. The December issue of the magazine showed the English singer-songwriter wearing a">
<meta property="og:url" content="https://theaquinian.net/37022-2/">
<meta property="og:site_name" content="The Aquinian">
<meta property="article:publisher" content="https://www.facebook.com/aquinian/">
<meta property="article:tag" content="controversy">
<meta property="article:tag" content="Harry Styles">
<meta property="article:tag" content="Vogue">
<meta property="article:section" content="Features">
<meta property="og:updated_time" content="2020-12-01T18:27:14-04:00">
<meta property="og:image" content="https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-scaled.jpg">
<meta property="og:image:secure_url" content="https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-scaled.jpg">
<meta property="og:image:width" content="1200">
<meta property="og:image:height" content="794">
<meta property="og:image:alt" content="Harry Styles sparks conversation about gender norms with his style">
<meta property="og:image:type" content="image/jpeg">
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:title" content="Harry Styles sparks conversation about gender norms with his style - The Aquinian">
<meta name="twitter:description" content="Harry Styles marks the first man to appear alone on the cover of Vogue. The December issue of the magazine showed the English singer-songwriter wearing a">
<meta name="twitter:site" content="@Aquinian">
<meta name="twitter:creator" content="@Aquinian">
<meta name="twitter:image" content="https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-scaled.jpg">
<script type="application/ld+json" class="rank-math-schema">{
    "@context": "https://schema.org",
    "@graph": [
        {
            "@type": "Organization",
            "@id": "https://theaquinian.net/#organization",
            "name": "The Aquinian",
            "url": "http://theaquinian.net",
            "logo": {
                "@type": "ImageObject",
                "url": "http://theaquinian.net/wp-content/uploads/2017/11/AQ-header.png"
            }
        },
        {
            "@type": "WebSite",
            "@id": "https://theaquinian.net/#website",
            "url": "https://theaquinian.net",
            "name": "The Aquinian",
            "publisher": {
                "@id": "https://theaquinian.net/#organization"
            },
            "inLanguage": "en-US",
            "potentialAction": {
                "@type": "SearchAction",
                "target": "https://theaquinian.net/?s={search_term_string}",
                "query-input": "required name=search_term_string"
            }
        },
        {
            "@type": "ImageObject",
            "@id": "https://theaquinian.net/37022-2/#primaryImage",
            "url": "https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-scaled.jpg",
            "width": 1200,
            "height": 794
        },
        {
            "@type": "WebPage",
            "@id": "https://theaquinian.net/37022-2/#webpage",
            "url": "https://theaquinian.net/37022-2/",
            "name": "Harry Styles sparks conversation about gender norms with his style - The Aquinian",
            "datePublished": "2020-11-29T20:50:02-04:00",
            "dateModified": "2020-12-01T18:27:14-04:00",
            "isPartOf": {
                "@id": "https://theaquinian.net/#website"
            },
            "primaryImageOfPage": {
                "@id": "https://theaquinian.net/37022-2/#primaryImage"
            },
            "inLanguage": "en-US"
        },
        {
            "@type": "NewsArticle",
            "headline": "Harry Styles sparks conversation about gender norms with his style - The Aquinian",
            "datePublished": "2020-11-29T20:50:02-04:00",
            "dateModified": "2020-12-01T18:27:14-04:00",
            "author": {
                "@type": "Person",
                "name": "Connor Campbell"
            },
            "publisher": {
                "@id": "https://theaquinian.net/#organization"
            },
            "description": "Harry Styles marks the first man to appear alone on the cover of Vogue. The December issue of the magazine showed the English singer-songwriter wearing a",
            "@id": "https://theaquinian.net/37022-2/#richSnippet",
            "isPartOf": {
                "@id": "https://theaquinian.net/37022-2/#webpage"
            },
            "image": {
                "@id": "https://theaquinian.net/37022-2/#primaryImage"
            },
            "inLanguage": "en-US",
            "mainEntityOfPage": {
                "@id": "https://theaquinian.net/37022-2/#webpage"
            }
        }
    ]
}</script>
<!-- /Rank Math WordPress SEO plugin -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquinian &raquo; Feed" href="https://theaquinian.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquinian &raquo; Comments Feed" href="https://theaquinian.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/theaquinian.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.3"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://theaquinian.net/wp-includes/css/dist/block-library/style.min.css?ver=5.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://theaquinian.net/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C600%2C700%2C300%7CRoboto%3A400%2C500%2C700%2C300&#038;display=swap&#038;ver=10.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://theaquinian.net/wp-content/themes/Newspaper/style.css?ver=10.3.7' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='js_composer_front-css'  href='https://theaquinian.net/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=6.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://theaquinian.net/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=a658a28d2ec596dae36323688c6c3eb8' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://theaquinian.net/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=403b2dc7f9eb8aa26884edcb2afa1fce' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://theaquinian.net/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=53f7b7675c3127e69efacf5620821cc8' type='text/css' media='all, print' />
<script type='text/javascript' src='https://theaquinian.net/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://theaquinian.net/wp-json/" /><link rel="alternate" type="application/json" href="https://theaquinian.net/wp-json/wp/v2/posts/37022" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://theaquinian.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://theaquinian.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://theaquinian.net/?p=37022' />
<link rel="alternate" type="application/json+oembed" href="https://theaquinian.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaquinian.net%2F37022-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://theaquinian.net/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftheaquinian.net%2F37022-2%2F&#038;format=xml" />
		<script>
			document.documentElement.className = document.documentElement.className.replace( 'no-js', 'js' );
		</script>
				<style>
			.no-js img.lazyload { display: none; }
			figure.wp-block-image img.lazyloading { min-width: 150px; }
							.lazyload, .lazyloading { opacity: 0; }
				.lazyloaded {
					opacity: 1;
					transition: opacity 400ms;
					transition-delay: 0ms;
				}
					</style>
		<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"07a7fb33cf","wpRestUrl":"https:\/\/theaquinian.net\/wp-json\/","permalinkStructure":"\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":20,"postAutoloadStatus":"on","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/theaquinian.net\/wp-admin\/","wpRestNonce":"07a7fb33cf","wpRestUrl":"https:\/\/theaquinian.net\/wp-json\/","permalinkStructure":"\/%postname%\/"};
			</script>
			<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>




<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://theaquinian.net/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theaquinian.net/category/features/",
                    "name": "Features"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://theaquinian.net/37022-2/",
                    "name": "Harry Styles sparks conversation about gender norms with his style"                                
                }
            }    
        ]
    }
</script>
		<style type="text/css" id="wp-custom-css">
			/*Hide post info
.tdb_single_author, .tdb_single_comments_count, .tdb_single_post_views {
    display:none;
}*/

/*Hide post info*/
.tdb_single_comments_count, .tdb_single_post_views {
    display:none;
}

/*Staff page titles*/
.page-id-231 h2{
	margin-top:0;
	line-height:1em;
}

/*Footer button*/
.btn {
	background:#fff;
	color:#00471b!important;
	padding: 1em 2.5em;
	line-height:3em;
}

.btn:hover {
	background:#fff;
	color:#444;
	padding: 1em 2.5em;
	line-height:3em;
	text-decoration:none; 
}

.btn a {
	text-decoration:none!important;
}

/*Mobile Menu bg*/
.td-menu-background:before
{
    background: #1c9864 40%!important;
}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #00471b;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #00471b;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #00471b;
                }
                .tdm-btn-style1 {
					background-color: #00471b;
				}
				.tdm-btn-style2:before {
				    border-color: #00471b;
				}
				.tdm-btn-style2 {
				    color: #00471b;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #00471b;
                    -moz-box-shadow: 0 2px 16px #00471b;
                    box-shadow: 0 2px 16px #00471b;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #00471b;
                    -moz-box-shadow: 0 4px 26px #00471b;
                    box-shadow: 0 4px 26px #00471b;
				}
</style>

<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-37022 single-format-standard td-standard-pack 37022-2 global-block-template-1 wpb-js-composer js-comp-ver-6.4.2 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/aquinian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/theaquinian" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Aquinian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCigvViZ_bZR4u2s9qQ2j82Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-top-nav-container"><ul id="menu-top-nav" class="td-mobile-main-menu"><li id="menu-item-36585" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first menu-item-36585"><a>News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-35264" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35264"><a href="https://theaquinian.net/news/">News</a></li>
	<li id="menu-item-35422" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35422"><a href="https://theaquinian.net/category/news/letters-to-the-editor/">Letters to the Editor</a></li>
	<li id="menu-item-35423" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35423"><a href="https://theaquinian.net/category/news/briefs/">Weekly Briefs</a></li>
</ul>
</li>
<li id="menu-item-36586" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36586"><a>Features<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29518" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29518"><a href="https://theaquinian.net/features/">Features</a></li>
	<li id="menu-item-35446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35446"><a href="https://theaquinian.net/category/features/columns/">Columns</a></li>
	<li id="menu-item-35424" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35424"><a href="https://theaquinian.net/category/commentary/">Commentary</a></li>
</ul>
</li>
<li id="menu-item-36587" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36587"><a>Arts &#038; Culture<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29517" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29517"><a href="https://theaquinian.net/arts/">Arts &#038; Culture</a></li>
	<li id="menu-item-35444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35444"><a href="https://theaquinian.net/category/arts/home/">Home</a></li>
	<li id="menu-item-35445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35445"><a href="https://theaquinian.net/category/arts/review/">Reviews</a></li>
</ul>
</li>
<li id="menu-item-36588" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-36588"><a>Sports<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-29516" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29516"><a href="https://theaquinian.net/sports/">Sports</a></li>
	<li id="menu-item-36589" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36589"><a href="https://theaquinian.net/category/sports/column-sports/">Sports Column</a></li>
</ul>
</li>
<li id="menu-item-35383" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35383"><a>Multimedia<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-35454" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-35454"><a href="https://theaquinian.net/category/photo-essays/">Photo Essays</a></li>
	<li id="menu-item-30288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30288"><a href="https://theaquinian.net/videos/">Videos</a></li>
	<li id="menu-item-30185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30185"><a href="https://theaquinian.net/radio-podcasts/">Radio &#038; Podcasts</a></li>
	<li id="menu-item-30190" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30190"><a href="https://theaquinian.net/online-publications/">Online Publications</a></li>
</ul>
</li>
<li id="menu-item-35425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35425"><a>About Us<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-16016" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16016"><a href="https://theaquinian.net/about-theaq/">About</a></li>
	<li id="menu-item-16019" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16019"><a href="https://theaquinian.net/about-theaq/contact-us/">Contact/Staff List</a></li>
</ul>
</li>
<li id="menu-item-35426" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35426"><a>More<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-35154" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35154"><a href="https://theaquinian.net/about-theaq/aq-constitution/">Constitution</a></li>
	<li id="menu-item-35155" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35155"><a href="https://theaquinian.net/about-theaq/by-laws/">By-Laws</a></li>
	<li id="menu-item-16018" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16018"><a href="https://theaquinian.net/about-theaq/comment-policy/">Comment Policy</a></li>
	<li id="menu-item-35160" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35160"><a href="https://theaquinian.net/reporting-on-indigenous-stories/">Reporting on Indigenous Stories</a></li>
	<li id="menu-item-16017" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16017"><a href="https://theaquinian.net/about-theaq/advertising-information/">Advertising Information</a></li>
	<li id="menu-item-35175" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-35175"><a href="https://theaquinian.net/code-of-ethics-and-practices/">Ethics &#038; Practices</a></li>
</ul>
</li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://theaquinian.net/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
        
            <div class="tdc-header-wrap ">

            <!--
Header style 9
-->

<div class="td-header-wrap td-header-style-9 ">
    
            <div class="td-header-top-menu-full td-container-wrap ">
            <div class="td-container td-header-row td-header-top-menu">
                
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons broken-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">-1.3</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Fredericton</div>
			</div>
		</div>
		</div>
        <div class="td-header-sp-top-widget">
    
    
        
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/aquinian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/theaquinian" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Aquinian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCigvViZ_bZR4u2s9qQ2j82Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>    </div>    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            
                            
                            
                            
                        </div>

                        

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                        
                        
                    </div>
                </div>
                            </div>
        </div>
    
    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="td-header-sp-logo">
            			<a class="td-main-logo" href="https://theaquinian.net/">
				<img  alt="The Aquinian logo" title="The Aquinian" data-src="https://theaquinian.net/wp-content/uploads/2018/07/AQ-header-smaller.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="The Aquinian logo" title="The Aquinian" data-src="https://theaquinian.net/wp-content/uploads/2018/07/AQ-header-smaller.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://theaquinian.net/wp-content/uploads/2018/07/AQ-header-smaller.png" alt="The Aquinian logo" title="The Aquinian"/></noscript></noscript>
				<span class="td-visual-hidden">The Aquinian</span>
			</a>
		        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        
        <div class="td-header-menu-wrap td-header-gradient ">
            <div class="td-container td-header-row td-header-main-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://theaquinian.net/">
            <img  alt="The Aquinian logo" title="The Aquinian" data-src="https://theaquinian.net/wp-content/uploads/2018/07/AQ-header-smaller.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img  alt="The Aquinian logo" title="The Aquinian" data-src="https://theaquinian.net/wp-content/uploads/2018/07/AQ-header-smaller.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="https://theaquinian.net/wp-content/uploads/2018/07/AQ-header-smaller.png" alt="The Aquinian logo" title="The Aquinian"/></noscript></noscript>
        </a>
        </div>
    <div class="menu-top-nav-container"><ul id="menu-top-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-first td-menu-item td-normal-menu menu-item-36585"><a>News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35264"><a href="https://theaquinian.net/news/">News</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35422"><a href="https://theaquinian.net/category/news/letters-to-the-editor/">Letters to the Editor</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35423"><a href="https://theaquinian.net/category/news/briefs/">Weekly Briefs</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-36586"><a>Features</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29518"><a href="https://theaquinian.net/features/">Features</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35446"><a href="https://theaquinian.net/category/features/columns/">Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35424"><a href="https://theaquinian.net/category/commentary/">Commentary</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-36587"><a>Arts &#038; Culture</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29517"><a href="https://theaquinian.net/arts/">Arts &#038; Culture</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35444"><a href="https://theaquinian.net/category/arts/home/">Home</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35445"><a href="https://theaquinian.net/category/arts/review/">Reviews</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-36588"><a>Sports</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-29516"><a href="https://theaquinian.net/sports/">Sports</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-36589"><a href="https://theaquinian.net/category/sports/column-sports/">Sports Column</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-35383"><a>Multimedia</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-35454"><a href="https://theaquinian.net/category/photo-essays/">Photo Essays</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30288"><a href="https://theaquinian.net/videos/">Videos</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30185"><a href="https://theaquinian.net/radio-podcasts/">Radio &#038; Podcasts</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-30190"><a href="https://theaquinian.net/online-publications/">Online Publications</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-35425"><a>About Us</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16016"><a href="https://theaquinian.net/about-theaq/">About</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16019"><a href="https://theaquinian.net/about-theaq/contact-us/">Contact/Staff List</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-35426"><a>More</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35154"><a href="https://theaquinian.net/about-theaq/aq-constitution/">Constitution</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35155"><a href="https://theaquinian.net/about-theaq/by-laws/">By-Laws</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16018"><a href="https://theaquinian.net/about-theaq/comment-policy/">Comment Policy</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35160"><a href="https://theaquinian.net/reporting-on-indigenous-stories/">Reporting on Indigenous Stories</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-16017"><a href="https://theaquinian.net/about-theaq/advertising-information/">Advertising Information</a></li>
	<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-35175"><a href="https://theaquinian.net/code-of-ethics-and-practices/">Ethics &#038; Practices</a></li>
</ul>
</li>
</ul></div></div>


    <div class="header-search-wrap">
        <div class="td-search-btns-wrap">
            <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            <a id="td-header-search-button-mob" href="#" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
        </div>

        <div class="td-drop-down-search" aria-labelledby="td-header-search-button">
            <form method="get" class="td-search-form" action="https://theaquinian.net/">
                <div role="search" class="td-head-form-search-wrap">
                    <input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
                </div>
            </form>
            <div id="td-aj-search"></div>
        </div>
    </div>
            </div>
        </div>
    </div>

    
</div>
            </div>

            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://theaquinian.net/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Features" class="entry-crumb" href="https://theaquinian.net/category/features/">Features</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Harry Styles sparks conversation about gender norms with his style</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span12 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-37022" class="post-37022 post type-post status-publish format-standard has-post-thumbnail category-features tag-controversy tag-harry-styles tag-vogue" itemscope itemtype="https://schema.org/Article"47>
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://theaquinian.net/category/features/">Features</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Harry Styles sparks conversation about gender norms with his style</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://theaquinian.net/author/connor-campbell/">Connor Campbell</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-11-29T20:50:02-04:00" >November 29, 2020</time></span>                    <!-- comments -->                    <!-- views -->                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaquinian.net%2F37022-2%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Harry+Styles+sparks+conversation+about+gender+norms+with+his+style&url=https%3A%2F%2Ftheaquinian.net%2F37022-2%2F&via=Aquinian">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://theaquinian.net/37022-2/&title=Harry+Styles+sparks+conversation+about+gender+norms+with+his+style">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Harry Styles sparks conversation about gender norms with his style&body=https://theaquinian.net/37022-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://theaquinian.net/37022-2/&amp;media=https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-scaled.jpg&description=Harry+Styles+sparks+conversation+about+gender+norms+with+his+style">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><figure><a href="https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-scaled.jpg" data-caption="English singer-songwriter Harry Styles made history this month becoming the first man to post on the cover of Vogue. (Tyler Mitchell/Vogue)"><img width="1068" height="707"   data-srcset="https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-1068x707.jpg 1068w, https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-768x508.jpg 768w, https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-1536x1016.jpg 1536w, https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-2048x1355.jpg 2048w, https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-150x99.jpg 150w, https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-300x199.jpg 300w, https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-696x461.jpg 696w, https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-1920x1271.jpg 1920w, https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-635x420.jpg 635w, https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-scaled.jpg 1200w"  alt="" title="Untitled-(9)" data-src="https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-1068x707.jpg" data-sizes="(max-width: 1068px) 100vw, 1068px" class="entry-thumb td-modal-image lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img width="1068" height="707" class="entry-thumb td-modal-image" src="https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-1068x707.jpg" srcset="https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-1068x707.jpg 1068w, https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-768x508.jpg 768w, https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-1536x1016.jpg 1536w, https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-2048x1355.jpg 2048w, https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-150x99.jpg 150w, https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-300x199.jpg 300w, https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-696x461.jpg 696w, https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-1920x1271.jpg 1920w, https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-635x420.jpg 635w, https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-scaled.jpg 1200w" sizes="(max-width: 1068px) 100vw, 1068px" alt="" title="Untitled-(9)"/></noscript></a><figcaption class="wp-caption-text">English singer-songwriter Harry Styles made history this month becoming the first man to post on the cover of Vogue. (Tyler Mitchell/Vogue)</figcaption></figure></div>
            <!-- content --><p><span style="font-weight: 400;">Harry Styles marks the first man to appear alone on the cover of Vogue. The December issue of the magazine showed the English singer-songwriter wearing a light blue lace dress with a black blazer. The cover sparked controversy, with some praising Styles for defying gender norms while others saying his style makes him less masculine.</span></p>
<p><span style="font-weight: 400;">Emma Leger, a fourth-year sociology student at St. Thomas University, said she was happy with the photoshoot.</span></p>
<p><span style="font-weight: 400;">“It doesn&#8217;t matter if you present as a male or female, or what you identify as or what your sexuality is,” she said. &#8220;If you like something or you think that something is nice, you should wear it regardless of what gender it&#8217;s typically assigned to.</span>”</p>
<p><span style="font-weight: 400;">Styles isn’t the first popular male musician to wear feminine clothing. David Bowie, Prince, Lou Reed and more recently Andre 3000 and Young Thug have expressed their femininity, though Styles has sparked the most interest from the public in recent memory.</span></p>
<figure id="attachment_37079" aria-describedby="caption-attachment-37079" style="width: 937px" class="wp-caption aligncenter"><img loading="lazy"   alt="" width="937" height="578" data-srcset="https://theaquinian.net/wp-content/uploads/2020/11/harry.jpg 937w, https://theaquinian.net/wp-content/uploads/2020/11/harry-768x474.jpg 768w, https://theaquinian.net/wp-content/uploads/2020/11/harry-150x93.jpg 150w, https://theaquinian.net/wp-content/uploads/2020/11/harry-300x185.jpg 300w, https://theaquinian.net/wp-content/uploads/2020/11/harry-696x429.jpg 696w, https://theaquinian.net/wp-content/uploads/2020/11/harry-681x420.jpg 681w, https://theaquinian.net/wp-content/uploads/2020/11/harry-356x220.jpg 356w"  data-src="https://theaquinian.net/wp-content/uploads/2020/11/harry.jpg" data-sizes="(max-width: 937px) 100vw, 937px" class="size-full wp-image-37079 lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="size-full wp-image-37079" src="https://theaquinian.net/wp-content/uploads/2020/11/harry.jpg" alt="" width="937" height="578" srcset="https://theaquinian.net/wp-content/uploads/2020/11/harry.jpg 937w, https://theaquinian.net/wp-content/uploads/2020/11/harry-768x474.jpg 768w, https://theaquinian.net/wp-content/uploads/2020/11/harry-150x93.jpg 150w, https://theaquinian.net/wp-content/uploads/2020/11/harry-300x185.jpg 300w, https://theaquinian.net/wp-content/uploads/2020/11/harry-696x429.jpg 696w, https://theaquinian.net/wp-content/uploads/2020/11/harry-681x420.jpg 681w, https://theaquinian.net/wp-content/uploads/2020/11/harry-356x220.jpg 356w" sizes="(max-width: 937px) 100vw, 937px" /></noscript><figcaption id="caption-attachment-37079" class="wp-caption-text">Wearing a light blue lace dress with a black blazer, Harry Styles marks the first man to appear alone on the cover of Vogue. (Tyler Mitchell/Vogue)</figcaption></figure>
<p><span style="font-weight: 400;">Tyler MaGee, the St. Thomas University Students&#8217; Union sexuality and gender diversity representative, said Styles has opened up a conversation about masculinity and femininity.</span> <span style="font-weight: 400;">He thinks the conversation is powerful.  </span></p>
<p><span style="font-weight: 400;">MaGee said when it comes down to Prince and David Bowie, they are part of a different generation and Styles is our equivalent to that. </span></p>
<p><span style="font-weight: 400;">“I think that it&#8217;s reawakened similar things to the conversations that had been had previously. I think this is just our version of them,” he said.</span></p>
<p><span style="font-weight: 400;">MaGee said he thinks more people should be actively challenging these rigid and often oppressive gender roles in society. It’s uncommon to see such an influential figure in a position that challenges views on gender and masculinity.</span></p>
<p><span style="font-weight: 400;">“Everybody is policed by gender roles, we see it everywhere,” he said. “I think that having one of the most popular magazines on the planet helps to spread a different narrative to one that we&#8217;ve been told. It challenges the idea of what is masculine what is feminine.”</span></p>
<p><span style="font-weight: 400;">MaGee said he believes this issue of gender expression is one that should be worked through on a personal level as well as a cultural one. </span></p>
<p><span style="font-weight: 400;">“Having this image out there causes a degree of self-reflection. Rather than projecting your own perceptions of yourself onto another person, start having those conversations within you.”</span></p>
<figure id="attachment_37080" aria-describedby="caption-attachment-37080" style="width: 1097px" class="wp-caption aligncenter"><img loading="lazy"   alt="" width="1097" height="734" data-srcset="https://theaquinian.net/wp-content/uploads/2020/11/Image-from-iOS-1-1.jpg 1097w, https://theaquinian.net/wp-content/uploads/2020/11/Image-from-iOS-1-1-768x514.jpg 768w, https://theaquinian.net/wp-content/uploads/2020/11/Image-from-iOS-1-1-150x100.jpg 150w, https://theaquinian.net/wp-content/uploads/2020/11/Image-from-iOS-1-1-300x201.jpg 300w, https://theaquinian.net/wp-content/uploads/2020/11/Image-from-iOS-1-1-696x466.jpg 696w, https://theaquinian.net/wp-content/uploads/2020/11/Image-from-iOS-1-1-1068x715.jpg 1068w, https://theaquinian.net/wp-content/uploads/2020/11/Image-from-iOS-1-1-628x420.jpg 628w"  data-src="https://theaquinian.net/wp-content/uploads/2020/11/Image-from-iOS-1-1.jpg" data-sizes="(max-width: 1097px) 100vw, 1097px" class="wp-image-37080 size-full lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img loading="lazy" class="wp-image-37080 size-full" src="https://theaquinian.net/wp-content/uploads/2020/11/Image-from-iOS-1-1.jpg" alt="" width="1097" height="734" srcset="https://theaquinian.net/wp-content/uploads/2020/11/Image-from-iOS-1-1.jpg 1097w, https://theaquinian.net/wp-content/uploads/2020/11/Image-from-iOS-1-1-768x514.jpg 768w, https://theaquinian.net/wp-content/uploads/2020/11/Image-from-iOS-1-1-150x100.jpg 150w, https://theaquinian.net/wp-content/uploads/2020/11/Image-from-iOS-1-1-300x201.jpg 300w, https://theaquinian.net/wp-content/uploads/2020/11/Image-from-iOS-1-1-696x466.jpg 696w, https://theaquinian.net/wp-content/uploads/2020/11/Image-from-iOS-1-1-1068x715.jpg 1068w, https://theaquinian.net/wp-content/uploads/2020/11/Image-from-iOS-1-1-628x420.jpg 628w" sizes="(max-width: 1097px) 100vw, 1097px" /></noscript><figcaption id="caption-attachment-37080" class="wp-caption-text">St. Thomas University student Emma Leger said clothes have no gender and the reason they do is because of the way people have always lived. (Submitted: Emma Leger)</figcaption></figure>
<p><span style="font-weight: 400;">Leger said clothes have no gender, though people think they do because that&#8217;s the way society has always lived. Clothing became gendered, so Styles’ wearing a dress sparked controversy, she said.</span></p>
<p><span style="font-weight: 400;">“We need to talk about why are so many people angry about this, why are so many people grossed out by this,” she said. “Everyone knows there&#8217;s not only two genders. People aren&#8217;t just male or female. A man wearing a dress doesn&#8217;t mean that he&#8217;s any less masculine.”</span></p>
        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://theaquinian.net/tag/controversy/">controversy</a></li><li><a href="https://theaquinian.net/tag/harry-styles/">Harry Styles</a></li><li><a href="https://theaquinian.net/tag/vogue/">Vogue</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><div class="td-social-sharing-button td-social-sharing-button-js td-social-handler td-social-share-text">
                                        <div class="td-social-but-icon"><i class="td-icon-share"></i></div>
                                        <div class="td-social-but-text">Share</div>
                                    </div><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Ftheaquinian.net%2F37022-2%2F">
                                        <div class="td-social-but-icon"><i class="td-icon-facebook"></i></div>
                                        <div class="td-social-but-text">Facebook</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Harry+Styles+sparks+conversation+about+gender+norms+with+his+style&url=https%3A%2F%2Ftheaquinian.net%2F37022-2%2F&via=Aquinian">
                                        <div class="td-social-but-icon"><i class="td-icon-twitter"></i></div>
                                        <div class="td-social-but-text">Twitter</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https://theaquinian.net/37022-2/&title=Harry+Styles+sparks+conversation+about+gender+norms+with+his+style">
                                        <div class="td-social-but-icon"><i class="td-icon-linkedin"></i></div>
                                        <div class="td-social-but-text">Linkedin</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-mail" href="mailto:?subject=Harry Styles sparks conversation about gender norms with his style&body=https://theaquinian.net/37022-2/">
                                        <div class="td-social-but-icon"><i class="td-icon-mail"></i></div>
                                        <div class="td-social-but-text">Email</div>
                                    </a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://theaquinian.net/37022-2/&amp;media=https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-scaled.jpg&description=Harry+Styles+sparks+conversation+about+gender+norms+with+his+style">
                                        <div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div>
                                        <div class="td-social-but-text">Pinterest</div>
                                    </a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://theaquinian.net/37015-2/">Commentary: Don&#8217;t underestimate the power of sports journalism</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://theaquinian.net/international-holiday-just-a-placeholder-still-figuring-out-title-md/">More than gift giving: International students talk about holiday celebrations</a></div></div></div>            <!-- author box --><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://theaquinian.net/author/connor-campbell/">Connor Campbell</a></span></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Connor Campbell"></span><meta itemprop="datePublished" content="2020-11-29T20:50:02-04:00"><meta itemprop="dateModified" content="2020-12-01T18:27:14-04:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://theaquinian.net/37022-2/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theaquinian.net/wp-content/uploads/2018/07/AQ-header-smaller.png"></span><meta itemprop="name" content="The Aquinian"></span><meta itemprop="headline " content="Harry Styles sparks conversation about gender norms with his style"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://theaquinian.net/wp-content/uploads/2020/11/Untitled-9-scaled.jpg"><meta itemprop="width" content="1200"><meta itemprop="height" content="794"></span>        </footer>

    </article> <!-- /.post -->

    
        <div class="comments" id="comments">
            </div> <!-- /.content -->
                                </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->

	
	
            <div class="tdc-footer-wrap ">

                <!-- Footer -->
				<div class="td-footer-wrapper td-footer-container td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                		    </div>
	    </div>

        <div class="td-pb-row">

            <div class="td-pb-span12">
                            </div>
        </div>
    </div>

    <div class="td-footer-bottom-full">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span3"><aside class="footer-logo-wrap"><a href="https://theaquinian.net/"><img  alt="The Aquinian logo" title="The Aquinian" data-src="https://theaquinian.net/wp-content/uploads/2020/08/AQ-footer.png" class="lazyload" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" /><noscript><img src="http://theaquinian.net/wp-content/uploads/2020/08/AQ-footer.png" alt="The Aquinian logo" title="The Aquinian"/></noscript></a></aside></div><div class="td-pb-span5"><aside class="footer-text-wrap"><div class="block-title"><span>ABOUT US</span></div>The Aquinian, St. Thomas University’s independent newspaper, is a student-owned-and-operated publication.<div class="footer-email-wrap">Contact us: <a href="mailto:eic@theaq.net">eic@theaq.net</a></div></aside></div><div class="td-pb-span4"><aside class="footer-social-wrap td-social-style-2"><div class="block-title"><span>FOLLOW US</span></div>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/aquinian" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://instagram.com/theaquinian" title="Instagram">
                <i class="td-icon-font td-icon-instagram"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/Aquinian" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCigvViZ_bZR4u2s9qQ2j82Q" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></aside></div>            </div>
        </div>
    </div>
</div>
                <!-- Sub Footer -->
				    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                                    </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; 2020 The Aquinian                </div>
            </div>
        </div>
    </div>
            </div><!--close td-footer-wrap-->
			
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2020
        Version: 10.3.7 (rara)
        Deploy mode: deploy
        
        uid: 5fd33c265aaad
    -->

    <script type='text/javascript' src='https://theaquinian.net/wp-content/plugins/wp-smushit/app/assets/js/smush-lazy-load.min.js?ver=3.7.2' id='smush-lazy-load-js'></script>
<script type='text/javascript' src='https://theaquinian.net/wp-includes/js/underscore.min.js?ver=1.8.3' id='underscore-js'></script>
<script type='text/javascript' src='https://theaquinian.net/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_posts_autoload-js'></script>
<script type='text/javascript' src='https://theaquinian.net/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.7' id='td-site-min-js'></script>
<script type='text/javascript' src='https://theaquinian.net/wp-includes/js/comment-reply.min.js?ver=5.5.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://theaquinian.net/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=53f7b7675c3127e69efacf5620821cc8' id='tdb_js_files_for_front-js'></script>
<script type='text/javascript' src='https://theaquinian.net/wp-includes/js/wp-embed.min.js?ver=5.5.3' id='wp-embed-js'></script>
<script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,'script','https://theaquinian.net/wp-content/plugins/flying-analytics/js/analytics.js','ga');ga('create','UA-177226143-1','auto');ga('send','pageview');</script>
<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Fredericton, CA","api_location":"Fredericton","api_language":"en","api_key":"5763d59336568afcd4606326332a1a4a","today_icon":"broken-clouds-n","today_icon_text":"overcast clouds","today_temp":[-1.3,29.6],"today_humidity":68,"today_wind_speed":[3.6,2.2],"today_min":[-1.7,29],"today_max":[-1,30.2],"today_clouds":90,"current_unit":0,"forecast":[{"timestamp":1607677200,"day_name":"Fri","day_temp":[2,35],"owm_day_index":0},{"timestamp":1607731200,"day_name":"Sat","day_temp":[2,35],"owm_day_index":5},{"timestamp":1607817600,"day_name":"Sun","day_temp":[4,39],"owm_day_index":13},{"timestamp":1607904000,"day_name":"Mon","day_temp":[4,40],"owm_day_index":21},{"timestamp":1607990400,"day_name":"Tue","day_temp":[-3,26],"owm_day_index":29}]});
				});
			
			
</script>


</body>
</html>