<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://theaquinian.net/xmlrpc.php">
<link rel="icon" href="" sizes="32x32" /><link rel="icon" href="" sizes="64x64" /><link rel="apple-touch-icon-precomposed" href="" /><meta name="msapplication-TileImage" content="" /><meta property="og:image" content="http://theaquinian.net/wp-content/uploads/2017/01/IMG_2331.jpg" />


<!-- This site is optimized with the Yoast WordPress SEO plugin v2.1.1 - https://yoast.com/wordpress/plugins/seo/ -->
<title>Senate postpones time-slot changes discussion, asks for student input - The Aquinian</title>
<link rel="canonical" href="http://theaquinian.net/senate-postpones-time-slot-changes-discussion-next-fall/" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","url":"http:\/\/theaquinian.net\/","name":"The Aquinian"}</script>
<!-- / Yoast WordPress SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquinian &raquo; Feed" href="http://theaquinian.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquinian &raquo; Comments Feed" href="http://theaquinian.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquinian &raquo; Senate postpones time-slot changes discussion, asks for student input Comments Feed" href="http://theaquinian.net/senate-postpones-time-slot-changes-discussion-next-fall/feed/" />
<!-- This site is powered by Shareaholic - https://shareaholic.com -->
<script type='text/javascript' data-cfasync='false'>
  //<![CDATA[
    _SHR_SETTINGS = {"endpoints":{"local_recs_url":"http:\/\/theaquinian.net\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/theaquinian.net\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"}};

    (function() {
      var shr = document.createElement('script');
      shr.setAttribute('data-cfasync', 'false');
      shr.src = '//dsms0mj1bbhn4.cloudfront.net/assets/pub/shareaholic.js';
      shr.type = 'text/javascript'; shr.async = 'true';
      shr.onload = shr.onreadystatechange = function() {
        var rs = this.readyState;
        if (rs && rs != 'complete' && rs != 'loaded') return;
        var site_id = '441590a4abca9676b7033b3b4e8e20d9';
        var page_config = {"endpoints":{"local_recs_url":"http:\/\/theaquinian.net\/wp-admin\/admin-ajax.php?action=shareaholic_permalink_related","share_counts_url":"http:\/\/theaquinian.net\/wp-admin\/admin-ajax.php?action=shareaholic_share_counts_api"},"apps":{"share_buttons":{"get_share_counts":  function(url, services, cb) {
    Shareaholic.Utils.ajax({
      cache: true,
      cache_ttl: '1 minute',
      url: 'http://theaquinian.net/wp-admin/admin-ajax.php',
      data: { action: 'shareaholic_share_counts_api', url: url, services: services },
      success: function(res) {
        if(res && res.data) {
          cb(res.data, true);
        }
      }
    })
  }}}};
        try { Shareaholic.init(site_id, page_config); } catch (e) {}
      };
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(shr, s);
    })();
  //]]>
</script>

<!-- Shareaholic Content Tags -->
<meta name='shareaholic:site_name' content='The Aquinian' />
<meta name='shareaholic:language' content='en-US' />
<meta name='shareaholic:url' content='http://theaquinian.net/senate-postpones-time-slot-changes-discussion-next-fall/' />
<meta name='shareaholic:keywords' content='news' />
<meta name='shareaholic:article_published_time' content='2017-01-20T20:49:11+00:00' />
<meta name='shareaholic:article_modified_time' content='2017-01-20T22:58:53+00:00' />
<meta name='shareaholic:shareable_page' content='true' />
<meta name='shareaholic:article_author_name' content='AQ Editor In Chief' />
<meta name='shareaholic:site_id' content='441590a4abca9676b7033b3b4e8e20d9' />
<meta name='shareaholic:wp_version' content='7.6.1.4' />
<meta name='shareaholic:image' content='http://theaquinian.net/wp-content/uploads/2017/01/IMG_2331-1024x768.jpg' />
<!-- Shareaholic Content Tags End -->

<!-- Shareaholic Open Graph Tags -->
<meta property='og:image' content='http://theaquinian.net/wp-content/uploads/2017/01/IMG_2331-1024x768.jpg' />
<!-- Shareaholic Open Graph Tags End -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theaquinian.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://theaquinian.net/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://theaquinian.net/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wtpsw-slick-slider-style-css'  href='http://theaquinian.net/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='http://theaquinian.net/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.1' type='text/css' media='all' />
<link rel='stylesheet' id='df_typo_font-css'  href='http://fonts.googleapis.com/css?family=Poppins%7COswald%7CLato%7C&#038;subset=latin&#038;ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://theaquinian.net/wp-content/themes/onfleek/inc/df-core/asset/css/custom-style.css?ver=4.6.2' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='df-ionicons-style-css'  href='http://theaquinian.net/wp-content/themes/onfleek/inc/df-core/asset/css/ionicons.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='df-styles-css-css'  href='http://theaquinian.net/wp-content/themes/onfleek/inc/df-core/asset/css/styles.min.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='df_magz-style-css'  href='http://theaquinian.net/wp-content/themes/onfleek/style.css?ver=4.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css'  href='http://theaquinian.net/wp-content/plugins/wordpress-popular-posts/style/wpp.css?ver=3.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theaquinian.net/wp-content/plugins/jetpack/css/jetpack.css?ver=3.8.0' type='text/css' media='all' />
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/theaquinian.net\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/theaquinian.net\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","level":"3","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js'></script>
<link rel='https://api.w.org/' href='http://theaquinian.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theaquinian.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theaquinian.net/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://wp.me/pvkO8-6Ce' />
<link rel="alternate" type="application/json+oembed" href="http://theaquinian.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheaquinian.net%2Fsenate-postpones-time-slot-changes-discussion-next-fall%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theaquinian.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheaquinian.net%2Fsenate-postpones-time-slot-changes-discussion-next-fall%2F&#038;format=xml" />
<style type='text/css'>img#wpstats{display:none}</style><script type="application/ld+json">
				{"@context":"http://schema.org",
					"@type":"WPHeader",
					"@id" : "http://theaquinian.net/senate-postpones-time-slot-changes-discussion-next-fall//#df-header-wrapper"

				}</script><script type="application/ld+json">
				{"@context":"http://schema.org",
					"@type":"Organization",
					"url":"http://theaquinian.net",
					"name":"The Aquinian",
					"logo": "http://theaquinian.net/wp-content/uploads/2016/10/AQ-Flag-Transparent.png",
					"sameAs" : [ "", "https://www.facebook.com/aquinian/", "https://twitter.com/Aquinian", "", "", "", "", "", "instagram.com/envato", "", "", "", ""]
					 	}</script><script type="application/ld+json">
				{"@context":"http://schema.org",
					"@type":"WebSite",
					"url":"http://theaquinian.net",
					"name":"The Aquinian",
					"potentialAction":{
						"@type":"SearchAction",
						"target":"http://theaquinian.net/?s={search_term_string}&post_type=post",
						"query-input":"required name=search_term_string"
					}
				}</script><script type="application/ld+json">
				{"@context":"http://schema.org",
					"@type":"WPSidebar",
					"@id" : "http://theaquinian.net/senate-postpones-time-slot-changes-discussion-next-fall//#df-sidebar-wrapper"

				}</script><script type="application/ld+json">
				{"@context":"http://schema.org",
					"@type":"WPFooter",
					"@id" : "http://theaquinian.net/senate-postpones-time-slot-changes-discussion-next-fall//#df-footer-wrapper"

				}</script><script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "mainEntityOfPage": {
					    "@type": "WebPage",
					    "@id": "http://theaquinian.net/senate-postpones-time-slot-changes-discussion-next-fall/"
					  },
					  "headline": "Senate postpones time-slot changes discussion, asks for student input",		  
					  "image": {
											"@type": "ImageObject",
											"url": "http://theaquinian.net/wp-content/uploads/2017/01/IMG_2331.jpg",
											"height": 2448,
											"width": 3264
									},
					  "datePublished": "2017-01-20 20:49:11",
					  "dateModified": "2017-01-20 18:58:53",
					  "author": {
					    "@type": "Person",
					    "name": "aqeic"
					  },
					   "publisher": {
					    "@type": "Organization",
					    "name": "The Aquinian",
					    "logo": {
				      "@type": "ImageObject",
				      "url": "http://theaquinian.net/wp-content/uploads/2016/10/AQ-Flag-Transparent.png",
				      "width": 2550,
				      "height": 550
				    }
					  },
					  "description": ""
					}
					</script>				<!-- WordPress Popular Posts v3.3.4 -->
				<script type="text/javascript">

					var sampling_active = 0;
					var sampling_rate   = 100;
					var do_request = false;

					if ( !sampling_active ) {
						do_request = true;
					} else {
						var num = Math.floor(Math.random() * sampling_rate) + 1;
						do_request = ( 1 === num );
					}

					if ( do_request ) {

						/* Create XMLHttpRequest object and set variables */
						var xhr = ( window.XMLHttpRequest )
						  ? new XMLHttpRequest()
						  : new ActiveXObject( "Microsoft.XMLHTTP" ),
						url = 'http://theaquinian.net/wp-admin/admin-ajax.php',
						params = 'action=update_views_ajax&token=5c00eb0f63&wpp_id=25434';
						/* Set request method and target URL */
						xhr.open( "POST", url, true );
						/* Set request header */
						xhr.setRequestHeader( "Content-type", "application/x-www-form-urlencoded" );
						/* Hook into onreadystatechange */
						xhr.onreadystatechange = function() {
							if ( 4 === xhr.readyState && 200 === xhr.status ) {
								if ( window.console && window.console.log ) {
									window.console.log( xhr.responseText );
								}
							}
						};
						/* Send request */
						xhr.send( params );

					}

				</script>
				<!-- End WordPress Popular Posts v3.3.4 -->
				<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://theaquinian.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://theaquinian.net/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<link rel="amphtml" href="http://theaquinian.net/senate-postpones-time-slot-changes-discussion-next-fall/amp/" /><meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Senate postpones time-slot changes discussion, asks for student input" />
<meta property="og:url" content="http://theaquinian.net/senate-postpones-time-slot-changes-discussion-next-fall/" />
<meta property="og:description" content="The St. Thomas University senate voted to postpone discussion on reducing 50-minute time slots from four to two and adding two 90-minute time slots on Monday and Wednesday until next fall. Even tho…" />
<meta property="article:published_time" content="2017-01-20T20:49:11+00:00" />
<meta property="article:modified_time" content="2017-01-20T22:58:53+00:00" />
<meta property="og:site_name" content="The Aquinian" />
<meta property="og:image" content="http://theaquinian.net/wp-content/uploads/2017/01/IMG_2331.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="900" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://theaquinian.net/wp-content/uploads/2017/01/IMG_2331.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="single single-post postid-25434 single-format-standard df-wraper group-blog wpb-js-composer js-comp-ver-4.12 vc_responsive" >
<div class="animsition">

	<div id="search" class="df-modal">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="close"><i class="ion-android-close modal-close"></i></div>
					<div class="search-header">
						<div class="push-top-12 modal-search-caption">
							type in your search and press enter						</div>
						<div class="push-top-3 modal-search-input">
							<form><input type="search" value="" placeholder="Search" id="df-search-input" autocomplete="off" autofocus /></form>
						</div>
						<div class="push-top-3"></div>
					</div>
				</div>
			</div>
		</div>
		<div id="df-search-result">
			<div class="container">
				<div class="row">
					<div class="col-md-12 no-padding archive-post-wrap has-sidebar--no">
						<div class="search-result-wraper-main">
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
		<div id="page" class=" df-allcontent-wrap df-content-full">
				<div id="df-off-canvas-wrap" class="">
			<div id="df-cart-canvas"></div>
			<header id="df-header-wrapper" class="df-header df-header-3 ">
	<div class="mobile-menu">
	<div class="mobile-menu-wrap">
		<div class="navbar-header">
			<div class="col-xs-3 col-sm-3 no-padding ham-menu">
				<ul>
									</ul>
			</div>
			
			<div class="col-xs-6 col-sm-6 no-padding logo-menu">
				<div class="df-logo-inner">
					<a href="http://theaquinian.net/">
						<img src="http://theaquinian.net/wp-content/uploads/2016/10/AQ-Flag-Transparent.png" class="df-header-logo center-block" data-at2x="http://theaquinian.net/wp-content/uploads/2016/10/AQ-Flag-Transparent.png" alt="The Aquinian">					</a>
				</div>
			</div>
			<div class="col-xs-3 col-sm-3 no-padding float-menu">
				<button type="button" class="nav-toggle">
					<span class="ion-ios-more"></span>
				</button>
			</div>
		</div>
		<div class="menu-wrap" aria-hidden="true">
			<div class="container">
				<ul class="list-inline mobile-menu-header">
					<!-- <li class="dropdown">
						<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">En <span class="caret"></span></a>
						<ul class="dropdown-menu df-dropdown-top-bar-right">
						<li><a href="#">De</a></li>
						<li><a href="#">As</a></li>
						<li><a href="#">In</a></li>
						</ul>
					</li> -->
				    					<li class="pull-right"><a class="ion-android-close nav-close"></a></li>
				</ul>
            </div>
            <div class="df-separator"></div>
            <div class="container">
									<div id="m-search" class="mobile-search">
					<form role="search" method="get" action="http://theaquinian.net/" class="input-group">
						<input type="search" class="form-control mobile-form-search" placeholder="Search" value="" name="s" title="search">
						<span class="input-group-btn">
							<button class="submit button df-btn df-button-search" type="submit" name="submit" value="Search">
								<span class="ion-search ion-search-large"></span>
							</button>
						</span>
						<div class="df-separator"></div>
					</form>
				</div>
        		<span class="dropdown-mobile-toggle"><i class="ion-ios-dropdown"></i></span>
								<ul class="list-inline mobile-social">
								</ul>
			</div>
		</div>
	</div>
</div>
	<div class="df-logo-section-header-3">
		<div class="boxed no-padding">		<div class="container">
			<div class="row">
				<div class="col-md-12 df-header-logo">
					<div class="col-md-4 df-logo-with-ads">
						<a href="http://theaquinian.net">
							<img src="http://theaquinian.net/wp-content/uploads/2016/10/aqbanned2.png" class="df-header-logo " data-at2x="http://theaquinian.net/wp-content/uploads/2016/10/aqbanned2.png" alt="The Aquinian">						</a>
					</div>
					<div class="col-md-8 df-ads">
									<a href="#">
							</a>
			 
					</div>
				</div>
			</div>
		</div>
		</div>	</div>
	<nav id="megadropdown" class="navbar navbar-default df-navbar" >
		<div class="boxed no-padding">		<div class="container-fluid no-padding">
			<div class="navbar-header">
				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#container-menu" aria-expanded="false">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
			</div>
			<div id="container-menu" class="no-padding collapse navbar-collapse">
				<div id="wraper-mainmenu" class="single clearfix">
					<ul class="nav navbar-nav df-navbar-left">
											</ul>
					<div class="wrapped-menu"><ul id="df-primary-menu-megadropdown" class="nav navbar-nav df-megadropdown df-navbar-nav lazy-wrapper "><li id="menu-item-23200-" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-23200-0" ><a href="http://theaquinian.net/category/news/" class="" > News</a></li>
<li id="menu-item-23201-" class=" menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-23201-0" ><a href="http://theaquinian.net/category/features/" class="" > Features</a></li>
<li id="menu-item-23198-" class=" menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-23198-0" ><a href="http://theaquinian.net/category/arts/" class="" > Arts</a></li>
<li id="menu-item-23199-" class=" menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-23199-0" ><a href="http://theaquinian.net/category/sports/" class="" > Sports</a></li>
<li id="menu-item-16016-" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-16016-0" ><a href="http://theaquinian.net/about-theaq/" class="" > About theAQ</a>
<ul class="dropdown-menu df-dropdown-main-menu ul-0 ">
	<li id="menu-item-16017-" class="dropdown-submenu menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-16017-1" ><a href="http://theaquinian.net/about-theaq/advertising-information/" class="" > Advertising Information</a></li>
	<li id="menu-item-16018-" class="dropdown-submenu menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-16018-1" ><a href="http://theaquinian.net/about-theaq/comment-policy/" class="" > Comment Policy</a></li>
	<li id="menu-item-16019-" class="dropdown-submenu menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-16019-1" ><a href="http://theaquinian.net/about-theaq/contact-us/" class="" > Contact / Staff list</a></li>
</ul>
</li>
</ul>					</div>					<ul class="nav navbar-nav df-navbar-right">
															<li class="df-search"><a href="#search"><i class="ion-ios-search-strong"></i></a></li>
												</ul>
				</div>		
			</div>
		</div>
		</div>	</nav>
</header>
<div id="df-content-wrapper" class="lazy-wrapper df-content-wrapper df-content-full ">
	<div class="">
		<div id="df-wrapper-ads-top">
			<div class="df-wrapper-inner">
				<div class="container-fluid">
					<div class="df-single-post-ads df-single-post-ads-top">
						 			<a href="#">
							</a>
								</div>
				</div>
			</div>
		</div>
	</div>
	<div class="boxed no-padding">
		<div class="container">
			<div class="row">
				<div class="col-md-12 no-padding header-style-4">
					<div class="df-post-header">
						<div class="col-md-10 col-md-push-1 col-md-pull-1 push-top-4">
							<header class="td-post-tittle">
								<div class="df-breadcrumb-container">
									<ul class="list-inline entry-crumb"><li><a href="http://theaquinian.net/category/news/">News</a>   </li><li><a class="active" href="#">Senate postpones time-slot changes discussion, asks for student input</a></li><span class="wraper-page-breadcrumb"></span></ul>								</div>
								<ul class="list-inline df-category article-category clearfix"><li class="entry-category">
								<a href="http://theaquinian.net/category/news/" title="View all posts in 18" class="cat-News">News</a>
								</li></ul>								<h1 class="entry-title">Senate postpones time-slot changes discussion, asks for student input</h1>
								<span class="df-subtitle"></span>
																<div class="post-meta style4">
									<ul class="list-inline">
																			<li>
											<img alt='' src='http://2.gravatar.com/avatar/?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo avatar-default img-circle' height='64' width='64' />										</li>
										<li>
											<div class="authors-meta">
												<div class="vcard">
													<span>by</span>
													<a href="http://theaquinian.net/author/"> Hadeel Ibrahim</a>
										<span></span>													
												</div>
											</div>
										</li>
																				<li>
											<ul class="list-inline">
																						<li>
													<i class="ion-chatbubble"></i>
													<span>0</span>
												</li>
																						</ul>
										</li>
									</ul>
								</div>
															</header>
						</div>
					</div>
					<div class="df-bg-content">
						<div class="row">
							<div class="col-md-12 df-embed">
																	<div class="df-post-image df-post-image-boxed feature-image-wrapper">
												<img width="3264" height="2448" src="http://theaquinian.net/wp-content/uploads/2017/01/IMG_2331.jpg" class="img-responsive center-block wp-post-image" alt="&quot;What we wanted was just more information and for the student voices to be heard by members of senate before they made a decision,&quot; said Chloe Saulnier who attended a town-hall meeting led by house presidents this week." srcset="http://theaquinian.net/wp-content/uploads/2017/01/IMG_2331.jpg 3264w, http://theaquinian.net/wp-content/uploads/2017/01/IMG_2331-300x225.jpg 300w, http://theaquinian.net/wp-content/uploads/2017/01/IMG_2331-768x576.jpg 768w, http://theaquinian.net/wp-content/uploads/2017/01/IMG_2331-1024x768.jpg 1024w, http://theaquinian.net/wp-content/uploads/2017/01/IMG_2331-376x282.jpg 376w, http://theaquinian.net/wp-content/uploads/2017/01/IMG_2331-100x75.jpg 100w, http://theaquinian.net/wp-content/uploads/2017/01/IMG_2331-273x205.jpg 273w, http://theaquinian.net/wp-content/uploads/2017/01/IMG_2331-474x356.jpg 474w, http://theaquinian.net/wp-content/uploads/2017/01/IMG_2331-632x474.jpg 632w, http://theaquinian.net/wp-content/uploads/2017/01/IMG_2331-582x437.jpg 582w" sizes="(max-width: 3264px) 100vw, 3264px" />											</div>
														</div>
						</div>
					</div>
				</div>
				<div class="clearfix"></div>
				<div class="content-single-wrap clearfix">
											<div class="df-single-post df-content-sticky push-top-4 col-md-12">
							
	<div class="style1 df-post-sharing  df-social-share">
		<ul class="list-inline">
					<li class="df-social-sharing-buttons popup">
				<a onclick="return false" href="https://www.facebook.com/sharer/sharer.php?u=http://theaquinian.net/senate-postpones-time-slot-changes-discussion-next-fall/">
					<i class="fa fa-facebook"></i>
					<div class="df-social-butt-text">Facebook</div>
				</a>
			</li>
			
		 	<li class="df-social-sharing-buttons popup">
				<a href="https://twitter.com/intent/tweet?url=http://theaquinian.net/senate-postpones-time-slot-changes-discussion-next-fall/">
					<i class="fa fa-twitter"></i>
					<div class="df-social-butt-text">Twitter</div>
				</a>
			</li>
					<li class="social-sharing-count pull-right">
				<h3>0</h3>
				<span>Shares</span>
			</li>
				</ul>
	</div>
							<div class="df-post-content">
																<article id="post-25434" class="post-25434 post type-post status-publish format-standard has-post-thumbnail hentry category-news">
									<div class="entry-content">
										<p>The St. Thomas University senate voted to postpone discussion on reducing 50-minute time slots from four to two and adding two 90-minute time slots on Monday and Wednesday until next fall.</p>
<p>Even though a motion wasn&#8217;t made by senate, students reacted quickly to the possibility of this change and a petition was drafted asking to postpone the vote and allow for more student input. The petition received 118 signatures in two days.</p>
<p>Second-year student Chloe Saulnier sat in James Dunn Hall with the petition. She said some students were under the false impression that 50-minute classes were being abolished completely. She said when she cleared that misconception some students were still worried about the reduction in the number of these time slots because of accessibility and extra-curricular activities such as sports.</p>
<p>&#8220;I had some concerns for people who have ADHD, for example, and what happens with them if they have to take longer classes and the fact that it limits the flexibility of schedules for some students too,&#8221; she said.</p>
<p>Saulnier said she attended a town hall organized by residence house presidents to discuss what students can do, which resulted in the petition being drafted.</p>
<p>&#8220;A lot of people were confused,&#8221; she said. &#8220;What we wanted was just more information and for the student voices to be heard by members of senate before they made a decision.&#8221;</p>
<p>Kim Fenwick, vice-president academic and research at St. Thomas, said an ad-hoc committee was struck back in March 2016 to discuss this issue because of faculty and timetable concerns. Megan Thomson, ex-president of the St. Thomas University Students&#8217; Union was the student representative on that committee.</p>
<p>&#8220;The main issue that lead to a discussion about the time change in the first place was the fact that more professors teach classes on Tuesdays and Thursdays than Monday and Wednesday. So students were having trouble getting their courses because they were loading up on Tuesday and Thursday classes,&#8221; Fenwick said.</p>
<p>Karen Preston from registrar is the head of this committee. She said they mainly looked at numbers.</p>
<p>&#8220;It was very clear that the Monday, Wednesday and Friday time slots were underutilized compared to the Tuesday-Thursday.&#8221;</p>
<p>On Monday, Wednesday and Friday at 1:30 there are only 11 classes going on compared to Tuesday and Thursday at 1:30 where there are around 25 classes.</p>
<p>&#8220;When we have 30 courses going on at the same time, student selection would be minimal &#8230; The biggest consideration was for the students.&#8221;</p>
<p>Preston said she also consulted with academic advisors and their input was similar: Too many classes on Tuesday and Thursday.</p>
<p>Fenwick said the motion was a long way from being made and changes wouldn&#8217;t have occurred this school year or next anyway.</p>
<p>&#8220;There&#8217;s no clear consensus among professors, some professors prefer the 50-minute, some the 90-minute. But more courses are taught in the 90-minute slot because some professors feel like that is conducive to the style of teaching that they use in their classes,&#8221; she said.</p>
<p>&#8220;Nothing was set in stone, [the committee only produced] a discussion document which is why we didn&#8217;t expect the reaction that we got.&#8221;</p>
<p>Approximately six students attended the senate meeting Thursday.</p>
<p>&#8220;It was clear that students are very concerned,&#8221; Fenwick said.</p>
<p>Preston said she will send an email to the general student population around April to ask for their input.</p>
<p>&#8220;They can send their input to me as chair and I will bring it back to the committee,&#8221; Preston said. &#8220;We will start with that.&#8221;</p>
<p>&#8220;Professors want to hear what students think obviously, we&#8217;re all here to try and create a timetable that works for everybody &#8230; We want to facilitate students&#8217; education,&#8221; Fenwick said.</p>
<p>Saulnier said before accepting any signatures she made sure to inform the students about what they were signing and give them the facts.</p>
<p>&#8220;We made sure we explained the senate&#8217;s reasons behind it &#8230; To make sure we&#8217;re going about it the right way &#8230; I think the fact that we got 118 signatures really showed the senate how much students care about this issue,&#8221; Saulnier said.</p>
<p>Changes may be seen in 2018-19 at the earliest.</p>
<div class='shareaholic-canvas' data-app-id='17928310' data-app='share_buttons' data-title='Senate postpones time-slot changes discussion, asks for student input' data-link='http://theaquinian.net/senate-postpones-time-slot-changes-discussion-next-fall/' data-summary=''></div>									</div>
								</article>
																<div class="df-separator"></div>
								
	<div class="style1 df-post-sharing push-top-2 df-social-share">
		<ul class="list-inline">
					<li class="df-social-sharing-buttons popup">
				<a onclick="return false" href="https://www.facebook.com/sharer/sharer.php?u=http://theaquinian.net/senate-postpones-time-slot-changes-discussion-next-fall/">
					<i class="fa fa-facebook"></i>
					<div class="df-social-butt-text">Facebook</div>
				</a>
			</li>
			
		 	<li class="df-social-sharing-buttons popup">
				<a href="https://twitter.com/intent/tweet?url=http://theaquinian.net/senate-postpones-time-slot-changes-discussion-next-fall/">
					<i class="fa fa-twitter"></i>
					<div class="df-social-butt-text">Twitter</div>
				</a>
			</li>
					<li class="social-sharing-count pull-right">
				<h3>0</h3>
				<span>Shares</span>
			</li>
				</ul>
	</div>
								<div class="clearfix"></div>
								<div class="df-single-post-ads df-single-post-ads-bottom">
												<a href="#">
							</a>
				
								</div>
								
<div class="df-author-box-wrap">
	<ul class="list-inline">
		<li class="authors-content">
			<div class="authors-avatar">
				<img alt='' src='http://1.gravatar.com/avatar/4b8f3e595b0726d9808a9ec5d38242c9?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/4b8f3e595b0726d9808a9ec5d38242c9?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo img-circle' height='64' width='64' />			</div>
			<div class="authors-post">
				<div class="vcard">
					<h5 class="author">
						<a href="http://theaquinian.net/author/aqeic/"> Hadeel Ibrahim</a>
					</h5>
									</div>
				<div class="author-description push-top-2">
					<p></p>
				</div>
				<div class="df-post-sharing push-top-2 style3">
								<ul class="list-inline">
																											</ul>
							</div>
			</div>
		</li>
	</ul>
</div>
				<div class="df-comments-wrap">
					<ul class="df-comments-area-title list-inline">
						<li class="comments-show">
							<h4>Show Comments								<span class="df-comments-number">
																	(0)
																</span>
							</h4>
						</li>
						<li class="collapse-button">
							<i class="ion-plus comments-show"></i>
						</li>
					</ul>
					<div class="df-comments-inner">
											<div id="respond" class="comment-respond">
			<ul class="df-reply list-inline">
									<li class="reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/senate-postpones-time-slot-changes-discussion-next-fall/#respond" style="display:none;">Cancel reply</a></small></li></ul>				<form action="http://theaquinian.net/wp-comments-post.php?wpe-comment-post=theaq" method="post" id="commentform" class="comment-form" novalidate>
					<p class="reply-description">
									Your email address will not be published. Required fields are marked *
									</p><div class="comment-form-input"><p class="form-title">comment *</p>
									<textarea name="comment" id="comment" cols="106" rows="10"></textarea><ul class="comment-form-info list-inline">
				            			<li class="comment-author">
											<p class="form-title">name *</p>
											<input type="text" id="author" name="author" value=""  aria-required='true'>
										</li><!--
--><li class="comment-email">
											<p class="form-title">email *</p>
											<input type="text" id="email" name="email" value=""  aria-required='true' >
										</li><!--
--><li class="comment-website">
											<p class="form-title">website *</p>
											<input type="text" value="" aria-required="true"  >
										</li></ul>
</div><div class="df-btn-submit-comment"><input name="submit" type="submit" id="submit" class="df-btn df-btn-normal comment-submit" value="submit your comment" /> <input type='hidden' name='comment_post_ID' value='25434' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="0e00843292" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="3.5" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" />
		</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="135"/></p>				</form>
					</div><!-- #respond -->
							</div>
				</div>
											</div>
						</div>
									</div>
				<div class="col-md-12">
	<div class="df-related-post">
			<h4 class="archive-header-title related-post-header">You May Also Like</h4>
	<div class="row">
		<div class="col-md-12 no-padding related-post-wrap push-top-2">
							<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 wrapped-item archive-wraper">
					<a href="http://theaquinian.net/sexual-assault-centre-reaches-out-to-students/" class="df-img-wrapper"><img width="376" height="250" src="http://theaquinian.net/wp-content/uploads/2016/03/cropped-3vXAQBic-376x250.jpg" class="img-responsive center-block article-featured-image" alt="cropped-3vXAQBic.jpg" srcset="http://theaquinian.net/wp-content/uploads/2016/03/cropped-3vXAQBic-376x250.jpg 376w, http://theaquinian.net/wp-content/uploads/2016/03/cropped-3vXAQBic-170x113.jpg 170w" sizes="(max-width: 376px) 100vw, 376px" /></a><ul class="list-inline df-category article-category clearfix"><li class="entry-category">
								<a href="http://theaquinian.net/category/news/campus-news/" title="View all posts in 49" class="cat-Campus">Campus</a>
								</li><li class="entry-category">
								<a href="http://theaquinian.net/category/news/" title="View all posts in 18" class="cat-News">News</a>
								</li></ul><h4 class="article-title"><a href="http://theaquinian.net/sexual-assault-centre-reaches-out-to-students/">Sexual assault centre reaches out to students</a></h4><p class="article-content">By Candice Whitman The Fredericton Sexual Assault Centre launched a new campaign last week ...</p>					<div class="df-separator"></div>
					<div class="post-meta with-margin-top">
						<div class="post-meta-avatar">
							<img alt='author_avatar' src='http://1.gravatar.com/avatar/a182c337077af34c7e193a5b05bb9a0a?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a182c337077af34c7e193a5b05bb9a0a?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo img-responsive center-block img-circle' height='32' width='32' />						</div>
						<div class="post-meta-desc with-avatar">
							<div class="post-meta-desc-top">
											<a href="http://theaquinian.net/author/theaq/" class="author-name">theaq</a>
			<a href="http://theaquinian.net/sexual-assault-centre-reaches-out-to-students/" rel="bookmark"><time class="entry-date published updated" datetime="2009-03-24T20:38:00+00:00">March 24, 2009</time></a>							</div>
							<div class="post-meta-desc-btm">
													<a href="http://theaquinian.net/sexual-assault-centre-reaches-out-to-students/" class="comment-counter"><i class="ion-chatbubble"></i> 0 comments</a>
							<a href="http://theaquinian.net/sexual-assault-centre-reaches-out-to-students/"><i class="ion-share"></i>
				0 Shares</a>
										</div>
						</div>
					</div>
				</div>
							<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 wrapped-item archive-wraper">
					<a href="http://theaquinian.net/budget-debt-cap-pleases-students/" class="df-img-wrapper"><img width="376" height="250" src="http://theaquinian.net/wp-content/uploads/2016/03/cropped-3vXAQBic-376x250.jpg" class="img-responsive center-block article-featured-image" alt="cropped-3vXAQBic.jpg" srcset="http://theaquinian.net/wp-content/uploads/2016/03/cropped-3vXAQBic-376x250.jpg 376w, http://theaquinian.net/wp-content/uploads/2016/03/cropped-3vXAQBic-170x113.jpg 170w" sizes="(max-width: 376px) 100vw, 376px" /></a><ul class="list-inline df-category article-category clearfix"><li class="entry-category">
								<a href="http://theaquinian.net/category/news/" title="View all posts in 18" class="cat-News">News</a>
								</li><li class="entry-category">
								<a href="http://theaquinian.net/category/news/regional/" title="View all posts in 26" class="cat-Regional">Regional</a>
								</li></ul><h4 class="article-title"><a href="http://theaquinian.net/budget-debt-cap-pleases-students/">Budget debt cap pleases students</a></h4><p class="article-content">By Alyssa Mosher When Kayla Brown heard that the Government of New Brunswick issued ...</p>					<div class="df-separator"></div>
					<div class="post-meta with-margin-top">
						<div class="post-meta-avatar">
							<img alt='author_avatar' src='http://1.gravatar.com/avatar/a182c337077af34c7e193a5b05bb9a0a?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a182c337077af34c7e193a5b05bb9a0a?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo img-responsive center-block img-circle' height='32' width='32' />						</div>
						<div class="post-meta-desc with-avatar">
							<div class="post-meta-desc-top">
											<a href="http://theaquinian.net/author/theaq/" class="author-name">theaq</a>
			<a href="http://theaquinian.net/budget-debt-cap-pleases-students/" rel="bookmark"><time class="entry-date published updated" datetime="2009-03-24T20:38:48+00:00">March 24, 2009</time></a>							</div>
							<div class="post-meta-desc-btm">
													<a href="http://theaquinian.net/budget-debt-cap-pleases-students/" class="comment-counter"><i class="ion-chatbubble"></i> 0 comments</a>
							<a href="http://theaquinian.net/budget-debt-cap-pleases-students/"><i class="ion-share"></i>
				0 Shares</a>
										</div>
						</div>
					</div>
				</div>
							<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 wrapped-item archive-wraper">
					<a href="http://theaquinian.net/dialogue-session-to-hear-all-voices/" class="df-img-wrapper"><img width="376" height="250" src="http://theaquinian.net/wp-content/uploads/2016/03/cropped-3vXAQBic-376x250.jpg" class="img-responsive center-block article-featured-image" alt="cropped-3vXAQBic.jpg" srcset="http://theaquinian.net/wp-content/uploads/2016/03/cropped-3vXAQBic-376x250.jpg 376w, http://theaquinian.net/wp-content/uploads/2016/03/cropped-3vXAQBic-170x113.jpg 170w" sizes="(max-width: 376px) 100vw, 376px" /></a><ul class="list-inline df-category article-category clearfix"><li class="entry-category">
								<a href="http://theaquinian.net/category/news/" title="View all posts in 18" class="cat-News">News</a>
								</li></ul><h4 class="article-title"><a href="http://theaquinian.net/dialogue-session-to-hear-all-voices/">Dialogue session to hear all voices</a></h4><p class="article-content">By Kyle Mullin A debate on the Gaza conflict will be held in McCain ...</p>					<div class="df-separator"></div>
					<div class="post-meta with-margin-top">
						<div class="post-meta-avatar">
							<img alt='author_avatar' src='http://1.gravatar.com/avatar/a182c337077af34c7e193a5b05bb9a0a?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a182c337077af34c7e193a5b05bb9a0a?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo img-responsive center-block img-circle' height='32' width='32' />						</div>
						<div class="post-meta-desc with-avatar">
							<div class="post-meta-desc-top">
											<a href="http://theaquinian.net/author/theaq/" class="author-name">theaq</a>
			<a href="http://theaquinian.net/dialogue-session-to-hear-all-voices/" rel="bookmark"><time class="entry-date published updated" datetime="2009-03-24T20:39:35+00:00">March 24, 2009</time></a>							</div>
							<div class="post-meta-desc-btm">
													<a href="http://theaquinian.net/dialogue-session-to-hear-all-voices/" class="comment-counter"><i class="ion-chatbubble"></i> 0 comments</a>
							<a href="http://theaquinian.net/dialogue-session-to-hear-all-voices/"><i class="ion-share"></i>
				0 Shares</a>
										</div>
						</div>
					</div>
				</div>
							<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 wrapped-item archive-wraper">
					<a href="http://theaquinian.net/a-ritual-to-remember-memorial-held-for-first-year-student/" class="df-img-wrapper"><img width="376" height="250" src="http://theaquinian.net/wp-content/uploads/2016/03/cropped-3vXAQBic-376x250.jpg" class="img-responsive center-block article-featured-image" alt="cropped-3vXAQBic.jpg" srcset="http://theaquinian.net/wp-content/uploads/2016/03/cropped-3vXAQBic-376x250.jpg 376w, http://theaquinian.net/wp-content/uploads/2016/03/cropped-3vXAQBic-170x113.jpg 170w" sizes="(max-width: 376px) 100vw, 376px" /></a><ul class="list-inline df-category article-category clearfix"><li class="entry-category">
								<a href="http://theaquinian.net/category/news/campus-news/" title="View all posts in 49" class="cat-Campus">Campus</a>
								</li><li class="entry-category">
								<a href="http://theaquinian.net/category/news/" title="View all posts in 18" class="cat-News">News</a>
								</li></ul><h4 class="article-title"><a href="http://theaquinian.net/a-ritual-to-remember-memorial-held-for-first-year-student/">A ritual to remember: Memorial held for first-year student</a></h4><p class="article-content">By Kyle Mullin Friends, peers and professors gathered outside James Dunn Hall last Monday ...</p>					<div class="df-separator"></div>
					<div class="post-meta with-margin-top">
						<div class="post-meta-avatar">
							<img alt='author_avatar' src='http://1.gravatar.com/avatar/a182c337077af34c7e193a5b05bb9a0a?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a182c337077af34c7e193a5b05bb9a0a?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo img-responsive center-block img-circle' height='32' width='32' />						</div>
						<div class="post-meta-desc with-avatar">
							<div class="post-meta-desc-top">
											<a href="http://theaquinian.net/author/theaq/" class="author-name">theaq</a>
			<a href="http://theaquinian.net/a-ritual-to-remember-memorial-held-for-first-year-student/" rel="bookmark"><time class="entry-date published updated" datetime="2009-03-24T20:40:08+00:00">March 24, 2009</time></a>							</div>
							<div class="post-meta-desc-btm">
													<a href="http://theaquinian.net/a-ritual-to-remember-memorial-held-for-first-year-student/" class="comment-counter"><i class="ion-chatbubble"></i> 0 comments</a>
							<a href="http://theaquinian.net/a-ritual-to-remember-memorial-held-for-first-year-student/"><i class="ion-share"></i>
				0 Shares</a>
										</div>
						</div>
					</div>
				</div>
							<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 wrapped-item archive-wraper">
					<a href="http://theaquinian.net/controversy-surrounds-n-b-beer/" class="df-img-wrapper"><img width="376" height="250" src="http://theaquinian.net/wp-content/uploads/2016/03/cropped-3vXAQBic-376x250.jpg" class="img-responsive center-block article-featured-image" alt="cropped-3vXAQBic.jpg" srcset="http://theaquinian.net/wp-content/uploads/2016/03/cropped-3vXAQBic-376x250.jpg 376w, http://theaquinian.net/wp-content/uploads/2016/03/cropped-3vXAQBic-170x113.jpg 170w" sizes="(max-width: 376px) 100vw, 376px" /></a><ul class="list-inline df-category article-category clearfix"><li class="entry-category">
								<a href="http://theaquinian.net/category/news/" title="View all posts in 18" class="cat-News">News</a>
								</li><li class="entry-category">
								<a href="http://theaquinian.net/category/news/regional/" title="View all posts in 26" class="cat-Regional">Regional</a>
								</li></ul><h4 class="article-title"><a href="http://theaquinian.net/controversy-surrounds-n-b-beer/">Controversy surrounds N.B. beer</a></h4><p class="article-content">By Amy MacKenzie It’s not just the taste of New Brunswick’s new beer that ...</p>					<div class="df-separator"></div>
					<div class="post-meta with-margin-top">
						<div class="post-meta-avatar">
							<img alt='author_avatar' src='http://1.gravatar.com/avatar/a182c337077af34c7e193a5b05bb9a0a?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a182c337077af34c7e193a5b05bb9a0a?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo img-responsive center-block img-circle' height='32' width='32' />						</div>
						<div class="post-meta-desc with-avatar">
							<div class="post-meta-desc-top">
											<a href="http://theaquinian.net/author/theaq/" class="author-name">theaq</a>
			<a href="http://theaquinian.net/controversy-surrounds-n-b-beer/" rel="bookmark"><time class="entry-date published updated" datetime="2009-03-24T20:43:12+00:00">March 24, 2009</time></a>							</div>
							<div class="post-meta-desc-btm">
													<a href="http://theaquinian.net/controversy-surrounds-n-b-beer/" class="comment-counter"><i class="ion-chatbubble"></i> 0 comments</a>
							<a href="http://theaquinian.net/controversy-surrounds-n-b-beer/"><i class="ion-share"></i>
				0 Shares</a>
										</div>
						</div>
					</div>
				</div>
							<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 wrapped-item archive-wraper">
					<a href="http://theaquinian.net/george-martin-honoured-at-memorial-service/" class="df-img-wrapper"><img width="376" height="250" src="http://theaquinian.net/wp-content/uploads/2016/03/cropped-3vXAQBic-376x250.jpg" class="img-responsive center-block article-featured-image" alt="cropped-3vXAQBic.jpg" srcset="http://theaquinian.net/wp-content/uploads/2016/03/cropped-3vXAQBic-376x250.jpg 376w, http://theaquinian.net/wp-content/uploads/2016/03/cropped-3vXAQBic-170x113.jpg 170w" sizes="(max-width: 376px) 100vw, 376px" /></a><ul class="list-inline df-category article-category clearfix"><li class="entry-category">
								<a href="http://theaquinian.net/category/news/campus-news/" title="View all posts in 49" class="cat-Campus">Campus</a>
								</li><li class="entry-category">
								<a href="http://theaquinian.net/category/news/" title="View all posts in 18" class="cat-News">News</a>
								</li></ul><h4 class="article-title"><a href="http://theaquinian.net/george-martin-honoured-at-memorial-service/">George Martin honoured at memorial service</a></h4><p class="article-content">By Stephanie Kelly Past and present members of the St. Thomas community gathered Friday ...</p>					<div class="df-separator"></div>
					<div class="post-meta with-margin-top">
						<div class="post-meta-avatar">
							<img alt='author_avatar' src='http://1.gravatar.com/avatar/a182c337077af34c7e193a5b05bb9a0a?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/a182c337077af34c7e193a5b05bb9a0a?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo img-responsive center-block img-circle' height='32' width='32' />						</div>
						<div class="post-meta-desc with-avatar">
							<div class="post-meta-desc-top">
											<a href="http://theaquinian.net/author/theaq/" class="author-name">theaq</a>
			<a href="http://theaquinian.net/george-martin-honoured-at-memorial-service/" rel="bookmark"><time class="entry-date published updated" datetime="2009-03-24T20:44:36+00:00">March 24, 2009</time></a>							</div>
							<div class="post-meta-desc-btm">
													<a href="http://theaquinian.net/george-martin-honoured-at-memorial-service/" class="comment-counter"><i class="ion-chatbubble"></i> 0 comments</a>
							<a href="http://theaquinian.net/george-martin-honoured-at-memorial-service/"><i class="ion-share"></i>
				0 Shares</a>
										</div>
						</div>
					</div>
				</div>
					</div>
	</div>
		</div>
	</div>
			</div>
		</div>
	</div>
</div>
			<a href="#0" class="cd-top df-btn df-btn-normal">
				<i class="ion-ios-arrow-up"></i>
			</a>
			
<footer id="df-footer-wrapper" class="df-footer-light lazy-wrapper boxed no-padding">
		<div class="df-container-footer df-container-fluid">
		<div class="container ">
			<div class=" df-footer-top">
				<div class="row">
					<div class="col-md-4">
						<img src="http://theaquinian.net/wp-content/uploads/2016/03/cropped-3vXAQBic.jpg" class="df-footer-logo-img" alt="The Aquinian">
						<div class="df-footer-top-inner">
							<div class="df-footer-description style2">
								Write for the AQ today.	
							</div>
										<ul class="df-footer-social-logo list-inline style1">
								<li><a href="https://www.facebook.com/aquinian/" class="df-top-bar-social"><i class="fa fa-facebook"></i></a></li>				<li><a href="https://twitter.com/Aquinian" class="df-top-bar-social"><i class="fa fa-twitter"></i></a></li>																								<li><a href="http://instagram.com/envato" class="df-top-bar-social"><i class="fa fa-instagram"></i></a></li>																			</ul>
								</div>
					</div>
					<div class="col-md-4">
											</div>
					<div class="col-md-4">
											</div>
				</div>
			</div>
		</div>
	</div>
		<div class="df-container-subfooter df-container-fluid">
				<div class="container">
			<div class=" df-footer-copyright">
				<ul class="list-inline">
					<li>
						<div class="df-copyright">
													&copy; 2005 - 2016 DAHZ THEME. ALL RIGHTS RESERVED
												</div>
					</li>
					 
						<li class="pull-right"><a href="" ></a></li>
									</ul>
			</div>
		</div>
			</div>
</footer>
		</div> <!-- close tag #df-off-canvas-wrap -->
	</div> <!-- close tag #page -->
	<div style="display:none">
	<div class="grofile-hash-map-4b8f3e595b0726d9808a9ec5d38242c9">
	</div>
	<div class="grofile-hash-map-a182c337077af34c7e193a5b05bb9a0a">
	</div>
	</div>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/anti-spam/js/anti-spam-3.5.js'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/themes/onfleek/inc/df-core/asset/js/custom-script.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_call = {"ajaxurl":"http:\/\/theaquinian.net\/wp-admin\/admin-ajax.php"};
var options = {"animationTransition":{"is_page_transition":"yes","preloader_bg_color":"#ffffff","animation_transition":"fade-in","preloader_style":"none","css_animation":{"loader_style":"style-2","loader_color":"#e2e2e2"},"image":{"loader_image":""}},"is_lazy_loading":"no","isStickySidebar":"yes","isBackToTopButton":"yes","pagination":{"currentPage":"","link":"http:\/\/theaquinian.net\/senate-postpones-time-slot-changes-discussion-next-fall","totalPages":0,"format":"","ajaxurl":"http:\/\/theaquinian.net\/wp-admin\/admin-ajax.php","postID":25434},"stickyLogo":"http:\/\/theaquinian.net\/wp-content\/uploads\/2016\/09\/Flag2.jpg","site_url":"http:\/\/theaquinian.net","isMobile":"no","isStickyHeader":"no","isStickyShare":"yes","isFeatureImageLightbox":"no","isEnableSideArea":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/themes/onfleek/inc/df-core/asset/js/df-frontend-general.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/themes/onfleek/js/navigation.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/themes/onfleek/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://stats.wp.com/e-201703.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:3.8.0',blog:'7468156',post:'25434',tz:'-4',srv:'theaquinian.net'} ]);
	_stq.push([ 'clickTrackerInit', '7468156', '25434' ]);
</script>
</div> <!-- close tag animistion -->
</body>
</html>
