<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://theaquinian.net/xmlrpc.php">
<link rel="icon" href="" sizes="32x32" /><link rel="icon" href="" sizes="64x64" /><link rel="apple-touch-icon-precomposed" href="" /><meta name="msapplication-TileImage" content="" /><meta property="og:image" content="http://theaquinian.net/wp-content/uploads/2017/10/IMG_1104.jpg" />
<title>Player Profile of the Week: Sarah Hickman &#8211; The Aquinian</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquinian &raquo; Feed" href="http://theaquinian.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquinian &raquo; Comments Feed" href="http://theaquinian.net/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquinian &raquo; Player Profile of the Week: Sarah Hickman Comments Feed" href="http://theaquinian.net/player-profile-week-sarah-hickman/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theaquinian.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gabfire-widget-css-css'  href='http://theaquinian.net/wp-content/plugins/gabfire-widget-pack/css/style.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='http://theaquinian.net/wp-content/plugins/live-composer-page-builder/css/font-awesome.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-main-css-css'  href='http://theaquinian.net/wp-content/plugins/live-composer-page-builder/css/frontend/main.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-modules-css-css'  href='http://theaquinian.net/wp-content/plugins/live-composer-page-builder/css/frontend/modules.css?ver=1.3.7' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='http://theaquinian.net/wp-content/plugins/live-composer-page-builder/css/frontend/plugins.css?ver=1.3.7' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='dslc-css-ie-css'  href='http://theaquinian.net/wp-content/plugins/live-composer-page-builder/css/ie.css?ver=1.3.7' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='rs-plugin-settings-css'  href='http://theaquinian.net/wp-content/plugins/revslider/public/assets/css/settings.css?ver=5.2.6' type='text/css' media='all' />
<style id='rs-plugin-settings-inline-css' type='text/css'>
#rs-demo-id {}
</style>
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://theaquinian.net/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.0.6' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='http://theaquinian.net/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='http://theaquinian.net/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='df_typo_font-css'  href='http://fonts.googleapis.com/css?family=Poppins%7CDroid+Sans%7CAverage+Sans%7CAbel%7CLato%7C&#038;subset=latin&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://theaquinian.net/wp-content/themes/onfleek/inc/df-core/asset/css/custom-style.css?ver=4.8.2' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='df-ionicons-style-css'  href='http://theaquinian.net/wp-content/themes/onfleek/inc/df-core/asset/css/ionicons.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='df-styles-css-css'  href='http://theaquinian.net/wp-content/themes/onfleek/inc/df-core/asset/css/styles.min.css?ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='df_magz-style-css'  href='http://theaquinian.net/wp-content/themes/onfleek/style.css?ver=4.8.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='jetpack_css-css'  href='http://theaquinian.net/wp-content/plugins/jetpack/css/jetpack.css?ver=5.4' type='text/css' media='all' />
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/live-composer-page-builder/js/frontend/plugins.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/theaquinian.net\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/theaquinian.net\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","level":"3","mailer":"1","clauses":"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","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"sampling_active":"","sampling_rate":"100","ajax_url":"http:\/\/theaquinian.net\/wp-admin\/admin-ajax.php","action":"update_views_ajax","ID":"27244","token":"6e688278c8"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/wordpress-popular-posts/public/js/tracking.js'></script>
<link rel='https://api.w.org/' href='http://theaquinian.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theaquinian.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theaquinian.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Student fights stereotypes as first MMA show hits campus' href='http://theaquinian.net/student-fights-stereotypes-first-mma-show-comes-campus/' />
<link rel='next' title='Maneuvering campus in a wheelchair &#8220;dangerous&#8221;: student' href='http://theaquinian.net/maneuvering-campus-wheelchair-dangerous/' />
<link rel="canonical" href="http://theaquinian.net/player-profile-week-sarah-hickman/" />
<link rel='shortlink' href='http://wp.me/pvkO8-75q' />
<link rel="alternate" type="application/json+oembed" href="http://theaquinian.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheaquinian.net%2Fplayer-profile-week-sarah-hickman%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theaquinian.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheaquinian.net%2Fplayer-profile-week-sarah-hickman%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="application/ld+json">
				{"@context":"http://schema.org",
					"@type":"WPHeader",
					"@id" : "http://theaquinian.net/player-profile-week-sarah-hickman//#df-header-wrapper"

				}</script><script type="application/ld+json">
				{"@context":"http://schema.org",
					"@type":"Organization",
					"url":"http://theaquinian.net",
					"name":"The Aquinian",
					"logo": "http://theaquinian.net/wp-content/uploads/2017/08/AQ-header.jpg",
					"sameAs" : [ "", "https://www.facebook.com/aquinian/", "https://twitter.com/Aquinian", "", "", "", "", "", "instagram.com/envato", "", "", "", ""]
					 	}</script><script type="application/ld+json">
				{"@context":"http://schema.org",
					"@type":"WebSite",
					"url":"http://theaquinian.net",
					"name":"The Aquinian",
					"potentialAction":{
						"@type":"SearchAction",
						"target":"http://theaquinian.net/?s={search_term_string}&post_type=post",
						"query-input":"required name=search_term_string"
					}
				}</script><script type="application/ld+json">
				{"@context":"http://schema.org",
					"@type":"WPSidebar",
					"@id" : "http://theaquinian.net/player-profile-week-sarah-hickman//#df-sidebar-wrapper"

				}</script><script type="application/ld+json">
				{"@context":"http://schema.org",
					"@type":"WPFooter",
					"@id" : "http://theaquinian.net/player-profile-week-sarah-hickman//#df-footer-wrapper"

				}</script><script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "mainEntityOfPage": {
					    "@type": "WebPage",
					    "@id": "http://theaquinian.net/player-profile-week-sarah-hickman/"
					  },
					  "headline": "Player Profile of the Week: Sarah Hickman",		  
					  "image": {
											"@type": "ImageObject",
											"url": "http://theaquinian.net/wp-content/uploads/2017/10/IMG_1104.jpg",
											"height": 3456,
											"width": 5184
									},
					  "datePublished": "2017-10-17 00:32:28",
					  "dateModified": "2017-10-17 11:36:55",
					  "author": {
					    "@type": "Person",
					    "name": "aqsports"
					  },
					   "publisher": {
					    "@type": "Organization",
					    "name": "The Aquinian",
					    "logo": {
				      "@type": "ImageObject",
				      "url": "http://theaquinian.net/wp-content/uploads/2017/08/AQ-header.jpg",
				      "width": 507,
				      "height": 176
				    }
					  },
					  "description": ""
					}
					</script><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://theaquinian.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://theaquinian.net/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css" media="screen"><![endif]-->	<style type="text/css">
			.site-title,
		.site-description {
			position: absolute;
			clip: rect(1px, 1px, 1px, 1px);
		}
		</style>
	<style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 640px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { background-image:disabled;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid;margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%; }</style><meta name="generator" content="Powered by Slider Revolution 5.2.6 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface." />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Player Profile of the Week: Sarah Hickman" />
<meta property="og:url" content="http://theaquinian.net/player-profile-week-sarah-hickman/" />
<meta property="og:description" content="It was the small campus, the athletics program and the accessibility office at St. Thomas University that caught Sarah Hickman’s eye. Being from the small town of Middle Sackville, Nova Scotia, Hic…" />
<meta property="article:published_time" content="2017-10-17T00:32:28+00:00" />
<meta property="article:modified_time" content="2017-10-17T14:36:55+00:00" />
<meta property="og:site_name" content="The Aquinian" />
<meta property="og:image" content="http://theaquinian.net/wp-content/uploads/2017/10/IMG_1104.jpg" />
<meta property="og:image:width" content="5184" />
<meta property="og:image:height" content="3456" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="http://theaquinian.net/wp-content/uploads/2017/10/IMG_1104.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-27244 single-format-standard df-wraper group-blog wpb-js-composer js-comp-ver-4.12 vc_responsive" >
<div class="animsition">

	<div id="search" class="df-modal">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="close"><i class="ion-android-close modal-close"></i></div>
					<div class="search-header">
						<div class="push-top-12 modal-search-caption">
							type in your search and press enter						</div>
						<div class="push-top-3 modal-search-input">
							<form><input type="search" value="" placeholder="Search" id="df-search-input" autocomplete="off" autofocus /></form>
						</div>
						<div class="push-top-3"></div>
					</div>
				</div>
			</div>
		</div>
		<div id="df-search-result">
			<div class="container">
				<div class="row">
					<div class="col-md-12 no-padding archive-post-wrap has-sidebar--no">
						<div class="search-result-wraper-main">
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
		<div id="page" class=" df-allcontent-wrap df-content-full">
				<div id="df-off-canvas-wrap" class="">
			<div id="df-cart-canvas"></div>
			<header id="df-header-wrapper" class="df-header df-header-3 ">
	<div class="mobile-menu">
	<div class="mobile-menu-wrap">
		<div class="navbar-header">
			<div class="col-xs-3 col-sm-3 no-padding ham-menu">
				<ul>
									</ul>
			</div>
			
			<div class="col-xs-6 col-sm-6 no-padding logo-menu">
				<div class="df-logo-inner">
					<a href="http://theaquinian.net/">
						<img src="http://theaquinian.net/wp-content/uploads/2017/08/AQ-header.jpg" class="df-header-logo center-block" data-at2x="http://theaquinian.net/wp-content/uploads/2017/08/AQ-header.png" alt="The Aquinian">					</a>
				</div>
			</div>
			<div class="col-xs-3 col-sm-3 no-padding float-menu">
				<button type="button" class="nav-toggle">
					<span class="ion-ios-more"></span>
				</button>
			</div>
		</div>
		<div class="menu-wrap" aria-hidden="true">
			<div class="container">
				<ul class="list-inline mobile-menu-header">
					<!-- <li class="dropdown">
						<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">En <span class="caret"></span></a>
						<ul class="dropdown-menu df-dropdown-top-bar-right">
						<li><a href="#">De</a></li>
						<li><a href="#">As</a></li>
						<li><a href="#">In</a></li>
						</ul>
					</li> -->
				    					<li class="pull-right"><a class="ion-android-close nav-close"></a></li>
				</ul>
            </div>
            <div class="df-separator"></div>
            <div class="container">
									<div id="m-search" class="mobile-search">
					<form role="search" method="get" action="http://theaquinian.net/" class="input-group">
						<input type="search" class="form-control mobile-form-search" placeholder="Search" value="" name="s" title="search">
						<span class="input-group-btn">
							<button class="submit button df-btn df-button-search" type="submit" name="submit" value="Search">
								<span class="ion-search ion-search-large"></span>
							</button>
						</span>
						<div class="df-separator"></div>
					</form>
				</div>
        		<span class="dropdown-mobile-toggle"><i class="ion-ios-dropdown"></i></span>
								<ul class="list-inline mobile-social">
								</ul>
			</div>
		</div>
	</div>
</div>
	<div class="df-logo-section-header-3">
		<div class="boxed no-padding">		<div class="container">
			<div class="row">
				<div class="col-md-12 df-header-logo">
					<div class="col-md-4 df-logo-with-ads">
						<a href="http://theaquinian.net">
							<img src="http://theaquinian.net/wp-content/uploads/2017/08/AQ-header.png" class="df-header-logo " data-at2x="http://theaquinian.net/wp-content/uploads/2017/08/AQ-header.png" alt="The Aquinian">						</a>
					</div>
					<div class="col-md-8 df-ads">
									<a href="#">
							</a>
			 
					</div>
				</div>
			</div>
		</div>
		</div>	</div>
	<nav id="megadropdown" class="navbar navbar-default df-navbar" >
		<div class="boxed no-padding">		<div class="container-fluid no-padding">
			<div class="navbar-header">
				<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#container-menu" aria-expanded="false">
					<span class="sr-only">Toggle navigation</span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
					<span class="icon-bar"></span>
				</button>
			</div>
			<div id="container-menu" class="no-padding collapse navbar-collapse">
				<div id="wraper-mainmenu" class="single clearfix">
					<ul class="nav navbar-nav df-navbar-left">
											</ul>
					<div class="wrapped-menu"><ul id="df-primary-menu-megadropdown" class="nav navbar-nav df-megadropdown df-navbar-nav lazy-wrapper "><li id="menu-item-23200-" class=" menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-23200-0" ><a href="http://theaquinian.net/category/news/" class="" > News</a></li>
<li id="menu-item-23201-" class=" menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-23201-0" ><a href="http://theaquinian.net/category/features/" class="" > Features</a></li>
<li id="menu-item-23198-" class=" menu-item menu-item-type-taxonomy menu-item-object-category df-md-menuitem dropdown df-is-not-megamenu menu-item-23198-0" ><a href="http://theaquinian.net/category/arts/" class="" > Arts</a></li>
<li id="menu-item-23199-" class=" menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent df-md-menuitem dropdown df-is-not-megamenu menu-item-23199-0" ><a href="http://theaquinian.net/category/sports/" class="" > Sports</a></li>
<li id="menu-item-16016-" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-16016-0" ><a href="http://theaquinian.net/about-theaq/" class="" > About theAQ</a>
<ul class="dropdown-menu df-dropdown-main-menu ul-0 ">
	<li id="menu-item-16017-" class="dropdown-submenu menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-16017-1" ><a href="http://theaquinian.net/about-theaq/advertising-information/" class="" > Advertising Information</a></li>
	<li id="menu-item-16018-" class="dropdown-submenu menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-16018-1" ><a href="http://theaquinian.net/about-theaq/comment-policy/" class="" > Comment Policy</a></li>
	<li id="menu-item-16019-" class="dropdown-submenu menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-16019-1" ><a href="http://theaquinian.net/about-theaq/contact-us/" class="" > Contact / Staff list</a></li>
</ul>
</li>
</ul>					</div>					<ul class="nav navbar-nav df-navbar-right">
															<li class="df-search"><a href="#search"><i class="ion-ios-search-strong"></i></a></li>
												</ul>
				</div>		
			</div>
		</div>
		</div>	</nav>
</header>
<div id="df-content-wrapper" class="lazy-wrapper df-content-wrapper df-content-full ">
	<div class="">
		<div id="df-wrapper-ads-top">
			<div class="df-wrapper-inner">
				<div class="container-fluid">
					<div class="df-line-light"></div>
					<div class="df-single-post-ads df-single-post-ads-top">
									<a href="#">
							</a>
					
					</div>
				</div>
			</div>
		</div>
	</div>
	<div class="boxed no-padding">
		<div class="container df-bg-content">
			<div class="row">
				<div class="content-single-wrap clearfix">
									<div class="df-single-post df-content-sticky push-top-4 col-md-8">
						<div class="df-breadcrumb-container">
							<ul class="list-inline entry-crumb"><li><a href="http://theaquinian.net/category/sports/">Sports</a>   <a href="http://theaquinian.net/category/sports/player-profile/">Player Profile</a>   </li><li><a class="active" href="#">Player Profile of the Week: Sarah Hickman</a></li><span class="wraper-page-breadcrumb"></span></ul>						</div>
						<div class="df-post-header">
							<header class="td-post-tittle">
																<h1 class="entry-title">Player Profile of the Week: Sarah Hickman</h1>
								<span class="df-subtitle"></span>
											  		<div class="post-meta">
				  		<ul class="list-inline no-margin">
				  										<li>
					  			<img alt='' src='http://2.gravatar.com/avatar/84d5efe81a03b3d28e209af9f3b250d0?s=64&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/84d5efe81a03b3d28e209af9f3b250d0?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo  img-circle' height='64' width='64' />							</li>
							<li>
					  			<div class="authors-meta">
									<div class="vcard">
						  				<span>by</span>
						  				<a href="http://theaquinian.net/author/aqsports/">Haley Stairs</a>
								  							  				<span>October 16, 2017</span>
						  													</div>
					  			</div>
							</li>
				  									<li class="pull-right">
			 					<ul class="list-inline no-margin">
					  														<li>
						  					<i class="ion-chatbubble"></i><span>1</span>
										</li>
								  							  			</ul>
							</li>
				  		</ul>
					</div>
											</header>
						</div>
						<div class="push-top-4">
														<div class="df-post-media feature-image-wrapper">
								<img width="5184" height="3456" src="http://theaquinian.net/wp-content/uploads/2017/10/IMG_1104.jpg" class="img-responsive center-block wp-post-image" alt="" srcset="http://theaquinian.net/wp-content/uploads/2017/10/IMG_1104.jpg 5184w, http://theaquinian.net/wp-content/uploads/2017/10/IMG_1104-300x200.jpg 300w, http://theaquinian.net/wp-content/uploads/2017/10/IMG_1104-768x512.jpg 768w, http://theaquinian.net/wp-content/uploads/2017/10/IMG_1104-1024x683.jpg 1024w, http://theaquinian.net/wp-content/uploads/2017/10/IMG_1104-376x251.jpg 376w, http://theaquinian.net/wp-content/uploads/2017/10/IMG_1104-788x524.jpg 788w, http://theaquinian.net/wp-content/uploads/2017/10/IMG_1104-582x387.jpg 582w, http://theaquinian.net/wp-content/uploads/2017/10/IMG_1104-170x113.jpg 170w" sizes="(max-width: 5184px) 100vw, 5184px" />							</div>
														<div class="df-post-content push-top-2">
																<article id="post-27244" class="post-27244 post type-post status-publish format-standard has-post-thumbnail hentry category-player-profile category-sports tag-player-profile tag-soccer-player tag-stu-athletics">
									<div class="entry-content">
								<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p>It was the small campus, the athletics program and the accessibility office at St. Thomas University that caught Sarah Hickman’s eye.</p>
<p>Being from the small town of Middle Sackville, Nova Scotia, Hickman wanted to transition to a university with the same small-town feel. STU fit the bill.</p>
<p>Now, in her third year, Hickman is honouring in sociology, majoring in fine arts and pursuing a concentration in music.</p>
<p>Hickman is a wing for the women’s soccer team, and also runs for the women&#8217;s track and field team.</p>
<p>“The minute I heard that I could play soccer and run track, I was sold. I was like, ‘I am going to St. Thomas,&#8217; because I can’t picture my life without sports.”</p>
<p>She was nervous to join the soccer team in her first year, being the only rookie. However, that quickly changed as she bonded with her teammates.</p>
<p>“The team here is literally my second family. I love them so much and they support me and I support them with everything we do,&#8221; she said.</p>
<p>&#8220;Doesn’t matter whether we’re on the field or off the field. But you could look up to any one player even if they’re a rookie.”</p>
<p>This is her third year being a STU Tommie, but soccer has been a part of her life since she was three-years old.</p>
<p>“My parents wanted me to do something, and they stuck me in a bunch of recreational sports, and soccer just kind of stuck.”</p>
<p>She started running track in Grade Nine when she was searching for a sport to play in the spring. She first tried rugby, but didn’t enjoy it. Then the track and field coach at her high school, King’s-Edgehill Boarding School in Windsor, Nova Scotia, approached her and said, “You’re fast.”</p>
<p>She went to a meet, ran and fell in love with it.</p>
<p>“Sports in high school were huge, being part of a [Division 1] school where we try to be the best at everything. It was pretty big.”</p>
<p>Aside from soccer and track and field, Hickman snowboards and teaches part-time at Crabbe Mountain in the winter. She also quit highland dancing just two years ago after dancing for 11 years.</p>
<p>Balancing several practices a week, for both track and field and soccer can be tough. Then when games are thrown in, it’s a full schedule, she said.</p>
<p>Despite that, Hickman manages by planning ahead.</p>
<p>“I plan my months well in advance. I get all my schedules sorted out,&#8221; she said.</p>
<p>&#8220;Around July, I have my fall, September schedule worked out.”</p>
<p>As always, Hickman has goals she&#8217;s hoping to conquer this year.</p>
<p>For soccer, she wants to help her teammates and perform her best.</p>
<p>“I just want to be a good teammate on and off the field, and my overall goal as a player is to be a playmaker on the field and I feel as though I’m doing that well so far.”</p>
<p>As for track, it’s about bonding with her team and outrunning the competition.</p>
<p>“It’s a really big rebuilding year for us, so just like getting close with everyone who’s new and also who’s returning. And personally, running the best I can, and breaking some records, maybe.”</p>
<p>Hickman hopes to build her personality while playing for STU as well. She believes playing on a team helps athletes, like herself, improve communication skills and self-advocacy.</p>
<p>“It’s everything I could have dreamed of and then some.”</p>
</div></div>									</div>
								</article>
								<p class="tags">Tags:</p><ul class="list-inline tags"><li><a href="http://theaquinian.net/tag/player-profile/" rel="tag">Player Profile</a></li><li><a href="http://theaquinian.net/tag/soccer-player/" rel="tag">Soccer Player</a></li><li><a href="http://theaquinian.net/tag/stu-athletics/" rel="tag">STU athletics</a></li></ul>								<div class="df-separator"></div>
								
	<div class="style1 df-post-sharing push-top-2 df-social-share">
		<ul class="list-inline">
					<li class="df-social-sharing-buttons popup">
				<a onclick="return false" href="https://www.facebook.com/sharer/sharer.php?u=http://theaquinian.net/player-profile-week-sarah-hickman/">
					<i class="fa fa-facebook"></i>
					<div class="df-social-butt-text">Facebook</div>
				</a>
			</li>
			
		 	<li class="df-social-sharing-buttons popup">
				<a href="https://twitter.com/intent/tweet?url=http://theaquinian.net/player-profile-week-sarah-hickman/">
					<i class="fa fa-twitter"></i>
					<div class="df-social-butt-text">Twitter</div>
				</a>
			</li>
					<li class="social-sharing-count pull-right">
				<h3>0</h3>
				<span>Shares</span>
			</li>
				</ul>
	</div>
								<div class="clearfix"></div>
								<div class="df-single-post-ads df-single-post-ads-bottom">
												<a href="#">
				<img width="728" height="90" src="http://theaquinian.net/wp-content/uploads/2017/10/728x90_2017_CA_Price_Test_Banners.jpg" class="img-responsive center-block" alt="ads" srcset="http://theaquinian.net/wp-content/uploads/2017/10/728x90_2017_CA_Price_Test_Banners.jpg 728w, http://theaquinian.net/wp-content/uploads/2017/10/728x90_2017_CA_Price_Test_Banners-300x37.jpg 300w, http://theaquinian.net/wp-content/uploads/2017/10/728x90_2017_CA_Price_Test_Banners-376x46.jpg 376w" sizes="(max-width: 728px) 100vw, 728px" />			</a>
				
								</div>
								
<div class="df-author-box-wrap">
	<ul class="list-inline">
		<li class="authors-content">
			<div class="authors-avatar">
				<img alt='' src='http://2.gravatar.com/avatar/84d5efe81a03b3d28e209af9f3b250d0?s=64&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/84d5efe81a03b3d28e209af9f3b250d0?s=128&amp;d=mm&amp;r=g 2x' class='avatar avatar-64 photo img-circle' height='64' width='64' />			</div>
			<div class="authors-post">
				<div class="vcard">
					<h5 class="author">
						<a href="http://theaquinian.net/author/aqsports/"> Haley Stairs</a>
					</h5>
									</div>
				<div class="author-description push-top-2">
					<p></p>
				</div>
				<div class="df-post-sharing push-top-2 style3">
								<ul class="list-inline">
																											</ul>
							</div>
			</div>
		</li>
	</ul>
</div>
				<div class="df-comments-wrap">
					<ul class="df-comments-area-title list-inline">
						<li class="comments-show">
							<h4>Show Comments								<span class="df-comments-number">
																	(1)
																</span>
							</h4>
						</li>
						<li class="collapse-button">
							<i class="ion-plus comments-show"></i>
						</li>
					</ul>
					<div class="df-comments-inner">
									

		
		<ul class="list-inline">
							<li class="comment even thread-even depth-1" id="comment-2740">
		            <div class="comment odd alt thread-odd thread-alt depth-1 df-comments-inner" >
		            	<div class="comments-avatar">
		            		<img alt='' src='http://2.gravatar.com/avatar/ebe546c10a150433bc46e7a10dc31315?s=100&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/ebe546c10a150433bc46e7a10dc31315?s=200&amp;d=mm&amp;r=g 2x' class='avatar avatar-100 photo img-circle' height='100' width='100' />		            	</div>
		            	<div class="comments-post">
		            		<div class="vcard">
		            			<h5 class="author">Sarah Hickman</h5> 
		            		</div>
		            		<div class="comments">
		            			<p>Love the article, great job Haley!</p>
		            		</div>
		            		<div class="comments-footer">
		            			<ul class="list-inline">
		            				<li><span class="post-date">October 17, 2017</span></li>
		            				<li class="comments-button">
		            					<span id="show-input">
		            						<a rel='nofollow' class='comment-reply-link' href='http://theaquinian.net/player-profile-week-sarah-hickman/?replytocom=2740#respond' onclick='return addComment.moveForm( "comment-2740", "2740", "respond", "27244" )' aria-label='Reply to Sarah Hickman'>Reply</a>	
		            					</span>
		            				</li>
		            			</ul>
		            		</div>
		            	</div>
		            </div>
		        </li><!-- #comment-## -->
		</ul>

			<div id="respond" class="comment-respond">
		<ul class="df-reply list-inline">
									<li class="reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/player-profile-week-sarah-hickman/#respond" style="display:none;">Cancel reply</a></small></li></ul>			<form action="http://theaquinian.net/wp-comments-post.php?wpe-comment-post=theaq" method="post" id="commentform" class="comment-form" novalidate>
				<p class="reply-description">
									Your email address will not be published. Required fields are marked *
									</p><div class="comment-form-input"><p class="form-title">comment *</p>
									<textarea name="comment" id="comment" cols="106" rows="10"></textarea><ul class="comment-form-info list-inline">
				            			<li class="comment-author">
											<p class="form-title">name *</p>
											<input type="text" id="author" name="author" value=""  aria-required='true'>
										</li><!--
--><li class="comment-email">
											<p class="form-title">email *</p>
											<input type="text" id="email" name="email" value=""  aria-required='true' >
										</li><!--
--><li class="comment-website">
											<p class="form-title">website *</p>
											<input type="text" value="" aria-required="true"  >
										</li></ul>
</div><div class="df-btn-submit-comment"><input name="submit" type="submit" id="submit" class="df-btn df-btn-normal comment-submit" value="submit your comment" /> <input type='hidden' name='comment_post_ID' value='27244' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7cc44c0e0b" /></p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2017" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="4.4" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="160"/></p>			</form>
			</div><!-- #respond -->
						</div>
				</div>
											</div>
						</div>
					</div>
													<div class="col-md-4 col-xs-12 col-sm-12  sidebar push-top-4">
									<section id="facebook-likebox-3" class="widget widget_facebook_likebox">		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/aquinian/" data-width="340"  data-height="580" data-hide-cover="false" data-show-facepile="true" data-show-posts="true">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/aquinian/"><a href="https://www.facebook.com/aquinian/"></a></blockquote></div>
		</div>
		</section>								</div>
									</div>
					<div class="col-md-12"><div class="df-single-post-ads-wrap"><h4>Ads</h4><div class="df-single-post-ads-bottom-big"><a href="#"><img width="2480" height="307" src="http://theaquinian.net/wp-content/uploads/2017/10/gnc-b.jpg" class="img-responsive center-block" alt="ads" srcset="http://theaquinian.net/wp-content/uploads/2017/10/gnc-b.jpg 2480w, http://theaquinian.net/wp-content/uploads/2017/10/gnc-b-300x37.jpg 300w, http://theaquinian.net/wp-content/uploads/2017/10/gnc-b-768x95.jpg 768w, http://theaquinian.net/wp-content/uploads/2017/10/gnc-b-1024x127.jpg 1024w, http://theaquinian.net/wp-content/uploads/2017/10/gnc-b-376x47.jpg 376w" sizes="(max-width: 2480px) 100vw, 2480px" /></a></div></div></div><div class="col-md-12">
	<div class="df-related-post">
			<h4 class="archive-header-title related-post-header">You May Also Like</h4>
	<div class="row">
		<div class="col-md-12 no-padding related-post-wrap push-top-2">
							<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 wrapped-item archive-wraper">
					<a href="http://theaquinian.net/varsity-reds-crowned-kings-once-again/" class="df-img-wrapper"><img width="376" height="176" src="http://theaquinian.net/wp-content/uploads/2017/08/AQ-header-376x176.jpg" class="img-responsive center-block article-featured-image" alt="" /></a><ul class="list-inline df-category article-category clearfix"><li class="entry-category">
								<a href="http://theaquinian.net/category/sports/hockey-sports/" title="View all posts in 60" class="cat-Hockey">Hockey</a>
								</li><li class="entry-category">
								<a href="http://theaquinian.net/category/sports/" title="View all posts in 29" class="cat-Sports">Sports</a>
								</li></ul><h4 class="article-title"><a href="http://theaquinian.net/varsity-reds-crowned-kings-once-again/">Varsity Reds crowned kings once again</a></h4><p class="article-content">UNB Varsity Reds capture second CIS Championship in three years By Tony von Richter, ...</p>					<div class="df-separator"></div>
					<div class="post-meta with-margin-top">
						<div class="post-meta-avatar">
							<img alt='author_avatar' src='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo img-responsive center-block img-circle' height='32' width='32' />						</div>
						<div class="post-meta-desc with-avatar">
							<div class="post-meta-desc-top">
											<a href="http://theaquinian.net/author/admin/" class="author-name">AQ Admin</a>
			<a href="http://theaquinian.net/varsity-reds-crowned-kings-once-again/" rel="bookmark"><time class="entry-date published updated" datetime="2009-04-30T01:00:00+00:00">April 30, 2009</time></a>							</div>
							<div class="post-meta-desc-btm">
													<a href="http://theaquinian.net/varsity-reds-crowned-kings-once-again/" class="comment-counter"><i class="ion-chatbubble"></i> 0 comments</a>
							<a href="http://theaquinian.net/varsity-reds-crowned-kings-once-again/"><i class="ion-share"></i>
				0 Shares</a>
										</div>
						</div>
					</div>
				</div>
							<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 wrapped-item archive-wraper">
					<a href="http://theaquinian.net/the-ross-report-with-jamie-ross/" class="df-img-wrapper"><img width="376" height="176" src="http://theaquinian.net/wp-content/uploads/2017/08/AQ-header-376x176.jpg" class="img-responsive center-block article-featured-image" alt="" /></a><ul class="list-inline df-category article-category clearfix"><li class="entry-category">
								<a href="http://theaquinian.net/category/sports/" title="View all posts in 29" class="cat-Sports">Sports</a>
								</li></ul><h4 class="article-title"><a href="http://theaquinian.net/the-ross-report-with-jamie-ross/">The Ross Report, with Jamie Ross</a></h4><p class="article-content">Earlier in the season, Brunswickan managing editor Tony Von Ritcher and I agreed to ...</p>					<div class="df-separator"></div>
					<div class="post-meta with-margin-top">
						<div class="post-meta-avatar">
							<img alt='author_avatar' src='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo img-responsive center-block img-circle' height='32' width='32' />						</div>
						<div class="post-meta-desc with-avatar">
							<div class="post-meta-desc-top">
											<a href="http://theaquinian.net/author/admin/" class="author-name">AQ Admin</a>
			<a href="http://theaquinian.net/the-ross-report-with-jamie-ross/" rel="bookmark"><time class="entry-date published updated" datetime="2009-04-30T20:22:10+00:00">April 30, 2009</time></a>							</div>
							<div class="post-meta-desc-btm">
													<a href="http://theaquinian.net/the-ross-report-with-jamie-ross/" class="comment-counter"><i class="ion-chatbubble"></i> 0 comments</a>
							<a href="http://theaquinian.net/the-ross-report-with-jamie-ross/"><i class="ion-share"></i>
				0 Shares</a>
										</div>
						</div>
					</div>
				</div>
							<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 wrapped-item archive-wraper">
					<a href="http://theaquinian.net/nussbaum-skating-on-international-stage/" class="df-img-wrapper"><img width="376" height="176" src="http://theaquinian.net/wp-content/uploads/2017/08/AQ-header-376x176.jpg" class="img-responsive center-block article-featured-image" alt="" /></a><ul class="list-inline df-category article-category clearfix"><li class="entry-category">
								<a href="http://theaquinian.net/category/sports/hockey-sports/" title="View all posts in 60" class="cat-Hockey">Hockey</a>
								</li><li class="entry-category">
								<a href="http://theaquinian.net/category/sports/" title="View all posts in 29" class="cat-Sports">Sports</a>
								</li></ul><h4 class="article-title"><a href="http://theaquinian.net/nussbaum-skating-on-international-stage/">Nussbaum skating on international stage</a></h4><p class="article-content">STU defender suits up for Swiss national team By Jamie Ross Lucrece Nussbaum is ...</p>					<div class="df-separator"></div>
					<div class="post-meta with-margin-top">
						<div class="post-meta-avatar">
							<img alt='author_avatar' src='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo img-responsive center-block img-circle' height='32' width='32' />						</div>
						<div class="post-meta-desc with-avatar">
							<div class="post-meta-desc-top">
											<a href="http://theaquinian.net/author/admin/" class="author-name">AQ Admin</a>
			<a href="http://theaquinian.net/nussbaum-skating-on-international-stage/" rel="bookmark"><time class="entry-date published updated" datetime="2009-04-30T20:26:22+00:00">April 30, 2009</time></a>							</div>
							<div class="post-meta-desc-btm">
													<a href="http://theaquinian.net/nussbaum-skating-on-international-stage/" class="comment-counter"><i class="ion-chatbubble"></i> 0 comments</a>
							<a href="http://theaquinian.net/nussbaum-skating-on-international-stage/"><i class="ion-share"></i>
				0 Shares</a>
										</div>
						</div>
					</div>
				</div>
							<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 wrapped-item archive-wraper">
					<a href="http://theaquinian.net/donney-ends-career-on-a-high-note/" class="df-img-wrapper"></a><ul class="list-inline df-category article-category clearfix"><li class="entry-category">
								<a href="http://theaquinian.net/category/sports/basketball-sports/" title="View all posts in 48" class="cat-Basketball">Basketball</a>
								</li><li class="entry-category">
								<a href="http://theaquinian.net/category/uncategorized/headline/" title="View all posts in 59" class="cat-Headline">Headline</a>
								</li><li class="entry-category">
								<a href="http://theaquinian.net/category/sports/" title="View all posts in 29" class="cat-Sports">Sports</a>
								</li></ul><h4 class="article-title"><a href="http://theaquinian.net/donney-ends-career-on-a-high-note/">Donney ends career on a high note</a></h4><p class="article-content">By Bailey White If you&#8217;d asked her four years ago, Hayley Doney wouldn&#8217;t have ...</p>					<div class="df-separator"></div>
					<div class="post-meta with-margin-top">
						<div class="post-meta-avatar">
							<img alt='author_avatar' src='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo img-responsive center-block img-circle' height='32' width='32' />						</div>
						<div class="post-meta-desc with-avatar">
							<div class="post-meta-desc-top">
											<a href="http://theaquinian.net/author/admin/" class="author-name">AQ Admin</a>
			<a href="http://theaquinian.net/donney-ends-career-on-a-high-note/" rel="bookmark"><time class="entry-date published updated" datetime="2009-04-30T20:27:36+00:00">April 30, 2009</time></a>							</div>
							<div class="post-meta-desc-btm">
													<a href="http://theaquinian.net/donney-ends-career-on-a-high-note/" class="comment-counter"><i class="ion-chatbubble"></i> 0 comments</a>
							<a href="http://theaquinian.net/donney-ends-career-on-a-high-note/"><i class="ion-share"></i>
				0 Shares</a>
										</div>
						</div>
					</div>
				</div>
							<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 wrapped-item archive-wraper">
					<a href="http://theaquinian.net/bathurst-bball-champions/" class="df-img-wrapper"><img width="376" height="176" src="http://theaquinian.net/wp-content/uploads/2017/08/AQ-header-376x176.jpg" class="img-responsive center-block article-featured-image" alt="" /></a><ul class="list-inline df-category article-category clearfix"><li class="entry-category">
								<a href="http://theaquinian.net/category/sports/basketball-sports/" title="View all posts in 48" class="cat-Basketball">Basketball</a>
								</li><li class="entry-category">
								<a href="http://theaquinian.net/category/sports/" title="View all posts in 29" class="cat-Sports">Sports</a>
								</li><li class="entry-category">
								<a href="http://theaquinian.net/category/media/vidgal/" title="View all posts in 42" class="cat-Video-Gallery">Video Gallery</a>
								</li></ul><h4 class="article-title"><a href="http://theaquinian.net/bathurst-bball-champions/">Bathurst BBall Champions</a></h4><p class="article-content"></p>					<div class="df-separator"></div>
					<div class="post-meta with-margin-top">
						<div class="post-meta-avatar">
							<img alt='author_avatar' src='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo img-responsive center-block img-circle' height='32' width='32' />						</div>
						<div class="post-meta-desc with-avatar">
							<div class="post-meta-desc-top">
											<a href="http://theaquinian.net/author/admin/" class="author-name">AQ Admin</a>
			<a href="http://theaquinian.net/bathurst-bball-champions/" rel="bookmark"><time class="entry-date published updated" datetime="2009-03-10T00:23:21+00:00">March 10, 2009</time></a>							</div>
							<div class="post-meta-desc-btm">
													<a href="http://theaquinian.net/bathurst-bball-champions/" class="comment-counter"><i class="ion-chatbubble"></i> 0 comments</a>
							<a href="http://theaquinian.net/bathurst-bball-champions/"><i class="ion-share"></i>
				0 Shares</a>
										</div>
						</div>
					</div>
				</div>
							<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 wrapped-item archive-wraper">
					<a href="http://theaquinian.net/tommies-winless-at-nationals/" class="df-img-wrapper"><img width="376" height="176" src="http://theaquinian.net/wp-content/uploads/2017/08/AQ-header-376x176.jpg" class="img-responsive center-block article-featured-image" alt="" /></a><ul class="list-inline df-category article-category clearfix"><li class="entry-category">
								<a href="http://theaquinian.net/category/sports/basketball-sports/" title="View all posts in 48" class="cat-Basketball">Basketball</a>
								</li><li class="entry-category">
								<a href="http://theaquinian.net/category/sports/" title="View all posts in 29" class="cat-Sports">Sports</a>
								</li></ul><h4 class="article-title"><a href="http://theaquinian.net/tommies-winless-at-nationals/">Tommies winless at nationals</a></h4><p class="article-content">Sterling named all-Canadian By Jamie Ross Finishing eighth place at last weekend’s nationals wasn’t ...</p>					<div class="df-separator"></div>
					<div class="post-meta with-margin-top">
						<div class="post-meta-avatar">
							<img alt='author_avatar' src='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=64&amp;d=mm&amp;r=g 2x' class='avatar avatar-32 photo img-responsive center-block img-circle' height='32' width='32' />						</div>
						<div class="post-meta-desc with-avatar">
							<div class="post-meta-desc-top">
											<a href="http://theaquinian.net/author/admin/" class="author-name">AQ Admin</a>
			<a href="http://theaquinian.net/tommies-winless-at-nationals/" rel="bookmark"><time class="entry-date published updated" datetime="2009-03-24T13:07:17+00:00">March 24, 2009</time></a>							</div>
							<div class="post-meta-desc-btm">
													<a href="http://theaquinian.net/tommies-winless-at-nationals/" class="comment-counter"><i class="ion-chatbubble"></i> 0 comments</a>
							<a href="http://theaquinian.net/tommies-winless-at-nationals/"><i class="ion-share"></i>
				0 Shares</a>
										</div>
						</div>
					</div>
				</div>
					</div>
	</div>
		</div>
	</div>
			</div>
		</div>
	</div>
</div>
			<a href="#0" class="cd-top df-btn df-btn-normal">
				<i class="ion-ios-arrow-up"></i>
			</a>
			<div id="df-footer-wrapper" class="df-footer-light lazy-wrapper full no-padding">
			<div class="df-container-footer df-container-fluid">
			<div class="container">
				<div class="df-footer-top">
					<div class="row">
						<div class="col-md-4">
													</div>
						<div class="col-md-4">
													</div>
						<div class="col-md-4">
													</div>
					</div>
				</div>
			</div>
		</div>
		<div class="df-container-footer df-container-fluid">
			<div class="container">
				<div class=" df-footer-bottom">
					<div class="row">
						<div class="col-md-3 df-footer-left">
							<span class="df-footer-logo">
							<img src="http://theaquinian.net/wp-content/uploads/2017/08/AQ-header.png" class="df-footer-logo-img" alt="The Aquinian">
							</span>
						</div>
						<div class="col-md-6 df-footer-center">
							<h5 class="df-heading">ABOUT US</h5>
							<div class="df-footer-description">
								Write for the AQ today.  
							</div>
						</div>
						<div class="col-md-3 df-footer-right">
															<h5 class="df-heading">FOLLOW US!</h5>
											<ul class="df-footer-social-logo list-inline style1">
								<li><a href="https://www.facebook.com/aquinian/" class="df-top-bar-social"><i class="fa fa-facebook"></i></a></li>				<li><a href="https://twitter.com/Aquinian" class="df-top-bar-social"><i class="fa fa-twitter"></i></a></li>																								<li><a href="http://instagram.com/envato" class="df-top-bar-social"><i class="fa fa-instagram"></i></a></li>																			</ul>
															</div>
					</div>
				</div>
			</div>
		</div>
		
	 <div class="df-container-subfooter df-container-fluid">
						<div class="container">
					<div class=" df-footer-copyright">
						<ul class="list-inline">
							<li>
								<div class="df-copyright">
																			&copy; 2005 - 2016 DAHZ THEME. ALL RIGHTS RESERVED
																	</div>
							</li>
							 
								<li class="pull-right"><a href="" ></a></li>
													</ul>
					</div>
				</div>
				</div>
</div>
		</div> <!-- close tag #df-off-canvas-wrap -->
	</div> <!-- close tag #page -->
	<div style="display:none">
	<div class="grofile-hash-map-84d5efe81a03b3d28e209af9f3b250d0">
	</div>
	<div class="grofile-hash-map-ebe546c10a150433bc46e7a10dc31315">
	</div>
	<div class="grofile-hash-map-ae706c26736459b47bf7dddd9dec8e4d">
	</div>
	</div>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/anti-spam/js/anti-spam-4.4.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/gabfire-widget-pack/js/jquery.tools.min.js'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mejsL10n = {"language":"en-US","strings":{"Close":"Close","Fullscreen":"Fullscreen","Turn off Fullscreen":"Turn off Fullscreen","Go Fullscreen":"Go Fullscreen","Download File":"Download File","Download Video":"Download Video","Play":"Play","Pause":"Pause","Captions\/Subtitles":"Captions\/Subtitles","None":"None","Time Slider":"Time Slider","Skip back %1 seconds":"Skip back %1 seconds","Video Player":"Video Player","Audio Player":"Audio Player","Volume Slider":"Volume Slider","Mute Toggle":"Mute Toggle","Unmute":"Unmute","Mute":"Mute","Use Up\/Down Arrow keys to increase or decrease volume.":"Use Up\/Down Arrow keys to increase or decrease volume.","Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds."}};
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"http:\/\/theaquinian.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/live-composer-page-builder/js/frontend/main.js'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/themes/onfleek/inc/df-core/asset/js/custom-script.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_call = {"ajaxurl":"http:\/\/theaquinian.net\/wp-admin\/admin-ajax.php"};
var options = {"animationTransition":{"is_page_transition":"yes","preloader_bg_color":"#ffffff","animation_transition":"fade-in","preloader_style":"none","css_animation":{"loader_style":"style-2","loader_color":"#e2e2e2"},"image":{"loader_image":""}},"is_lazy_loading":"no","isStickySidebar":"yes","isBackToTopButton":"yes","pagination":{"currentPage":"","link":"http:\/\/theaquinian.net\/player-profile-week-sarah-hickman","totalPages":0,"format":"","ajaxurl":"http:\/\/theaquinian.net\/wp-admin\/admin-ajax.php","postID":27244},"stickyLogo":"http:\/\/theaquinian.net\/wp-content\/uploads\/2017\/08\/AQ-header.png","site_url":"http:\/\/theaquinian.net","isMobile":"no","isStickyHeader":"no","isStickyShare":"yes","isFeatureImageLightbox":"no","isEnableSideArea":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/themes/onfleek/inc/df-core/asset/js/df-frontend-general.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/themes/onfleek/js/navigation.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/themes/onfleek/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/akismet/_inc/form.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201743.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:5.4',blog:'7468156',post:'27244',tz:'-3',srv:'theaquinian.net'} ]);
	_stq.push([ 'clickTrackerInit', '7468156', '27244' ]);
</script>
</div> <!-- close tag animistion -->
</body>
</html>
