<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11">
<link rel="pingback" href="http://theaquinian.net/xmlrpc.php">
<link rel="icon" href="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Logo-2018-19-jpeg-1-64x64.jpg" sizes="32x32" /><link rel="icon" href="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Logo-2018-19-jpeg-1-64x64.jpg" sizes="64x64" /><link rel="apple-touch-icon-precomposed" href="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Logo-2018-19-jpeg-1.jpg" /><meta name="msapplication-TileImage" content="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Logo-2018-19-jpeg-1.jpg" /><meta property="og:image" content="http://theaquinian.net/wp-content/uploads/2019/03/DSC_1718.jpg" />
<title>Meet the 2019-20 STUSU executive team so far &#8211; The Aquinian</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Aquinian &raquo; Feed" href="http://theaquinian.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="The Aquinian &raquo; Comments Feed" href="http://theaquinian.net/comments/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/theaquinian.net\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='scap.flashblock-css'  href='http://theaquinian.net/wp-content/plugins/compact-wp-audio-player/css/flashblock.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='scap.player-css'  href='http://theaquinian.net/wp-content/plugins/compact-wp-audio-player/css/player.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-fontawesome-css'  href='http://theaquinian.net/wp-content/plugins/live-composer-page-builder/css/font-awesome.css?ver=1.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-main-css-css'  href='http://theaquinian.net/wp-content/plugins/live-composer-page-builder/css/frontend/main.css?ver=1.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-modules-css-css'  href='http://theaquinian.net/wp-content/plugins/live-composer-page-builder/css/frontend/modules.css?ver=1.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='dslc-plugins-css-css'  href='http://theaquinian.net/wp-content/plugins/live-composer-page-builder/css/frontend/plugins.css?ver=1.3.15' type='text/css' media='all' />
<!--[if IE]>
<link rel='stylesheet' id='dslc-css-ie-css'  href='http://theaquinian.net/wp-content/plugins/live-composer-page-builder/css/ie.css?ver=1.3.15' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='media-credit-css'  href='http://theaquinian.net/wp-content/plugins/media-credit/public/css/media-credit.min.css?ver=3.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='SFSImainCss-css'  href='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/css/sfsi-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='SFSIPLUSmainCss-css'  href='http://theaquinian.net/wp-content/plugins/ultimate-social-media-plus/css/sfsi-style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='uaf_client_css-css'  href='http://theaquinian.net/wp-content/uploads/useanyfont/uaf.css?ver=1531781889' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css'  href='http://theaquinian.net/wp-content/plugins/wordpress-popular-posts/public/css/wpp.css?ver=4.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='wpos-slick-style-css'  href='http://theaquinian.net/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/slick.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='wtpsw-public-style-css'  href='http://theaquinian.net/wp-content/plugins/wp-trending-post-slider-and-widget/assets/css/wtpsw-public.css?ver=1.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='tt-easy-google-fonts-css'  href='http://fonts.googleapis.com/css?family=Raleway%3A300%7COvo%3Aregular%7CPlayfair+Display%3A900&#038;subset=latin%2Call&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='df_typo_font-css'  href='http://fonts.googleapis.com/css?family=Poppins%7COvo%7CAbel%7CLato%7C&#038;subset=latin&#038;ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='custom-style-css'  href='http://theaquinian.net/wp-content/themes/onfleek/inc/df-core/asset/css/custom-style.css?ver=4.9.9' type='text/css' media='all' />
<style id='custom-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='df-ionicons-style-css'  href='http://theaquinian.net/wp-content/themes/onfleek/inc/df-core/asset/css/ionicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='df-styles-css-css'  href='http://theaquinian.net/wp-content/themes/onfleek/inc/df-core/asset/css/styles.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='df_magz-style-css'  href='http://theaquinian.net/wp-content/themes/onfleek/style.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://theaquinian.net/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://theaquinian.net/wp-content/plugins/jetpack/css/jetpack.css?ver=6.2.1' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/compact-wp-audio-player/js/soundmanager2-nodebug-jsmin.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen-off":"Turn off Fullscreen","mejs.fullscreen-on":"Go Fullscreen","mejs.download-video":"Download Video","mejs.fullscreen":"Fullscreen","mejs.time-jump-forward":["Jump forward 1 second","Jump forward %1 seconds"],"mejs.loop":"Toggle Loop","mejs.play":"Play","mejs.pause":"Pause","mejs.close":"Close","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.time-skip-back":["Skip back 1 second","Skip back %1 seconds"],"mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.mute-toggle":"Mute Toggle","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.ad-skip":"Skip ad","mejs.ad-skip-info":["Skip in 1 second","Skip in %1 seconds"],"mejs.source-chooser":"Source Chooser","mejs.stop":"Stop","mejs.speed-rate":"Speed Rate","mejs.live-broadcast":"Live Broadcast","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/mediaelement/mediaelement-and-player.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/mediaelement/mediaelement-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/live-composer-page-builder/js/frontend/plugins.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var samAjax = {"ajaxurl":"http:\/\/theaquinian.net\/wp-content\/plugins\/simple-ads-manager\/sam-ajax.php","loadurl":"http:\/\/theaquinian.net\/wp-content\/plugins\/simple-ads-manager\/sam-ajax-loader.php","load":"","level":"3","mailer":"1","clauses":"YTo0OntzOjI6IldDIjtzOjIwOTg6IihJRihzYS5hZF91c2VycyA9IDAsIFRSVUUsIChzYS5hZF91c2Vyc191bnJlZyA9IDEpKSkgQU5EICgoc2Eudmlld190eXBlID0gMSkgT1IgKHNhLnZpZXdfdHlwZSA9IDAgQU5EIChzYS52aWV3X3BhZ2VzKzAgJiA2KSkgT1IgKHNhLnZpZXdfdHlwZSA9IDIgQU5EIEZJTkRfSU5fU0VUKDMyMTkwLCBzYS52aWV3X2lkKSkpIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF9jYXRzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoIm5ld3MiLCBzYS52aWV3X2NhdHMpLCBUUlVFKSAgQU5EIElGKHNhLnZpZXdfdHlwZSA8IDIgQU5EIHNhLmFkX2F1dGhvcnMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCBGSU5EX0lOX1NFVCgiYXFuZXdzIiwgc2Eudmlld19hdXRob3JzKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS5hZF90YWdzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgRklORF9JTl9TRVQoImVsZWN0aW9uIiwgc2Eudmlld190YWdzKSBPUiBGSU5EX0lOX1NFVCgic3QtdGhvbWFzLXVuaXZlcnNpdHkiLCBzYS52aWV3X3RhZ3MpIE9SIEZJTkRfSU5fU0VUKCJzdC10aG9tYXMtdW5pdmVyc2l0eS1zdHVkZW50cy11bmlvbiIsIHNhLnZpZXdfdGFncyksIFRSVUUpICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EuYWRfY3VzdG9tX3RheF90ZXJtcyBBTkQgSUYoc2Eudmlld190eXBlID0gMCwgc2Eudmlld19wYWdlcyswICYgNiwgVFJVRSksIEZJTkRfSU5fU0VUKCJuZXdzIiwgc2Eudmlld19jdXN0b21fdGF4X3Rlcm1zKSBPUiBGSU5EX0lOX1NFVCgiZWxlY3Rpb24iLCBzYS52aWV3X2N1c3RvbV90YXhfdGVybXMpIE9SIEZJTkRfSU5fU0VUKCJzdC10aG9tYXMtdW5pdmVyc2l0eSIsIHNhLnZpZXdfY3VzdG9tX3RheF90ZXJtcykgT1IgRklORF9JTl9TRVQoInN0LXRob21hcy11bml2ZXJzaXR5LXN0dWRlbnRzLXVuaW9uIiwgc2Eudmlld19jdXN0b21fdGF4X3Rlcm1zKSwgVFJVRSkgIEFORCBJRihzYS54X2lkLCBOT1QgRklORF9JTl9TRVQoMzIxOTAsIHNhLnhfdmlld19pZCksIFRSVUUpICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EueF9jYXRzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgKE5PVCBGSU5EX0lOX1NFVCgibmV3cyIsIHNhLnhfdmlld19jYXRzKSksIFRSVUUpICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EueF9hdXRob3JzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgTk9UIEZJTkRfSU5fU0VUKCJhcW5ld3MiLCBzYS54X3ZpZXdfYXV0aG9ycyksIFRSVUUpICBBTkQgSUYoc2Eudmlld190eXBlIDwgMiBBTkQgc2EueF90YWdzIEFORCBJRihzYS52aWV3X3R5cGUgPSAwLCBzYS52aWV3X3BhZ2VzKzAgJiA2LCBUUlVFKSwgKE5PVCBGSU5EX0lOX1NFVCgiZWxlY3Rpb24iLCBzYS54X3ZpZXdfdGFncykpIEFORCAoTk9UIEZJTkRfSU5fU0VUKCJzdC10aG9tYXMtdW5pdmVyc2l0eSIsIHNhLnhfdmlld190YWdzKSkgQU5EIChOT1QgRklORF9JTl9TRVQoInN0LXRob21hcy11bml2ZXJzaXR5LXN0dWRlbnRzLXVuaW9uIiwgc2EueF92aWV3X3RhZ3MpKSwgVFJVRSkgIEFORCBJRihzYS52aWV3X3R5cGUgPCAyIEFORCBzYS54X2FkX2N1c3RvbV90YXhfdGVybXMgQU5EIElGKHNhLnZpZXdfdHlwZSA9IDAsIHNhLnZpZXdfcGFnZXMrMCAmIDYsIFRSVUUpLCAoTk9UIEZJTkRfSU5fU0VUKCJuZXdzIiwgc2EueF92aWV3X2N1c3RvbV90YXhfdGVybXMpKSBBTkQgKE5PVCBGSU5EX0lOX1NFVCgiZWxlY3Rpb24iLCBzYS54X3ZpZXdfY3VzdG9tX3RheF90ZXJtcykpIEFORCAoTk9UIEZJTkRfSU5fU0VUKCJzdC10aG9tYXMtdW5pdmVyc2l0eSIsIHNhLnhfdmlld19jdXN0b21fdGF4X3Rlcm1zKSkgQU5EIChOT1QgRklORF9JTl9TRVQoInN0LXRob21hcy11bml2ZXJzaXR5LXN0dWRlbnRzLXVuaW9uIiwgc2EueF92aWV3X2N1c3RvbV90YXhfdGVybXMpKSwgVFJVRSkiO3M6MzoiV0NUIjtzOjM2MjoiIEFORCBJRihzYS5hZF9zY2hlZHVsZSwgQ1VSREFURSgpIEJFVFdFRU4gc2EuYWRfc3RhcnRfZGF0ZSBBTkQgc2EuYWRfZW5kX2RhdGUsIFRSVUUpIEFORCBJRihzYS5saW1pdF9oaXRzLCBzYS5oaXRzX2xpbWl0ID4gKFNFTEVDVCBJRk5VTEwoQ09VTlQoKiksIDApIEZST00gd3Bfc2FtX3N0YXRzIHNzIFdIRVJFIHNzLmlkID0gc2EuaWQgQU5EIHNzLmV2ZW50X3R5cGUgPSAwKSwgVFJVRSkgQU5EIElGKHNhLmxpbWl0X2NsaWNrcywgc2EuY2xpY2tzX2xpbWl0ID4gKFNFTEVDVCBJRk5VTEwoQ09VTlQoKiksIDApIEZST00gd3Bfc2FtX3N0YXRzIHNzIFdIRVJFIHNzLmlkID0gc2EuaWQgQU5EIHNzLmV2ZW50X3R5cGUgPSAxKSwgVFJVRSkiO3M6MzoiV0NXIjtzOjgwOiIgQU5EIElGKHNhLmFkX3dlaWdodCA+IDAsIChzYS5hZF93ZWlnaHRfaGl0cyoxMC8oc2EuYWRfd2VpZ2h0KjEwMDApKSA8IDEsIEZBTFNFKSI7czo0OiJXQzJXIjtzOjIyOiJBTkQgKHNhLmFkX3dlaWdodCA+IDApIjt9","doStats":"1","container":"sam-container","place":"sam-place","ad":"sam-ad"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/simple-ads-manager/js/sam-layout.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpp_params = {"rest_api":"1","sampling_active":"0","sampling_rate":"100","ajax_url":"http:\/\/theaquinian.net\/wp-json\/wordpress-popular-posts\/v1\/popular-posts\/","action":"update_views_ajax","ID":"32190","token":"c22ca94d49","debug":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/wordpress-popular-posts/public/js/wpp-4.1.0.min.js'></script>
<link rel='https://api.w.org/' href='http://theaquinian.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://theaquinian.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://theaquinian.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Raising each other up through music' href='http://theaquinian.net/raising-each-other-up-through-music/' />
<link rel="canonical" href="http://theaquinian.net/meet-the-2019-20-stusu-executive-team-so-far/" />
<link rel='shortlink' href='https://wp.me/pvkO8-8nc' />
<link rel="alternate" type="application/json+oembed" href="http://theaquinian.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheaquinian.net%2Fmeet-the-2019-20-stusu-executive-team-so-far%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://theaquinian.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Ftheaquinian.net%2Fmeet-the-2019-20-stusu-executive-team-so-far%2F&#038;format=xml" />
<meta name="specificfeeds-verification-code-ODY1OG9YVEhsS0xpZy9xM3U0cE9wOWZPNVAyN1cwZlIxWTJMWlRlV053SU5OOXI3QkxLVUVnMWNlVm1rL3Y3bGthSXVRVFRxSUh4cXVyWkZ4eTFndUtmRTlSMm9Odm9IT1JlWHg4SVhSUWNIOVZBU3cwRDMxdjZocEV2bHVITGF8UWhzWGVPTVIyY2hoZUVPYjlmQUR3U2pXamFoWjdOTDZyOG94dTJ6RnFHRT0=" content="KzXnbsfUm18DWNGVMU8M"/><meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://theaquinian.net/wp-content/uploads/2019/03/DSC_1718.jpg" data-id="sfsi"><meta property="og:image:type" content="" data-id="sfsi" /><meta property="og:image:width" content="2640" data-id="sfsi" /><meta property="og:image:height" content="1672" data-id="sfsi" /><meta property="og:url" content="http://theaquinian.net/meet-the-2019-20-stusu-executive-team-so-far/" data-id="sfsi" /><meta property="og:description" content="The St. Thomas University Students' Union election ended on Feb. 23. The president, vice-president education and vice-president student life positions have been elected, but vice-president administration remains vacant. Another election will take place after the spring reading week. Executives begin their term on May 1, 2019. This is the STUSU executive team so far. 
Husoni Raymond
STUSU president-elect 
Husoni Raymond, the first black president-elect, wanted to be alone when he heard the election results on Feb. 23. He almost didn't go to the Cellar Pub for the news, a STUSU election tradition.

When it comes to results viewing ... the environment gets very anxious and then being in that environment can really impact you emotionally, so being alone so you can just take a breather and process, he said.

I did end up going down there, because the results were a little bit late. I just convinced myself to go. 

Raymond is the 2018-19 vice-president administration for STUSU. He balances the union's budget and looks after the clubs and societies on campus. He's a third-year communications and public policy and criminology major from Kingston, Jamaica.

Raymond has been involved at STU since he stepped foot on campus. He was on the house committee as vice-president external for Harrington Hall in his first year. He's been on the moot court team as a captain and will be the student coach next year. He founded the debate society and served as its president. He's been involved with the St. Thomas University International Student Association, been on the board of governors, worked in student employment, has planned Black History Month events and founded the first black students' association.

Raymond even re-worked his degree to allow for his extracurricular and advocacy work to continue.

I decided to drop my honours [in criminology] and sacrifice it to be the STUSU president and the moot court student coach, he said.

Raymond is looking forward to fulfilling his platform points: innovation and collaboration, increasing student pride, transparency and accountability.

When asked how he juggles his busy schedule, he said he practices good time management and lets his passion drive his work.

Once it's something that you're passionate about, that will really drive you to go the extra mile. So it's just balancing your schedule and practicing open communication with the people you work with, he said.

Also, having fun.


(Haley Stairs/AQ)
Ailish MacKenzie-Foley 
STUSU vice-president education-elect 
Second-year human rights major Ailish MacKenzie-Foley was with fellow STUSU executive candidate Sarah Kohut when she got the news she'd been elected.

It was a celebratory jump. [Sarah and I] were hugging and laughing and almost crying. It was a really exciting and memorable moment.

MacKenzie-Foley's seven campaign points included building a website for the national Get Out the Vote campaign, amending policies, continuing transparency of the union, growing mental health resources on campus by working with the New Brunswick Student Alliance and the Canadian Association of Student Alliances, continuing experiential learning opportunities, creating a sustainability policy and removing work restrictions for international students.

Both her and Kohut left Kohut's dorm in Harrington Hall and went to the Cellar Pub to celebrate.

MacKenzie-Foley was hired as the STUSU activities coordinator earlier this semester. She's been planning a potential formal, a physical and mental wellness week and activities for International Women's Day before the school year wraps up.

She's been involved with advocacy since she attended Cole Harbour District High School in Nova Scotia.

She was on student council for three years, played rugby and lacrosse and even helped organize her senior prom during a teacher strike, where she had to fundraise to cover the costs. She planned a walk-out at her high school and was part of a group called Students for Teachers, which rallied for better working conditions for teachers and better learning conditions for students.

MacKenzie-Foley wanted to continue advocating for students and their education, so she thought the vice-president education position was a great fit for her.

I think that's where the switch kind of flipped for me, because I've always been interested in helping others and making a difference in their lives. That was one of the ways I could do that, she said.

I hope that the role of vice-president education can also further that.

She is excited to work with the student representative council, learn more about her role during the general meeting for the New Brunswick Student Alliance and working with administration on policy.

I'm just really excited for the role as a whole. It's been something that I've kind of dreamed about since I came to STU and found out what it was.

(Haley Stairs/AQ)
Sarah Kohut
STUSU vice-president student life-elect 
Second-year criminology and psychology student Sarah Kohut found out she was the only candidate vice-president student life an hour before the debate on Feb. 20. Simon Wassef was running but dropped out before the debate. Despite being the only vice-president student life candidate, she felt it was more nerve-wracking because all the attention was on her. She didn't feel like she officially won until she checked the results.

I was over scrambling looking at the ballot box to see if I won. Once I looked a the ballot and saw that I won, I turned around and was like 'I won' and then [Ailish] gave me a hug, she said.

I still had like a subconscious fear that people would vote no, because that's a possibility.

Kohut's campaign points revolved around mental health awareness, fostering relationships at STU, the safety and security of students, increasing support for clubs and societies, improving the quality of food in meal hall, creating a designated time for first-time gym-users and establishing composting on campus.

Kohut has been involved in extracurriculars like student council since her time at Ridley College in St. Catharines, Ont. She moved to Fredericton from Smithville, Ont. two years ago and has continued her student involvement. She was a wing representative in Harrington Hall in her first year and is a residence advisor this year.

She's also the social inclusion representative for STUSU. Part of her work includes sitting in on meetings with the UNB Women's Centre in the Student Union Building and reporting back to STU's student representative council.

Kohut chose to run for the student life position because she likes engaging with others and making people happy.

You get the most direct student contact ... the whole role is based off students and what students need directly on campus ... To me, this is the position that directly allowed me to do that.

She would like to start a social inclusion committee and amend bylaws for her the newly-elected social inclusion representative, Dorcas Tshimenga, so he can start that in the next fiscal year.

She also hopes to take over current vice-president student life Wasiimah Joomun's efforts in officially naming the trail connecting STU and the University of New Brunswick's campuses. She also wants to improve the lighting to ensure safety for students.

I'm super passionate about all my campaign points and I can't wait to do each and every one of them.

" data-id="sfsi" /><meta property="og:title" content="Meet the 2019-20 STUSU executive team so far" data-id="sfsi" />    	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_plus_2.90")
            });
			function sfsi_plus_processfurther(ref) {
				var feed_id = 'WWFxTnRYNldXaVBQQi9BZUp2eWEvMmJVZUpEOHhiV1d5VzdXdTVyRVdaT0tsUkUzQVZjNjk0WmR4ZnNaWVE3TzB3RlJnVXZydk9tbm9oM0p0cjNCdVM5Ky9lVGJ1ZVJQUE1ZRUYvMHlMS1lpaUlPMjhQUWRQaU43K0cweXBzWW18cGttWVFOazFNSGNRVm9UZXcrVWxuQkFkOFlLRXZYay90WE9NcC9ycjlzcz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url = "https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
    	<style type="text/css" aria-selected="true">
			.sfsi_plus_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_plus_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_plus_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_plus_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_plus_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			
			.sfsi_plus_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color: #000000 !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_plus_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
	<meta name="specificfeeds-verification-code-WWFxTnRYNldXaVBQQi9BZUp2eWEvMmJVZUpEOHhiV1d5VzdXdTVyRVdaT0tsUkUzQVZjNjk0WmR4ZnNaWVE3TzB3RlJnVXZydk9tbm9oM0p0cjNCdVM5Ky9lVGJ1ZVJQUE1ZRUYvMHlMS1lpaUlPMjhQUWRQaU43K0cweXBzWW18cGttWVFOazFNSGNRVm9UZXcrVWxuQkFkOFlLRXZYay90WE9NcC9ycjlzcz0=" content="KzXnbsfUm18DWNGVMU8M"/> <meta name="viewport" content="width=device-width, initial-scale=1"><meta property="og:image" content="http://theaquinian.net/wp-content/uploads/2019/03/DSC_1718.jpg" data-id="sfsi-plus"/><meta property="og:image:type" content="" data-id="sfsi-plus"/><meta property="og:image:width" content="2640" data-id="sfsi-plus"/><meta property="og:image:height" content="1672" data-id="sfsi-plus"/><meta property="og:description" content="The St. Thomas University Students' Union election ended on Feb. 23. The president, vice-president education and vice-president student life positions have been elected, but vice-president administration remains vacant. Another election will take place after the spring reading week. Executives begin their term on May 1, 2019. This is the STUSU executive team so far. 
Husoni Raymond
STUSU president-elect 
Husoni Raymond, the first black president-elect, wanted to be alone when he heard the election results on Feb. 23. He almost didn't go to the Cellar Pub for the news, a STUSU election tradition.

When it comes to results viewing ... the environment gets very anxious and then being in that environment can really impact you emotionally, so being alone so you can just take a breather and process, he said.

I did end up going down there, because the results were a little bit late. I just convinced myself to go. 

Raymond is the 2018-19 vice-president administration for STUSU. He balances the union's budget and looks after the clubs and societies on campus. He's a third-year communications and public policy and criminology major from Kingston, Jamaica.

Raymond has been involved at STU since he stepped foot on campus. He was on the house committee as vice-president external for Harrington Hall in his first year. He's been on the moot court team as a captain and will be the student coach next year. He founded the debate society and served as its president. He's been involved with the St. Thomas University International Student Association, been on the board of governors, worked in student employment, has planned Black History Month events and founded the first black students' association.

Raymond even re-worked his degree to allow for his extracurricular and advocacy work to continue.

I decided to drop my honours [in criminology] and sacrifice it to be the STUSU president and the moot court student coach, he said.

Raymond is looking forward to fulfilling his platform points: innovation and collaboration, increasing student pride, transparency and accountability.

When asked how he juggles his busy schedule, he said he practices good time management and lets his passion drive his work.

Once it's something that you're passionate about, that will really drive you to go the extra mile. So it's just balancing your schedule and practicing open communication with the people you work with, he said.

Also, having fun.


(Haley Stairs/AQ)
Ailish MacKenzie-Foley 
STUSU vice-president education-elect 
Second-year human rights major Ailish MacKenzie-Foley was with fellow STUSU executive candidate Sarah Kohut when she got the news she'd been elected.

It was a celebratory jump. [Sarah and I] were hugging and laughing and almost crying. It was a really exciting and memorable moment.

MacKenzie-Foley's seven campaign points included building a website for the national Get Out the Vote campaign, amending policies, continuing transparency of the union, growing mental health resources on campus by working with the New Brunswick Student Alliance and the Canadian Association of Student Alliances, continuing experiential learning opportunities, creating a sustainability policy and removing work restrictions for international students.

Both her and Kohut left Kohut's dorm in Harrington Hall and went to the Cellar Pub to celebrate.

MacKenzie-Foley was hired as the STUSU activities coordinator earlier this semester. She's been planning a potential formal, a physical and mental wellness week and activities for International Women's Day before the school year wraps up.

She's been involved with advocacy since she attended Cole Harbour District High School in Nova Scotia.

She was on student council for three years, played rugby and lacrosse and even helped organize her senior prom during a teacher strike, where she had to fundraise to cover the costs. She planned a walk-out at her high school and was part of a group called Students for Teachers, which rallied for better working conditions for teachers and better learning conditions for students.

MacKenzie-Foley wanted to continue advocating for students and their education, so she thought the vice-president education position was a great fit for her.

I think that's where the switch kind of flipped for me, because I've always been interested in helping others and making a difference in their lives. That was one of the ways I could do that, she said.

I hope that the role of vice-president education can also further that.

She is excited to work with the student representative council, learn more about her role during the general meeting for the New Brunswick Student Alliance and working with administration on policy.

I'm just really excited for the role as a whole. It's been something that I've kind of dreamed about since I came to STU and found out what it was.

(Haley Stairs/AQ)
Sarah Kohut
STUSU vice-president student life-elect 
Second-year criminology and psychology student Sarah Kohut found out she was the only candidate vice-president student life an hour before the debate on Feb. 20. Simon Wassef was running but dropped out before the debate. Despite being the only vice-president student life candidate, she felt it was more nerve-wracking because all the attention was on her. She didn't feel like she officially won until she checked the results.

I was over scrambling looking at the ballot box to see if I won. Once I looked a the ballot and saw that I won, I turned around and was like 'I won' and then [Ailish] gave me a hug, she said.

I still had like a subconscious fear that people would vote no, because that's a possibility.

Kohut's campaign points revolved around mental health awareness, fostering relationships at STU, the safety and security of students, increasing support for clubs and societies, improving the quality of food in meal hall, creating a designated time for first-time gym-users and establishing composting on campus.

Kohut has been involved in extracurriculars like student council since her time at Ridley College in St. Catharines, Ont. She moved to Fredericton from Smithville, Ont. two years ago and has continued her student involvement. She was a wing representative in Harrington Hall in her first year and is a residence advisor this year.

She's also the social inclusion representative for STUSU. Part of her work includes sitting in on meetings with the UNB Women's Centre in the Student Union Building and reporting back to STU's student representative council.

Kohut chose to run for the student life position because she likes engaging with others and making people happy.

You get the most direct student contact ... the whole role is based off students and what students need directly on campus ... To me, this is the position that directly allowed me to do that.

She would like to start a social inclusion committee and amend bylaws for her the newly-elected social inclusion representative, Dorcas Tshimenga, so he can start that in the next fiscal year.

She also hopes to take over current vice-president student life Wasiimah Joomun's efforts in officially naming the trail connecting STU and the University of New Brunswick's campuses. She also wants to improve the lighting to ensure safety for students.

I'm super passionate about all my campaign points and I can't wait to do each and every one of them.

" data-id="sfsi-plus"/><meta property="og:url" content="http://theaquinian.net/meet-the-2019-20-stusu-executive-team-so-far/" data-id="sfsi-plus"/><meta property="og:title" content="Meet the 2019-20 STUSU executive team so far" data-id="sfsi-plus"/>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><script type="application/ld+json">
				{"@context":"http://schema.org",
					"@type":"WPHeader",
					"@id" : "http://theaquinian.net/meet-the-2019-20-stusu-executive-team-so-far//#df-header-wrapper"

				}</script><script type="application/ld+json">
				{"@context":"http://schema.org",
					"@type":"Organization",
					"url":"http://theaquinian.net",
					"name":"The Aquinian",
					"logo": "http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1.jpg",
					"sameAs" : [ "", "https://www.facebook.com/aquinian/", "https://twitter.com/Aquinian", "", "", "", "", "", "instagram.com/theaquinian", "", "", "", ""]
					 	}</script><script type="application/ld+json">
				{"@context":"http://schema.org",
					"@type":"WebSite",
					"url":"http://theaquinian.net",
					"name":"The Aquinian",
					"potentialAction":{
						"@type":"SearchAction",
						"target":"http://theaquinian.net/?s={search_term_string}&post_type=post",
						"query-input":"required name=search_term_string"
					}
				}</script><script type="application/ld+json">
				{"@context":"http://schema.org",
					"@type":"WPSidebar",
					"@id" : "http://theaquinian.net/meet-the-2019-20-stusu-executive-team-so-far//#df-sidebar-wrapper"

				}</script><script type="application/ld+json">
				{"@context":"http://schema.org",
					"@type":"WPFooter",
					"@id" : "http://theaquinian.net/meet-the-2019-20-stusu-executive-team-so-far//#df-footer-wrapper"

				}</script><script type="application/ld+json">
					{
					  "@context": "http://schema.org",
					  "@type": "NewsArticle",
					  "mainEntityOfPage": {
					    "@type": "WebPage",
					    "@id": "http://theaquinian.net/meet-the-2019-20-stusu-executive-team-so-far/"
					  },
					  "headline": "Meet the 2019-20 STUSU executive team so far",		  
					  "image": {
											"@type": "ImageObject",
											"url": "http://theaquinian.net/wp-content/uploads/2019/03/DSC_1718.jpg",
											"height": 1672,
											"width": 2640
									},
					  "datePublished": "2019-03-12 12:13:44",
					  "dateModified": "2019-03-12 09:13:44",
					  "author": {
					    "@type": "Person",
					    "name": "aqnews"
					  },
					   "publisher": {
					    "@type": "Organization",
					    "name": "The Aquinian",
					    "logo": {
				      "@type": "ImageObject",
				      "url": "http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1.jpg",
				      "width": 532,
				      "height": 135
				    }
					  },
					  "description": "The St. Thomas University Students&#8217; Union election ended on Feb. 23. The president, vice-president education and vice-president student life positions ..."
					}
					</script><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://theaquinian.net/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.dslc-modules-section-wrapper, .dslca-add-modules-section { width : 640px; } .dslc-modules-section:not(.dslc-full) { padding-left: 4%;  padding-right: 4%; } .dslc-modules-section { background-image:disabled;background-repeat:repeat;background-position:left top;background-attachment:scroll;background-size:auto;border-width:0px;border-style:solid;margin-left:0%;margin-right:0%;margin-bottom:0px;padding-bottom:80px;padding-top:80px;padding-left:0%;padding-right:0%; }</style><link rel="amphtml" href="http://theaquinian.net/meet-the-2019-20-stusu-executive-team-so-far/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Meet the 2019-20 STUSU executive team so far" />
<meta property="og:url" content="http://theaquinian.net/meet-the-2019-20-stusu-executive-team-so-far/" />
<meta property="og:description" content="The St. Thomas University Students&#8217; Union election ended on Feb. 23. The president, vice-president education and vice-president student life positions have been elected, but vice-president ad…" />
<meta property="article:published_time" content="2019-03-12T12:13:44+00:00" />
<meta property="article:modified_time" content="2019-03-12T12:13:44+00:00" />
<meta property="og:site_name" content="The Aquinian" />
<meta property="og:image" content="http://theaquinian.net/wp-content/uploads/2019/03/DSC_1718.jpg" />
<meta property="og:image:width" content="2640" />
<meta property="og:image:height" content="1672" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Meet the 2019-20 STUSU executive team so far" />
<meta name="twitter:image" content="http://theaquinian.net/wp-content/uploads/2019/03/DSC_1718.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				.df-header-logo .df-logo-with-ads {
    width: 100%;
    text-align: center;
}

.df-header-logo .df-ads {
    display: none;
}			</style>
		<style id="tt-easy-google-font-styles" type="text/css">p { color: #000000; font-family: 'Raleway'; font-style: normal; font-weight: 300; }
h1 { font-family: 'Ovo'; font-style: normal; font-weight: 400; text-decoration: none; text-transform: none; }
h2 { color: #000000; font-family: 'Ovo'; font-style: normal; font-weight: 400; }
h3 { color: #000000; font-family: 'Ovo'; font-style: normal; font-weight: 400; }
h4 { color: #000000; font-family: 'Ovo'; font-style: normal; font-weight: 400; text-decoration: none; }
h5 { color: #000000; font-family: 'Ovo'; font-style: normal; font-weight: 400; }
h6 { color: #000000; font-family: 'Ovo'; font-style: normal; font-weight: 400; text-decoration: none; text-transform: none; }
entry-title { color: #000000!important; font-family: 'Playfair Display'!important; font-style: normal!important; font-weight: 900!important; text-decoration: none!important; text-transform: none!important; }
</style><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-32190 single-format-standard wp-custom-logo df-wraper group-blog wpb-js-composer js-comp-ver-5.5.2 vc_responsive" >
<div class="animsition">

	<div id="search" class="df-modal">
		<div class="container">
			<div class="row">
				<div class="col-md-12">
					<div class="close"><i class="ion-android-close modal-close"></i></div>
					<div class="search-header">
						<div class="push-top-12 modal-search-caption">
							type in your search and press enter						</div>
						<div class="push-top-3 modal-search-input">
							<form><input type="search" value="" placeholder="Search" id="df-search-input" autocomplete="off" autofocus /></form>
						</div>
						<div class="push-top-3"></div>
					</div>
				</div>
			</div>
		</div>
		<div id="df-search-result">
			<div class="container">
				<div class="row">
					<div class="col-md-12 no-padding archive-post-wrap has-sidebar--no">
						<div class="search-result-wraper-main">
						</div>
					</div>
				</div>
			</div>
		</div>
	</div>
		<div id="page" class=" df-allcontent-wrap ">
				<div id="df-off-canvas-wrap" class="">
			<div id="df-cart-canvas"></div>
			<header id="df-header-wrapper" class="df-header df-header-4">
	<div class="mobile-menu">
	<div class="mobile-menu-wrap">
		<div class="navbar-header">
			<div class="col-xs-3 col-sm-3 no-padding ham-menu">
				<ul>
									</ul>
			</div>
			
			<div class="col-xs-6 col-sm-6 no-padding logo-menu">
				<div class="df-logo-inner">
					<a href="http://theaquinian.net/">
						<img src="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1.jpg" class="df-header-logo center-block" data-at2x="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1.jpg" alt="The Aquinian">					</a>
				</div>
			</div>
			<div class="col-xs-3 col-sm-3 no-padding float-menu">
				<button type="button" class="nav-toggle">
					<span class="ion-ios-more"></span>
				</button>
			</div>
		</div>
		<div class="menu-wrap" aria-hidden="true">
			<div class="container">
				<ul class="list-inline mobile-menu-header">
					<!-- <li class="dropdown">
						<a href="#" class="dropdown-toggle" data-toggle="dropdown" role="button" aria-haspopup="true" aria-expanded="false">En <span class="caret"></span></a>
						<ul class="dropdown-menu df-dropdown-top-bar-right">
						<li><a href="#">De</a></li>
						<li><a href="#">As</a></li>
						<li><a href="#">In</a></li>
						</ul>
					</li> -->
				    					<li class="pull-right"><a class="ion-android-close nav-close"></a></li>
				</ul>
            </div>
            <div class="df-separator"></div>
            <div class="container">
									<div id="m-search" class="mobile-search">
					<form role="search" method="get" action="http://theaquinian.net/" class="input-group">
						<input type="search" class="form-control mobile-form-search" placeholder="Search" value="" name="s" title="search">
						<span class="input-group-btn">
							<button class="submit button df-btn df-button-search" type="submit" name="submit" value="Search">
								<span class="ion-search ion-search-large"></span>
							</button>
						</span>
						<div class="df-separator"></div>
					</form>
				</div>
        		<span class="dropdown-mobile-toggle"><i class="ion-ios-dropdown"></i></span>
				<nav class="df-mobile-menu-wraper"><ul id="menu-mobile-menu" class="df-mobile-menu-inner"><li id="menu-item-30286" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-30286"><a href="http://theaquinian.net/news/">News</a></li>
<li id="menu-item-30285" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-30285"><a href="http://theaquinian.net/features/">Features</a></li>
<li id="menu-item-30284" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-30284"><a href="http://theaquinian.net/arts/">Arts</a></li>
<li id="menu-item-30283" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-30283"><a href="http://theaquinian.net/sports/">Sports</a></li>
<li id="menu-item-30282" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-30282"><a href="http://theaquinian.net/podcasts/">Audio</a>
<ul class="sub-menu">
	<li id="menu-item-30281" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-30281"><a href="http://theaquinian.net/covered/">Covered</a></li>
</ul>
</li>
<li id="menu-item-30280" class="menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-30280"><a href="http://theaquinian.net/online-publications/">Online Publications</a></li>
</ul></nav>				<ul class="list-inline mobile-social">
												<li><a href="https://www.facebook.com/aquinian/" class="df-top-bar-social"><i class="fa fa-facebook"></i></a></li>				<li><a href="https://twitter.com/Aquinian" class="df-top-bar-social"><i class="fa fa-twitter"></i></a></li>																								<li><a href="http://instagram.com/theaquinian" class="df-top-bar-social"><i class="fa fa-instagram"></i></a></li>																								</ul>
			</div>
		</div>
	</div>
</div>
	<nav id="megadropdown" class="header-4-full navbar navbar-default df-navbar df-navbar-background " >
		<div class=" df-container-fluid">
			<div class="">
				<div class="navbar-header">
					<button type="button" class="navbar-toggle collapsed" data-toggle="collapse" data-target="#container-menu" aria-expanded="false">
						<span class="sr-only">Toggle navigation</span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
						<span class="icon-bar"></span>
					</button>
				</div>
				<div id="container-menu" class="no-padding collapse navbar-collapse">
					<div id="wraper-mainmenu" class="single clearfix">
						<ul class="nav navbar-nav df-navbar-left">
														<li class="df-navbar-brand">
								<a href="http://theaquinian.net">
									<img src="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1.jpg" class="df-header-logo " data-at2x="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1.jpg" alt="The Aquinian">								</a>
							</li>
						</ul>
						<div class="wrapped-menu"><ul id="df-primary-menu-megadropdown" class="nav navbar-nav df-megadropdown df-navbar-nav lazy-wrapper df-navbar-center"><li id="menu-item-29512-" class=" menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-29512-0" ><a href="http://theaquinian.net/news/" class="" > News</a></li>
<li id="menu-item-29518-" class=" menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-29518-0" ><a href="http://theaquinian.net/features/" class="" > Features</a></li>
<li id="menu-item-29517-" class=" menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-29517-0" ><a href="http://theaquinian.net/arts/" class="" > Arts</a></li>
<li id="menu-item-29516-" class=" menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-29516-0" ><a href="http://theaquinian.net/sports/" class="" > Sports</a></li>
<li id="menu-item-30187-" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-30187-0" ><a href="http://theaquinian.net/podcasts/" class="" > Audio</a>
<ul class="dropdown-menu df-dropdown-main-menu ul-0 ">
	<li id="menu-item-31735-" class="dropdown-submenu menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-31735-1" ><a href="http://theaquinian.net/aq-radio/" class="" > AQ Radio</a></li>
	<li id="menu-item-30185-" class="dropdown-submenu menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-30185-1" ><a href="http://theaquinian.net/covered/" class="" > Covered</a></li>
</ul>
</li>
<li id="menu-item-30288-" class=" menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-30288-0" ><a href="http://theaquinian.net/videos/" class="" > Videos</a></li>
<li id="menu-item-30190-" class=" menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-30190-0" ><a href="http://theaquinian.net/online-publications/" class="" > Online Publications</a></li>
<li id="menu-item-16016-" class=" menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children df-md-menuitem dropdown df-is-not-megamenu menu-item-16016-0" ><a href="http://theaquinian.net/about-theaq/" class="" > About</a>
<ul class="dropdown-menu df-dropdown-main-menu ul-0 ">
	<li id="menu-item-16017-" class="dropdown-submenu menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-16017-1" ><a href="http://theaquinian.net/about-theaq/advertising-information/" class="" > Advertising Information</a></li>
	<li id="menu-item-16019-" class="dropdown-submenu menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-16019-1" ><a href="http://theaquinian.net/about-theaq/contact-us/" class="" > Contact/Staff List</a></li>
	<li id="menu-item-16018-" class="dropdown-submenu menu-item menu-item-type-post_type menu-item-object-page df-md-menuitem dropdown df-is-not-megamenu menu-item-16018-1" ><a href="http://theaquinian.net/about-theaq/comment-policy/" class="" > Comment Policy</a></li>
</ul>
</li>
</ul>							</div>							<ul class="nav navbar-nav df-navbar-right">
																	<li class="df-search"><a href="#search"><i class="ion-ios-search-strong"></i></a></li>
															</ul>
					</div>
				</div>
			</div>
		</div>
	</nav>
</header>
<div id="df-content-wrapper" class="lazy-wrapper df-content-wrapper df-content-full ">
	<div class="">
		<div id="df-wrapper-ads-top">
			<div class="df-wrapper-inner">
				<div class="container-fluid">
					<div class="df-single-post-ads df-single-post-ads-top">
						 			<a href="#">
							</a>
								</div>
				</div>
			</div>
		</div>
	</div>
	<div class="boxed no-padding">
		<div class="container">
			<div class="row">
								<div class="col-md-12 push-top-4">
					<div class="df-breadcrumb-container">
						<ul class="list-inline entry-crumb"><li><a href="http://theaquinian.net/category/news/">News</a>   </li><li><a class="active" href="#">Meet the 2019-20 STUSU executive team so far</a></li><span class="wraper-page-breadcrumb"></span></ul>					</div>
					<div class="df-post-header">
						<header class="td-post-tittle">
						<ul class="list-inline df-category article-category clearfix"><li class="entry-category">
								<a href="http://theaquinian.net/category/news/" title="View all posts in 18" class="cat-News">News</a>
								</li></ul>							<h1 class="entry-title">Meet the 2019-20 STUSU executive team so far</h1>
							<span class="df-subtitle"></span>
										  		<div class="post-meta">
				  		<ul class="list-inline no-margin">
				  										<li>
					  			<img alt='' src='http://1.gravatar.com/avatar/d813058cb2d33bec883aa8e148d3ee94?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d813058cb2d33bec883aa8e148d3ee94?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo  img-circle' height='64' width='64' />							</li>
							<li>
					  			<div class="authors-meta">
									<div class="vcard">
						  				<span>by</span>
						  				<a href="http://theaquinian.net/author/aqnews/">Haley Stairs </a>
								  							  				<span>March 12, 2019</span>
						  													</div>
					  			</div>
							</li>
				  									<li class="pull-right">
			 					<ul class="list-inline no-margin">
					  									  			</ul>
							</li>
				  		</ul>
					</div>
										</header>
					</div>
				</div>

								<div class="clearfix"></div>
				<div class="content-single-wrap clearfix">
											<div class="df-single-post df-content-sticky push-top-4 col-md-8">
							
	<div class="style1 df-post-sharing  df-social-share">
		<ul class="list-inline">
					<li class="df-social-sharing-buttons popup">
				<a onclick="return false" href="https://www.facebook.com/sharer/sharer.php?u=http://theaquinian.net/meet-the-2019-20-stusu-executive-team-so-far/">
					<i class="fa fa-facebook"></i>
					<div class="df-social-butt-text">Facebook</div>
				</a>
			</li>
			
		 	<li class="df-social-sharing-buttons popup">
				<a href="https://twitter.com/intent/tweet?url=http://theaquinian.net/meet-the-2019-20-stusu-executive-team-so-far/">
					<i class="fa fa-twitter"></i>
					<div class="df-social-butt-text">Twitter</div>
				</a>
			</li>
					<li class="social-sharing-count pull-right">
				<h3>0</h3>
				<span>Shares</span>
			</li>
				</ul>
	</div>
								<div class="single-post-feat-img feature-image-wrapper">
									<figure class="wp-caption featured"><img width="2640" height="1672" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mPcPw0AAhoBV+G+kRgAAAAASUVORK5CYII=" class="img-responsive center-block lazy wp-post-image" alt="" sizes="(max-width: 2640px) 100vw, 2640px" data-original="http://theaquinian.net/wp-content/uploads/2019/03/DSC_1718.jpg" data-srcset="http://theaquinian.net/wp-content/uploads/2019/03/DSC_1718.jpg 2640w, http://theaquinian.net/wp-content/uploads/2019/03/DSC_1718-300x190.jpg 300w, http://theaquinian.net/wp-content/uploads/2019/03/DSC_1718-768x486.jpg 768w, http://theaquinian.net/wp-content/uploads/2019/03/DSC_1718-1024x649.jpg 1024w, http://theaquinian.net/wp-content/uploads/2019/03/DSC_1718-376x238.jpg 376w" /><figcaption  class="wp-caption-text">(Haley Stairs/AQ)</figcaption></figure>								</div>
														<div class="df-post-content">
																<article id="post-32190" class="post-32190 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-election tag-st-thomas-university tag-st-thomas-university-students-union">
									<div class="entry-content">
										<div id="dslc-theme-content"><div id="dslc-theme-content-inner"><p><em><strong>The St. Thomas University Students&#8217; Union election ended on Feb. 23. The president, vice-president education and vice-president student life positions have been elected, but vice-president administration remains vacant. Another election will take place after the spring reading week. Executives begin their term on May 1, 2019. This is the STUSU executive team so far. </strong></em></p>
<h3><strong>Husoni Raymond</strong><br />
<strong>STUSU president-elect </strong></h3>
<p>Husoni Raymond, the first black president-elect, wanted to be alone when he heard the election results on Feb. 23. He almost didn&#8217;t go to the Cellar Pub for the news, a STUSU election tradition.</p>
<p>&#8220;When it comes to results viewing &#8230; the environment gets very anxious and then being in that environment can really impact you emotionally, so being alone so you can just take a breather and process,&#8221; he said.</p>
<p>&#8220;I did end up going down there, because the results were a little bit late. I just convinced myself to go.&#8221;<strong> </strong></p>
<p>Raymond is the 2018-19 vice-president administration for STUSU. He balances the union&#8217;s budget and looks after the clubs and societies on campus. He&#8217;s a third-year communications and public policy and criminology major from Kingston, Jamaica.</p>
<p>Raymond has been involved at STU since he stepped foot on campus. He was on the house committee as vice-president external for Harrington Hall in his first year. He&#8217;s been on the moot court team as a captain and will be the student coach next year. He founded the debate society and served as its president. He&#8217;s been involved with the St. Thomas University International Student Association, been on the board of governors, worked in student employment, has planned Black History Month events and founded the first black students&#8217; association.</p>
<p>Raymond even re-worked his degree to allow for his extracurricular and advocacy work to continue.</p>
<p>&#8220;I decided to drop my honours [in criminology] and sacrifice it to be the STUSU president and the moot court student coach,&#8221; he said.</p>
<p>Raymond is looking forward to fulfilling his platform points: innovation and collaboration, increasing student pride, transparency and accountability.</p>
<p>When asked how he juggles his busy schedule, he said he practices good time management and lets his passion drive his work.</p>
<p>&#8220;Once it&#8217;s something that you&#8217;re passionate about, that will really drive you to go the extra mile. So it&#8217;s just balancing your schedule and practicing open communication with the people you work with,&#8221; he said.</p>
<p>&#8220;Also, having fun.&#8221;</p>
<p><a href="http://theaquinian.net/wp-content/uploads/2019/03/DSC_1696.jpg"><img class="img-responsive size-large wp-image-32254" src="http://theaquinian.net/wp-content/uploads/2019/03/DSC_1696-1024x651.jpg" alt="" width="640" height="407" srcset="http://theaquinian.net/wp-content/uploads/2019/03/DSC_1696-1024x651.jpg 1024w, http://theaquinian.net/wp-content/uploads/2019/03/DSC_1696-300x191.jpg 300w, http://theaquinian.net/wp-content/uploads/2019/03/DSC_1696-768x488.jpg 768w, http://theaquinian.net/wp-content/uploads/2019/03/DSC_1696-376x239.jpg 376w" sizes="(max-width: 640px) 100vw, 640px" /></a></p>
<div class="mceTemp">(Haley Stairs/AQ)</p>
<h3><strong>Ailish MacKenzie-Foley </strong><br />
<strong>STUSU vice-president education-elect </strong></h3>
<p>Second-year human rights major Ailish MacKenzie-Foley was with fellow STUSU executive candidate Sarah Kohut when she got the news she&#8217;d been elected.</p>
<p>&#8220;It was a celebratory jump. [Sarah and I] were hugging and laughing and almost crying. It was a really exciting and memorable moment.&#8221;</p>
<p>MacKenzie-Foley&#8217;s seven campaign points included building a website for the national Get Out the Vote campaign, amending policies, continuing transparency of the union, growing mental health resources on campus by working with the New Brunswick Student Alliance and the Canadian Association of Student Alliances, continuing experiential learning opportunities, creating a sustainability policy and removing work restrictions for international students.</p>
<p>Both her and Kohut left Kohut&#8217;s dorm in Harrington Hall and went to the Cellar Pub to celebrate.</p>
<p>MacKenzie-Foley was hired as the STUSU activities coordinator earlier this semester. She&#8217;s been planning a potential formal, a physical and mental wellness week and activities for International Women&#8217;s Day before the school year wraps up.</p>
<p>She&#8217;s been involved with advocacy since she attended Cole Harbour District High School in Nova Scotia.</p>
<p>She was on student council for three years, played rugby and lacrosse and even helped organize her senior prom during a teacher strike, where she had to fundraise to cover the costs. She planned a walk-out at her high school and was part of a group called Students for Teachers, which rallied for better working conditions for teachers and better learning conditions for students.</p>
<p>MacKenzie-Foley wanted to continue advocating for students and their education, so she thought the vice-president education position was a great fit for her.</p>
<p>&#8220;I think that&#8217;s where the switch kind of flipped for me, because I&#8217;ve always been interested in helping others and making a difference in their lives. That was one of the ways I could do that,&#8221; she said.</p>
<p>&#8220;I hope that the role of vice-president education can also further that.&#8221;</p>
<p>She is excited to work with the student representative council, learn more about her role during the general meeting for the New Brunswick Student Alliance and working with administration on policy.</p>
<p>&#8220;I&#8217;m just really excited for the role as a whole. It&#8217;s been something that I&#8217;ve kind of dreamed about since I came to STU and found out what it was.&#8221;</p>
<p><img class="img-responsive size-large wp-image-32255" src="http://theaquinian.net/wp-content/uploads/2019/03/DSC_1700-1024x681.jpg" alt="" width="640" height="426" srcset="http://theaquinian.net/wp-content/uploads/2019/03/DSC_1700-1024x681.jpg 1024w, http://theaquinian.net/wp-content/uploads/2019/03/DSC_1700-300x199.jpg 300w, http://theaquinian.net/wp-content/uploads/2019/03/DSC_1700-768x511.jpg 768w, http://theaquinian.net/wp-content/uploads/2019/03/DSC_1700-376x250.jpg 376w, http://theaquinian.net/wp-content/uploads/2019/03/DSC_1700-994x661.jpg 994w, http://theaquinian.net/wp-content/uploads/2019/03/DSC_1700-788x524.jpg 788w, http://theaquinian.net/wp-content/uploads/2019/03/DSC_1700-582x387.jpg 582w, http://theaquinian.net/wp-content/uploads/2019/03/DSC_1700-170x113.jpg 170w" sizes="(max-width: 640px) 100vw, 640px" /><em><span style="font-size: 8pt;">(Haley Stairs/AQ)</span></em></p>
<h3><strong>Sarah Kohut</strong><br />
<strong>STUSU vice-president student life-elect </strong></h3>
<p>Second-year criminology and psychology student Sarah Kohut found out she was the only candidate vice-president student life an hour before the debate on Feb. 20. Simon Wassef was running but dropped out before the debate. Despite being the only vice-president student life candidate, she felt it was more nerve-wracking because all the attention was on her. She didn&#8217;t feel like she officially won until she checked the results.</p>
<p>&#8220;I was over scrambling looking at the ballot box to see if I won. Once I looked a the ballot and saw that I won, I turned around and was like &#8216;I won&#8217; and then [Ailish] gave me a hug,&#8221; she said.</p>
<p>&#8220;I still had like a subconscious fear that people would vote no, because that&#8217;s a possibility.&#8221;</p>
<p>Kohut&#8217;s campaign points revolved around mental health awareness, fostering relationships at STU, the safety and security of students, increasing support for clubs and societies, improving the quality of food in meal hall, creating a designated time for first-time gym-users and establishing composting on campus.</p>
<p>Kohut has been involved in extracurriculars like student council since her time at Ridley College in St. Catharines, Ont. She moved to Fredericton from Smithville, Ont. two years ago and has continued her student involvement. She was a wing representative in Harrington Hall in her first year and is a residence advisor this year.</p>
<p>She&#8217;s also the social inclusion representative for STUSU. Part of her work includes sitting in on meetings with the UNB Women&#8217;s Centre in the Student Union Building and reporting back to STU&#8217;s student representative council.</p>
<p>Kohut chose to run for the student life position because she likes engaging with others and making people happy.</p>
<p>&#8220;You get the most direct student contact &#8230; the whole role is based off students and what students need directly on campus &#8230; To me, this is the position that directly allowed me to do that.&#8221;</p>
<p>She would like to start a social inclusion committee and amend bylaws for her the newly-elected social inclusion representative, Dorcas Tshimenga, so he can start that in the next fiscal year.</p>
<p>She also hopes to take over current vice-president student life Wasiimah Joomun&#8217;s efforts in officially naming the trail connecting STU and the University of New Brunswick&#8217;s campuses. She also wants to improve the lighting to ensure safety for students.</p>
<p>&#8220;I&#8217;m super passionate about all my campaign points and I can&#8217;t wait to do each and every one of them.&#8221;</p>
</div>
<div class='sfsi_Sicons' style='width: 100%; display: inline-block; vertical-align: middle; text-align:left'><div style='margin:0px 8px 0px 0px; line-height: 24px'><span>Like and follow us:</span></div><div class='sfsi_socialwpr'><div class='sf_subscrbe' style='text-align:left;float:left;width:64px'><a href="http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/ODY1OG9YVEhsS0xpZy9xM3U0cE9wOWZPNVAyN1cwZlIxWTJMWlRlV053SU5OOXI3QkxLVUVnMWNlVm1rL3Y3bGthSXVRVFRxSUh4cXVyWkZ4eTFndUtmRTlSMm9Odm9IT1JlWHg4SVhSUWNIOVZBU3cwRDMxdjZocEV2bHVITGF8UWhzWGVPTVIyY2hoZUVPYjlmQUR3U2pXamFoWjdOTDZyOG94dTJ6RnFHRT0=/OA==/" target="_blank"><img src="http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/follow_subscribe.png" /></a></div><div class='sf_fb' style='text-align:left;width:98px'><div class="fb-like" href="http://theaquinian.net/meet-the-2019-20-stusu-executive-team-so-far/" width="180" send="false" showfaces="false"  action="like" data-share="true"data-layout="button" ></div></div><div class='sf_twiter' style='text-align:left;float:left;width:auto'><a href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://theaquinian.net/meet-the-2019-20-stusu-executive-team-so-far/" data-text="Meet the 2019-20 STUSU executive team so far" ></a></div></div></div></div></div>									</div>
								</article>
								<p class="tags">Tags:</p><ul class="list-inline tags"><li><a href="http://theaquinian.net/tag/election/" rel="tag">election</a></li><li><a href="http://theaquinian.net/tag/st-thomas-university/" rel="tag">st. Thomas university</a></li><li><a href="http://theaquinian.net/tag/st-thomas-university-students-union/" rel="tag">St. Thomas University Students' Union</a></li></ul>								<div class="df-separator"></div>
									
	<div class="style1 df-post-sharing push-top-2 df-social-share">
		<ul class="list-inline">
					<li class="df-social-sharing-buttons popup">
				<a onclick="return false" href="https://www.facebook.com/sharer/sharer.php?u=http://theaquinian.net/meet-the-2019-20-stusu-executive-team-so-far/">
					<i class="fa fa-facebook"></i>
					<div class="df-social-butt-text">Facebook</div>
				</a>
			</li>
			
		 	<li class="df-social-sharing-buttons popup">
				<a href="https://twitter.com/intent/tweet?url=http://theaquinian.net/meet-the-2019-20-stusu-executive-team-so-far/">
					<i class="fa fa-twitter"></i>
					<div class="df-social-butt-text">Twitter</div>
				</a>
			</li>
					<li class="social-sharing-count pull-right">
				<h3>0</h3>
				<span>Shares</span>
			</li>
				</ul>
	</div>
								<div class="clearfix"></div>
								<div class="df-single-post-ads df-single-post-ads-bottom">
												<a href="#">
							</a>
											</div>
								
<div class="df-author-box-wrap">
	<ul class="list-inline">
		<li class="authors-content">
			<div class="authors-avatar">
				<img alt='' src='http://1.gravatar.com/avatar/d813058cb2d33bec883aa8e148d3ee94?s=64&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/d813058cb2d33bec883aa8e148d3ee94?s=128&#038;d=mm&#038;r=g 2x' class='avatar avatar-64 photo img-circle' height='64' width='64' />			</div>
			<div class="authors-post">
				<div class="vcard">
					<h5 class="author">
						<a href="http://theaquinian.net/author/aqnews/"> Haley Stairs </a>
					</h5>
									</div>
				<div class="author-description push-top-2">
					<p></p>
				</div>
				<div class="df-post-sharing push-top-2 style3">
								<ul class="list-inline">
																											</ul>
							</div>
			</div>
		</li>
	</ul>
</div>
<div class="df-post-pagination">
		</div>
	<div class="df-post-pagination">
			<div class="pagination-image">
			<a href="http://theaquinian.net/raising-each-other-up-through-music/">
				<figure class="wp-caption featured"><img width="788" height="120" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mPcPw0AAhoBV+G+kRgAAAAASUVORK5CYII=" class="img-responsive center-block lazy wp-post-image" alt="" data-original="http://theaquinian.net/wp-content/uploads/2019/03/IMG_4133.jpg-edit-788x120.jpg" data-srcset="http://theaquinian.net/wp-content/uploads/2019/03/IMG_4133.jpg-edit-788x120.jpg" /><figcaption  class="wp-caption-text">(Haley Stairs/AQ)</figcaption></figure><figure class="wp-caption featured"><img width="788" height="120" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mPcPw0AAhoBV+G+kRgAAAAASUVORK5CYII=" class="img-responsive center-block lazy wp-post-image" alt="" data-original="http://theaquinian.net/wp-content/uploads/2019/03/IMG_4133.jpg-edit-788x120.jpg" data-srcset="http://theaquinian.net/wp-content/uploads/2019/03/IMG_4133.jpg-edit-788x120.jpg" /><figcaption  class="wp-caption-text">(Haley Stairs/AQ)</figcaption></figure>				<div class="post-prev-inner">
					<span>PREV STORY</span>
					<h5>Raising each other up through music</h5>
				</div>
				<span class="overlay-post-prev"></span>
			</a>
		</div>
		</div>
							</div>
						</div>
													<div class="col-md-4 col-xs-12 col-sm-12  sidebar push-top-4">
									<section id="wtpsw-post-list-widget-5" class="widget wtpsw_post_list_widget"><h3 class="widget-title">Trending</h3>

<div class="wtpsw-post-items">
    <ul>

        
            <li class="wtpsw-post-li">

                                <div class="wtpsw-post-thumb-left">
                    <a href="http://theaquinian.net/weekly-briefs-feb-25-march-1-2019/" title="Weekly Briefs: Feb. 25 &#8211; March 1, 2019">
                    <img width="100" height="100" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mPcPw0AAhoBV+G+kRgAAAAASUVORK5CYII=" class="attachment-100x100 size-100x100 lazy wp-post-image" alt="" sizes="(max-width: 100px) 100vw, 100px" data-original="http://theaquinian.net/wp-content/uploads/2018/09/weekly-briefs-150x150.jpg" data-srcset="http://theaquinian.net/wp-content/uploads/2018/09/weekly-briefs-150x150.jpg 150w, http://theaquinian.net/wp-content/uploads/2018/09/weekly-briefs-170x170.jpg 170w, http://theaquinian.net/wp-content/uploads/2018/09/weekly-briefs-64x64.jpg 64w" />                    </a>
                </div><!-- end .wtpsw-post-thumb-left -->
                
                <div class="wtpsw-post-thumb-right">
                   <h6> <a class="wtpsw-post-title" href="http://theaquinian.net/weekly-briefs-feb-25-march-1-2019/" title="Weekly Briefs: Feb. 25 &#8211; March 1, 2019">Weekly Briefs: Feb. 25 &#8211; March 1, 2019</a></h6>
                    
                                        <div class="wtpsw-date-post">
                        Mar 5, 2019                    </div>
                    
                    <div class="wtpsw-post-stats">

                        
                        
                        <span class='wtpsw-post-author'>By <a href='http://theaquinian.net/author/'>Haley Stairs</a></span>
                    </div><!-- end .wtpsw-post-stats -->

                                    </div><!-- end .wtpsw-post-thumb-right -->
                
            </li>

        
    </ul>
</div><!-- end .wtpsw-post-items --></section><section id="simpletags-3" class="widget widget-simpletags"><div class="df-widget-title">Popular</div>
<!-- Generated by Simple Tags 2.4.7 - http://wordpress.org/extend/plugins/simple-tags -->
	<div class="st-tag-cloud">
	<a href="http://theaquinian.net/tag/st-thomas-university/" id="tag-link-2316" class="st-tags t2" title="179 topics" rel="tag" style="font-size:10.8pt; color:#a3a3a3;">st. Thomas university</a>
<a href="http://theaquinian.net/tag/stusu/" id="tag-link-2408" class="st-tags t2" title="191 topics" rel="tag" style="font-size:10.8pt; color:#a3a3a3;">STUSU</a>
<a href="http://theaquinian.net/tag/mental-health/" id="tag-link-1638" class="st-tags t0" title="30 topics" rel="tag" style="font-size:8pt; color:#cccccc;">mental health</a>
<a href="http://theaquinian.net/tag/ccaa/" id="tag-link-503" class="st-tags t0" title="26 topics" rel="tag" style="font-size:8pt; color:#cccccc;">ccaa</a>
<a href="http://theaquinian.net/tag/stu-athletics/" id="tag-link-2359" class="st-tags t0" title="47 topics" rel="tag" style="font-size:8pt; color:#cccccc;">STU athletics</a>
<a href="http://theaquinian.net/tag/whitney-neilson/" id="tag-link-2746" class="st-tags t0" title="40 topics" rel="tag" style="font-size:8pt; color:#cccccc;">whitney neilson</a>
<a href="http://theaquinian.net/tag/st-thomas-tommies/" id="tag-link-4214" class="st-tags t0" title="28 topics" rel="tag" style="font-size:8pt; color:#cccccc;">St. Thomas Tommies</a>
<a href="http://theaquinian.net/tag/st-thomas/" id="tag-link-2313" class="st-tags t2" title="213 topics" rel="tag" style="font-size:10.8pt; color:#a3a3a3;">St. Thomas</a>
<a href="http://theaquinian.net/tag/arts/" id="tag-link-4553" class="st-tags t0" title="57 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Arts</a>
<a href="http://theaquinian.net/tag/unb/" id="tag-link-2626" class="st-tags t1" title="98 topics" rel="tag" style="font-size:9.4pt; color:#b7b7b7;">UNB</a>
<a href="http://theaquinian.net/tag/health/" id="tag-link-1151" class="st-tags t0" title="27 topics" rel="tag" style="font-size:8pt; color:#cccccc;">health</a>
<a href="http://theaquinian.net/tag/tommies/" id="tag-link-2572" class="st-tags t1" title="103 topics" rel="tag" style="font-size:9.4pt; color:#b7b7b7;">tommies</a>
<a href="http://theaquinian.net/tag/basketball/" id="tag-link-316" class="st-tags t0" title="40 topics" rel="tag" style="font-size:8pt; color:#cccccc;">basketball</a>
<a href="http://theaquinian.net/tag/canada/" id="tag-link-467" class="st-tags t0" title="42 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Canada</a>
<a href="http://theaquinian.net/tag/money/" id="tag-link-1701" class="st-tags t0" title="29 topics" rel="tag" style="font-size:8pt; color:#cccccc;">money</a>
<a href="http://theaquinian.net/tag/new-brunswick/" id="tag-link-1793" class="st-tags t4" title="305 topics" rel="tag" style="font-size:13.6pt; color:#7a7a7a;">New Brunswick</a>
<a href="http://theaquinian.net/tag/matt-tidcombe/" id="tag-link-1606" class="st-tags t0" title="26 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Matt Tidcombe</a>
<a href="http://theaquinian.net/tag/campus/" id="tag-link-458" class="st-tags t0" title="75 topics" rel="tag" style="font-size:8pt; color:#cccccc;">campus</a>
<a href="http://theaquinian.net/tag/meredith-gillis/" id="tag-link-1640" class="st-tags t0" title="35 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Meredith Gillis</a>
<a href="http://theaquinian.net/tag/womens-hockey/" id="tag-link-2773" class="st-tags t0" title="26 topics" rel="tag" style="font-size:8pt; color:#cccccc;">women&#039;s hockey</a>
<a href="http://theaquinian.net/tag/stu/" id="tag-link-2355" class="st-tags t10" title="672 topics" rel="tag" style="font-size:22pt; color:#000000;">STU</a>
<a href="http://theaquinian.net/tag/university/" id="tag-link-2652" class="st-tags t0" title="42 topics" rel="tag" style="font-size:8pt; color:#cccccc;">university</a>
<a href="http://theaquinian.net/tag/hockey/" id="tag-link-1181" class="st-tags t0" title="57 topics" rel="tag" style="font-size:8pt; color:#cccccc;">hockey</a>
<a href="http://theaquinian.net/tag/music/" id="tag-link-4556" class="st-tags t0" title="50 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Music</a>
<a href="http://theaquinian.net/tag/aus/" id="tag-link-285" class="st-tags t0" title="31 topics" rel="tag" style="font-size:8pt; color:#cccccc;">AUS</a>
<a href="http://theaquinian.net/tag/philip-drost/" id="tag-link-4117" class="st-tags t0" title="35 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Philip Drost</a>
<a href="http://theaquinian.net/tag/stu-journalism/" id="tag-link-2369" class="st-tags t0" title="38 topics" rel="tag" style="font-size:8pt; color:#cccccc;">stu journalism</a>
<a href="http://theaquinian.net/tag/features-2/" id="tag-link-931" class="st-tags t0" title="40 topics" rel="tag" style="font-size:8pt; color:#cccccc;">features</a>
<a href="http://theaquinian.net/tag/mens-hockey/" id="tag-link-1633" class="st-tags t0" title="31 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Men&#039;s hockey</a>
<a href="http://theaquinian.net/tag/fredericton/" id="tag-link-1006" class="st-tags t5" title="408 topics" rel="tag" style="font-size:15pt; color:#666666;">Fredericton</a>
<a href="http://theaquinian.net/tag/sports/" id="tag-link-4561" class="st-tags t0" title="56 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Sports</a>
<a href="http://theaquinian.net/tag/the-aquinian/" id="tag-link-2486" class="st-tags t5" title="390 topics" rel="tag" style="font-size:15pt; color:#666666;">the aquinian</a>
<a href="http://theaquinian.net/tag/stu-tommies/" id="tag-link-2374" class="st-tags t1" title="93 topics" rel="tag" style="font-size:9.4pt; color:#b7b7b7;">STU Tommies</a>
<a href="http://theaquinian.net/tag/overheard-at-stu/" id="tag-link-1893" class="st-tags t0" title="42 topics" rel="tag" style="font-size:8pt; color:#cccccc;">overheard at STU</a>
<a href="http://theaquinian.net/tag/meghan-oneil/" id="tag-link-1623" class="st-tags t0" title="43 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Meghan O&#039;Neil</a>
<a href="http://theaquinian.net/tag/election/" id="tag-link-835" class="st-tags t0" title="74 topics" rel="tag" style="font-size:8pt; color:#cccccc;">election</a>
<a href="http://theaquinian.net/tag/acaa/" id="tag-link-105" class="st-tags t0" title="60 topics" rel="tag" style="font-size:8pt; color:#cccccc;">ACAA</a>
<a href="http://theaquinian.net/tag/sex/" id="tag-link-2224" class="st-tags t0" title="31 topics" rel="tag" style="font-size:8pt; color:#cccccc;">sex</a>
<a href="http://theaquinian.net/tag/food/" id="tag-link-980" class="st-tags t0" title="27 topics" rel="tag" style="font-size:8pt; color:#cccccc;">food</a>
<a href="http://theaquinian.net/tag/alyssa-mosher/" id="tag-link-187" class="st-tags t0" title="27 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Alyssa Mosher</a>
<a href="http://theaquinian.net/tag/news-2/" id="tag-link-1805" class="st-tags t0" title="47 topics" rel="tag" style="font-size:8pt; color:#cccccc;">news</a>
<a href="http://theaquinian.net/tag/politics/" id="tag-link-1974" class="st-tags t0" title="44 topics" rel="tag" style="font-size:8pt; color:#cccccc;">politics</a>
<a href="http://theaquinian.net/tag/tuition/" id="tag-link-2609" class="st-tags t0" title="31 topics" rel="tag" style="font-size:8pt; color:#cccccc;">tuition</a>
<a href="http://theaquinian.net/tag/nb/" id="tag-link-1764" class="st-tags t0" title="27 topics" rel="tag" style="font-size:8pt; color:#cccccc;">NB</a>
<a href="http://theaquinian.net/tag/students/" id="tag-link-2398" class="st-tags t0" title="44 topics" rel="tag" style="font-size:8pt; color:#cccccc;">Students</a></div>

</section><section id="sfsi-widget-3" class="widget sfsi"><div class="df-widget-title">Follow and like us!</div>            <div class="sfsi_widget" data-position="widget">   
				<div id='sfsi_wDiv'></div>
                    <div class="norm_row sfsi_wDiv"  style="width:225px;text-align:left;position:absolute;"><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/ODY1OG9YVEhsS0xpZy9xM3U0cE9wOWZPNVAyN1cwZlIxWTJMWlRlV053SU5OOXI3QkxLVUVnMWNlVm1rL3Y3bGthSXVRVFRxSUh4cXVyWkZ4eTFndUtmRTlSMm9Odm9IT1JlWHg4SVhSUWNIOVZBU3cwRDMxdjZocEV2bHVITGF8UWhzWGVPTVIyY2hoZUVPYjlmQUR3U2pXamFoWjdOTDZyOG94dTJ6RnFHRT0=/OA==/' id='sfsiid_email' alt='Follow by Email' style='opacity:0.6' ><img alt='Follow by Email' title='Follow by Email' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.facebook.com/aquinian/' id='sfsiid_facebook' alt='Facebook' style='opacity:0.6' ><img alt='Facebook' title='Facebook' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/aquinian/' target='_blank'><img alt='Facebook' title='Facebook' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://theaquinian.net/meet-the-2019-20-stusu-executive-team-so-far" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="http://theaquinian.net/meet-the-2019-20-stusu-executive-team-so-far" data-layout="button"></div></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://twitter.com/Aquinian' id='sfsiid_twitter' alt='Twitter' style='opacity:0.6' ><img alt='Twitter' title='Twitter' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/Aquinian' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/@Aquinian" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://theaquinian.net/meet-the-2019-20-stusu-executive-team-so-far" data-text="The latest from the Aquinian" ></a></div></div></div></div></div><div style='width:40px; height:40px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons shuffeldiv '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.instagram.com/theaquinian/' id='sfsiid_instagram' alt='Instagram' style='opacity:0.6' ><img alt='Instagram' title='Instagram' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png' width='40' height='40' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div></div ><div id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script>	      		<div style="clear: both;"></div>
            </div>
            </section>								</div>
										</div>

				<div class="col-md-12">
	<div class="df-related-post">
			<h4 class="archive-header-title related-post-header">You May Also Like</h4>
	<div class="row">
		<div class="col-md-12 no-padding related-post-wrap push-top-2">
							<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 wrapped-item archive-wraper">
					<a href="http://theaquinian.net/sexual-assault-centre-reaches-out-to-students/" class="df-img-wrapper"><img width="376" height="135" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mPcPw0AAhoBV+G+kRgAAAAASUVORK5CYII=" class="img-responsive center-block article-featured-image lazy" alt="" data-original="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1-376x135.jpg" data-srcset="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1-376x135.jpg" /></a><ul class="list-inline df-category article-category clearfix"><li class="entry-category">
								<a href="http://theaquinian.net/category/news/" title="View all posts in 18" class="cat-News">News</a>
								</li></ul><h4 class="article-title"><a href="http://theaquinian.net/sexual-assault-centre-reaches-out-to-students/">Sexual assault centre reaches out to students</a></h4><p class="article-content">By Candice Whitman The Fredericton Sexual Assault Centre launched a new campaign last week ...</p>					<div class="df-separator"></div>
					<div class="post-meta with-margin-top">
						<div class="post-meta-avatar">
							<img alt='author_avatar' src='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo img-responsive center-block img-circle' height='32' width='32' />						</div>
						<div class="post-meta-desc with-avatar">
							<div class="post-meta-desc-top">
											<a href="http://theaquinian.net/author/admin/" class="author-name">AQ Admin</a>
			<a href="http://theaquinian.net/sexual-assault-centre-reaches-out-to-students/" rel="bookmark"><time class="entry-date published updated" datetime="2009-03-24T20:38:00+00:00">March 24, 2009</time></a>							</div>
							<div class="post-meta-desc-btm">
													<a href="http://theaquinian.net/sexual-assault-centre-reaches-out-to-students/" class="comment-counter"><i class="ion-chatbubble"></i> 1 comments</a>
							<a href="http://theaquinian.net/sexual-assault-centre-reaches-out-to-students/"><i class="ion-share"></i>
				0 Shares</a>
										</div>
						</div>
					</div>
				</div>
							<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 wrapped-item archive-wraper">
					<a href="http://theaquinian.net/budget-debt-cap-pleases-students/" class="df-img-wrapper"><img width="376" height="135" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mPcPw0AAhoBV+G+kRgAAAAASUVORK5CYII=" class="img-responsive center-block article-featured-image lazy" alt="" data-original="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1-376x135.jpg" data-srcset="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1-376x135.jpg" /></a><ul class="list-inline df-category article-category clearfix"><li class="entry-category">
								<a href="http://theaquinian.net/category/news/" title="View all posts in 18" class="cat-News">News</a>
								</li></ul><h4 class="article-title"><a href="http://theaquinian.net/budget-debt-cap-pleases-students/">Budget debt cap pleases students</a></h4><p class="article-content">By Alyssa Mosher When Kayla Brown heard that the Government of New Brunswick issued ...</p>					<div class="df-separator"></div>
					<div class="post-meta with-margin-top">
						<div class="post-meta-avatar">
							<img alt='author_avatar' src='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo img-responsive center-block img-circle' height='32' width='32' />						</div>
						<div class="post-meta-desc with-avatar">
							<div class="post-meta-desc-top">
											<a href="http://theaquinian.net/author/admin/" class="author-name">AQ Admin</a>
			<a href="http://theaquinian.net/budget-debt-cap-pleases-students/" rel="bookmark"><time class="entry-date published updated" datetime="2009-03-24T20:38:48+00:00">March 24, 2009</time></a>							</div>
							<div class="post-meta-desc-btm">
													<a href="http://theaquinian.net/budget-debt-cap-pleases-students/" class="comment-counter"><i class="ion-chatbubble"></i> 0 comments</a>
							<a href="http://theaquinian.net/budget-debt-cap-pleases-students/"><i class="ion-share"></i>
				0 Shares</a>
										</div>
						</div>
					</div>
				</div>
							<div class="col-lg-4 col-md-4 col-sm-6 col-xs-12 wrapped-item archive-wraper">
					<a href="http://theaquinian.net/dialogue-session-to-hear-all-voices/" class="df-img-wrapper"><img width="376" height="135" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mPcPw0AAhoBV+G+kRgAAAAASUVORK5CYII=" class="img-responsive center-block article-featured-image lazy" alt="" data-original="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1-376x135.jpg" data-srcset="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1-376x135.jpg" /></a><ul class="list-inline df-category article-category clearfix"><li class="entry-category">
								<a href="http://theaquinian.net/category/news/" title="View all posts in 18" class="cat-News">News</a>
								</li></ul><h4 class="article-title"><a href="http://theaquinian.net/dialogue-session-to-hear-all-voices/">Dialogue session to hear all voices</a></h4><p class="article-content">By Kyle Mullin A debate on the Gaza conflict will be held in McCain ...</p>					<div class="df-separator"></div>
					<div class="post-meta with-margin-top">
						<div class="post-meta-avatar">
							<img alt='author_avatar' src='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=32&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/ae706c26736459b47bf7dddd9dec8e4d?s=64&#038;d=mm&#038;r=g 2x' class='avatar avatar-32 photo img-responsive center-block img-circle' height='32' width='32' />						</div>
						<div class="post-meta-desc with-avatar">
							<div class="post-meta-desc-top">
											<a href="http://theaquinian.net/author/admin/" class="author-name">AQ Admin</a>
			<a href="http://theaquinian.net/dialogue-session-to-hear-all-voices/" rel="bookmark"><time class="entry-date published updated" datetime="2009-03-24T20:39:35+00:00">March 24, 2009</time></a>							</div>
							<div class="post-meta-desc-btm">
													<a href="http://theaquinian.net/dialogue-session-to-hear-all-voices/" class="comment-counter"><i class="ion-chatbubble"></i> 0 comments</a>
							<a href="http://theaquinian.net/dialogue-session-to-hear-all-voices/"><i class="ion-share"></i>
				0 Shares</a>
										</div>
						</div>
					</div>
				</div>
					</div>
	</div>
		</div>
	</div>
			</div>
		</div>
	</div>
</div>
			<a href="#0" class="cd-top df-btn df-btn-normal">
				<i class="ion-ios-arrow-up"></i>
			</a>
			<div id="df-footer-wrapper" class="df-footer-light lazy-wrapper full no-padding">
					<div class="df-container-footer df-container-fluid">
				<div class="container">
					<div class="df-footer-top">
						<div class="row">
							<div class="col-lg-12 df-footer-2-inner">
							<span class="df-footer-logo">
								<img src="http://theaquinian.net/wp-content/uploads/2018/08/AQ-Header-2018-19-final-1.jpg" class="center-block df-footer-logo-img" alt="The Aquinian">
							</span>
							<div class="df-footer-description">
								Write for the AQ today.  
							</div>
								  
							</div>
						</div>
					</div>
				</div>
			</div>
			 <div class="df-container-subfooter df-container-fluid">
			</div>
</div>
		</div> <!-- close tag #df-off-canvas-wrap -->
	</div> <!-- close tag #page -->

<!-- WP Audio player plugin v1.9.6 - https://www.tipsandtricks-hq.com/wordpress-audio-music-player-plugin-4556/ -->
    <script type="text/javascript">
        soundManager.useFlashBlock = true; // optional - if used, required flashblock.css
        soundManager.url = 'http://theaquinian.net/wp-content/plugins/compact-wp-audio-player/swf/soundmanager2.swf';
        function play_mp3(flg, ids, mp3url, volume, loops)
        {
            //Check the file URL parameter value
            var pieces = mp3url.split("|");
            if (pieces.length > 1) {//We have got an .ogg file too
                mp3file = pieces[0];
                oggfile = pieces[1];
                //set the file URL to be an array with the mp3 and ogg file
                mp3url = new Array(mp3file, oggfile);
            }

            soundManager.createSound({
                id: 'btnplay_' + ids,
                volume: volume,
                url: mp3url
            });

            if (flg == 'play') {
                    soundManager.play('btnplay_' + ids, {
                    onfinish: function() {
                        if (loops == 'true') {
                            loopSound('btnplay_' + ids);
                        }
                        else {
                            document.getElementById('btnplay_' + ids).style.display = 'inline';
                            document.getElementById('btnstop_' + ids).style.display = 'none';
                        }
                    }
                });
            }
            else if (flg == 'stop') {
    //soundManager.stop('btnplay_'+ids);
                soundManager.pause('btnplay_' + ids);
            }
        }
        function show_hide(flag, ids)
        {
            if (flag == 'play') {
                document.getElementById('btnplay_' + ids).style.display = 'none';
                document.getElementById('btnstop_' + ids).style.display = 'inline';
            }
            else if (flag == 'stop') {
                document.getElementById('btnplay_' + ids).style.display = 'inline';
                document.getElementById('btnstop_' + ids).style.display = 'none';
            }
        }
        function loopSound(soundID)
        {
            window.setTimeout(function() {
                soundManager.play(soundID, {onfinish: function() {
                        loopSound(soundID);
                    }});
            }, 1);
        }
        function stop_all_tracks()
        {
            soundManager.stopAll();
            var inputs = document.getElementsByTagName("input");
            for (var i = 0; i < inputs.length; i++) {
                if (inputs[i].id.indexOf("btnplay_") == 0) {
                    inputs[i].style.display = 'inline';//Toggle the play button
                }
                if (inputs[i].id.indexOf("btnstop_") == 0) {
                    inputs[i].style.display = 'none';//Hide the stop button
                }
            }
        }
    </script>
            <!--facebook like and share js -->
        <div id="fb-root"></div>
		<script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
		<!--<div id="fb-root"></div>
        <script>
        (function(d, s, id) {
          var js, fjs = d.getElementsByTagName(s)[0];
          if (d.getElementById(id)) return;
          js = d.createElement(s); js.id = id;
          js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=1425108201100352&version=v2.0";
          fjs.parentNode.insertBefore(js, fjs);
        }(document, 'script', 'facebook-jssdk'));</script>-->
 		 	<!-- Addthis js -->
        <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script>
        <script type="text/javascript">
       		var addthis_config = {  ui_click: true  };
       	</script>
			<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	<div class="sfsi_footerLnk" style="margin: 0 auto;z-index:1000; absolute; text-align: center;"><a href="https://www.ultimatelysocial.com/?utm_source=usmi_settings_page&utm_campaign=credit_link_to_homepage&utm_medium=banner" target="_new">Social media & sharing icons</a> powered by UltimatelySocial</div><div class="sfsi_outr_div" > <div class="sfsi_FrntInner_chg" style="background-color:#eff7f7;border:4px solid#13700e; font-style:;color:#000000"><div class="sfsiclpupwpr" onclick="sfsihidemepopup();"><img src="http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/close.png" /></div><h2 style="font-family:Calibri;font-style:;color:#000000;font-size:30px">Like and follow us!</h2><ul style="margin-bottom:0px"><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/ODY1OG9YVEhsS0xpZy9xM3U0cE9wOWZPNVAyN1cwZlIxWTJMWlRlV053SU5OOXI3QkxLVUVnMWNlVm1rL3Y3bGthSXVRVFRxSUh4cXVyWkZ4eTFndUtmRTlSMm9Odm9IT1JlWHg4SVhSUWNIOVZBU3cwRDMxdjZocEV2bHVITGF8UWhzWGVPTVIyY2hoZUVPYjlmQUR3U2pXamFoWjdOTDZyOG94dTJ6RnFHRT0=/OA==/' id='sfsiid_email' alt='Follow by Email' style='opacity:0.6' ><img alt='Follow by Email' title='Follow by Email' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_email.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.facebook.com/aquinian/' id='sfsiid_facebook' alt='Facebook' style='opacity:0.6' ><img alt='Facebook' title='Facebook' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_facebook.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span class="bot_arow bot_fb_arow"></span><div class="sfsi_inside"><div  class='icon1'><a href='https://www.facebook.com/aquinian/' target='_blank'><img alt='Facebook' title='Facebook' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div  class='icon2'><div class="fb-like" data-href="http://theaquinian.net/meet-the-2019-20-stusu-executive-team-so-far" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div><div  class='icon3'><div class="fb-share-button" data-href="http://theaquinian.net/meet-the-2019-20-stusu-executive-team-so-far" data-layout="button"></div></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://twitter.com/Aquinian' id='sfsiid_twitter' alt='Twitter' style='opacity:0.6' ><img alt='Twitter' title='Twitter' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_twitter.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a><div class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span class="bot_arow bot_twt_arow"></span><div class="sfsi_inside"><div  class='cstmicon1'><a href='https://twitter.com/Aquinian' target='_blank'><img alt='Visit Us' title='Visit Us' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/twitter.png'  /></a></div><div  class='icon1'><a href="https://twitter.com/@Aquinian" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div><div  class='icon2'><a rel="nofollow" href="http://twitter.com/share" data-count="none" class="sr-twitter-button twitter-share-button" lang="en" data-url="http://theaquinian.net/meet-the-2019-20-stusu-executive-team-so-far" data-text="The latest from the Aquinian" ></a></div></div></div></div></div></li><li><div style='width:51px; height:51px;margin-left:5px;margin-bottom:5px;' class='sfsi_wicons '><div class='inerCnt'><a class=' sficn' effect='fade_in' target='_blank'  href='https://www.instagram.com/theaquinian/' id='sfsiid_instagram' alt='Instagram' style='opacity:0.6' ><img alt='Instagram' title='Instagram' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/thin/thin_instagram.png' width='51' height='51' style='' class='sfcm sfsi_wicon' effect='fade_in'   /></a></div></div></li></ul></div ></div >         <script>
    	    jQuery( document ).scroll(function( $ )
    		{
    	    	var y = jQuery(this).scrollTop();
    	
              	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
    			{	 
    			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
    			   {
    				  jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
    				  jQuery('.sfsi_outr_div').fadeIn(200);
    				  jQuery('.sfsi_FrntInner_chg').fadeIn(200);
    			   }
    			   else{
    				   jQuery('.sfsi_outr_div').fadeOut();
    				   jQuery('.sfsi_FrntInner_chg').fadeOut();
    			   }
    		  }
    		  else
    		  {
    			   if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
    			   {
    					jQuery('.sfsi_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
    					jQuery('.sfsi_outr_div').fadeIn(200);
    					jQuery('.sfsi_FrntInner_chg').fadeIn(200);
    		  	   }
    	 		   else
    			   {
    				 jQuery('.sfsi_outr_div').fadeOut();
    				 jQuery('.sfsi_FrntInner_chg').fadeOut();
    			   }
    	 	  } 
    		});
         </script>
            	<script>
			jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_2.01")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'ODY1OG9YVEhsS0xpZy9xM3U0cE9wOWZPNVAyN1cwZlIxWTJMWlRlV053SU5OOXI3QkxLVUVnMWNlVm1rL3Y3bGthSXVRVFRxSUh4cXVyWkZ4eTFndUtmRTlSMm9Odm9IT1JlWHg4SVhSUWNIOVZBU3cwRDMxdjZocEV2bHVITGF8UWhzWGVPTVIyY2hoZUVPYjlmQUR3U2pXamFoWjdOTDZyOG94dTJ6RnFHRT0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}
		</script>
        <style type="text/css" aria-selected="true">
			.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}
		</style>
			<!--facebook like and share js -->                   
		<div id="fb-root"></div>
		<script>(function(d, s, id) {
		  var js, fjs = d.getElementsByTagName(s)[0];
		  if (d.getElementById(id)) return;
		  js = d.createElement(s); js.id = id;
		  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script>
			<!--google share and  like and e js -->
		<script type="text/javascript">
			window.___gcfg = {
			  lang: 'en_US'
			};

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();
		</script>
	
        <!-- google share -->
        <script type="text/javascript">
            (function() {
                var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
                po.src = 'https://apis.google.com/js/platform.js';
                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
            })();
        </script>
        		<!-- twitter JS End -->
		<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>	
	     	<script>
	    jQuery( document ).scroll(function( $ )
		{
	    	var y = jQuery(this).scrollTop();
	      	if (/Android|webOS|iPhone|iPad|iPod|BlackBerry|IEMobile|Opera Mini/i.test(navigator.userAgent))
			{	 
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-100)
				{
				  jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+"px",position:"absolute"});
				  jQuery('.sfsi_plus_outr_div').fadeIn(200);
				  jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	       		}
	       		else
				{
				   jQuery('.sfsi_plus_outr_div').fadeOut();
				   jQuery('.sfsi_plus_FrntInner').fadeOut();
 			    }
	    	}
	  		else
			{
	       		if(jQuery(window).scrollTop() + jQuery(window).height() >= jQuery(document).height()-3)
				{
			        jQuery('.sfsi_plus_outr_div').css({'z-index':'9996',opacity:1,top:jQuery(window).scrollTop()+200+"px",position:"absolute"});
	        		jQuery('.sfsi_plus_outr_div').fadeIn(200);
					jQuery('.sfsi_plus_FrntInner').fadeIn(200);
	    		}
	  			else
				{
				    jQuery('.sfsi_plus_outr_div').fadeOut();
	      			jQuery('.sfsi_plus_FrntInner').fadeOut();
	       		}
	 		} 
		});
     </script>
     	<div style="display:none">
	<div class="grofile-hash-map-d813058cb2d33bec883aa8e148d3ee94">
	</div>
	<div class="grofile-hash-map-ae706c26736459b47bf7dddd9dec8e4d">
	</div>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/mediaelement/wp-mediaelement.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/imagesloaded.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/masonry.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/jquery.masonry.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var DSLCAjax = {"ajaxurl":"http:\/\/theaquinian.net\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/live-composer-page-builder/js/frontend/main.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/ui/core.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/theaquinian.net\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/theaquinian.net\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/theaquinian.net\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-icons/js/custom.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-plus/js/shuffle/modernizr.custom.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-plus/js/shuffle/jquery.shuffle.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-plus/js/shuffle/random-shuffle-min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/theaquinian.net\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/theaquinian.net\/wp-content\/plugins\/ultimate-social-media-plus\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/ultimate-social-media-plus/js/custom.js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/plugins/jetpack/modules/wpgroho.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/themes/onfleek/inc/df-core/asset/js/custom-script.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/ui/widget.min.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/jquery/ui/tabs.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_call = {"ajaxurl":"http:\/\/theaquinian.net\/wp-admin\/admin-ajax.php"};
var options = {"animationTransition":{"is_page_transition":"yes","preloader_bg_color":"#ffffff","animation_transition":"fade-in","preloader_style":"none","css_animation":{"loader_style":"style-2","loader_color":"#e2e2e2"},"image":{"loader_image":""}},"is_lazy_loading":"yes","isStickySidebar":"yes","isBackToTopButton":"yes","pagination":{"currentPage":"","link":"http:\/\/theaquinian.net\/meet-the-2019-20-stusu-executive-team-so-far","totalPages":0,"format":"","ajaxurl":"http:\/\/theaquinian.net\/wp-admin\/admin-ajax.php","postID":32190},"stickyLogo":"http:\/\/theaquinian.net\/wp-content\/uploads\/2018\/08\/AQ-Header-2018-19-final-1.jpg","site_url":"http:\/\/theaquinian.net","isMobile":"no","isStickyHeader":"no","isStickyShare":"yes","isFeatureImageLightbox":"no","isEnableSideArea":"no"};
/* ]]> */
</script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/themes/onfleek/inc/df-core/asset/js/df-frontend-general.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/themes/onfleek/js/navigation.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-content/themes/onfleek/js/skip-link-focus-fix.js'></script>
<script type='text/javascript' src='http://theaquinian.net/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201911.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.2.1',blog:'7468156',post:'32190',tz:'-3',srv:'theaquinian.net'} ]);
	_stq.push([ 'clickTrackerInit', '7468156', '32190' ]);
</script>
</div> <!-- close tag animistion -->
</body>
</html>
